Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z amxx - Nie dzialaNie dziala mi amxx

amxx nie dziala

  • Zamknięty Temat jest zamknięty
12 odpowiedzi w tym temacie

#1 Ananasik

    Życzliwy

  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:28
  • Imię:Dawid
  • Lokalizacja:Polska
Offline

Napisano 24.09.2011 18:15

Jak juz zobaczyliscie z nazwy tematu mam problem z amxx. Zainstalowalem wszystko dobrze nawet ogladalem wiecej niz 1 film by upewnic sie ze dobrze i wyglada na to ze dobrze. Jak wlaczam serwer i wchodze na serwer amxx nie dziala! Nie wiem co zrobilem zle. Nie moge zadnego moda wgrac ani nic.
Nie wiem co robic. POMOCY! :umowa:
  • +
  • -
  • 0

#2 Drzanas

    Godlike

  • Power User

Reputacja: 328
Wszechpomocny

  • Postów:1283
  • Steam:steam
  • Imię:Piotrek
  • Lokalizacja:Warszawa
Offline

Napisano 24.09.2011 18:18

A jak w konsoli
meta list
wpiszesz to coś się wyświetla w konsoli?
  • +
  • -
  • 0

graphic.png


#3 Ananasik

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:28
  • Imię:Dawid
  • Lokalizacja:Polska
Offline

Napisano 24.09.2011 18:19

A jak w konsoli

meta list
wpiszesz to coś się wyświetla w konsoli?

Niestety pisze ze komenda nie istnieje ''Unknown''
  • +
  • -
  • 0

#4 BaQStiC

    Supra Team

  • Power User

Reputacja: 108
Zaawansowany

  • Postów:628
  • GG:
  • Steam:steam
  • Imię:Daniel
  • Lokalizacja:Ck / Wroc
Offline

Napisano 24.09.2011 18:28

Metamoda wgrales?
Dodales w plugin.ini metamoda wszystko?
  • +
  • -
  • 0

#5 Ananasik

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:28
  • Imię:Dawid
  • Lokalizacja:Polska
Offline

Napisano 24.09.2011 18:30

Metamoda wgrales?
Dodales w plugin.ini metamoda wszystko?

Gdzie powinienem wstawic Metamod?
  • +
  • -
  • 0

#6 CheQ

    Nie wiem, nie znam się, nie orientuję się, zarobiony jestem.

  • Junior Admin

Reputacja: 1984
Godlike

  • Postów:5534
  • Imię:Adaś
  • Lokalizacja:Glinianka
Offline

Napisano 24.09.2011 18:57

w cstrike/addons
  • +
  • -
  • 1

b_560_95_1.png


#7 Ananasik

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:28
  • Imię:Dawid
  • Lokalizacja:Polska
Offline

Napisano 24.09.2011 19:01

Tak mam wszystko tak jak powinlo byc.
  • +
  • -
  • 0

#8 szwinguś

    trololololo

  • Zbanowany

Reputacja: 8
Nowy

  • Postów:195
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Białystok
Offline

Napisano 24.09.2011 19:09

liblist.gam podmieniony ?

#9 Ananasik

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:28
  • Imię:Dawid
  • Lokalizacja:Polska
Offline

Napisano 24.09.2011 19:10

Tak tez podmieniony
  • +
  • -
  • 0

#10 Sav3n4r

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:38
  • Imię:Marcin
  • Lokalizacja:Słupsk
Offline

Napisano 24.09.2011 20:46

Wszystko dobrze wgrałeś?
Bo coś mi się wydaje, że nie...
  • +
  • -
  • 1

#11 Kaster

    Wszechwidzący

  • Użytkownik

Reputacja: 32
Życzliwy

  • Postów:268
  • GG:
  • Imię:Kamil
  • Lokalizacja:Gliwice
Offline

Napisano 24.09.2011 22:14

W plugins.ini metamoda sprawdź czy masz dopisany AMXX ..
Jak masz najnowszą wersję AMXX to dopisz do addons\metamod\plugins.ini :

; AMX Mod X 1.8.1
	 
	win32   addons/amxmodx/dlls/amxmodx_mm.dll
	; Enable this instead for binary logging
	; linux   addons/amxmodx/dlls/amxmodx_bl_mm_i386.so
	 
	win32   addons\amxmodx\dlls\amxmodx_mm.dll
	; Enable this instead for binary logging
	;win32   addons\amxmodx\dlls\amxmodx_mm_bl.dll

A w addons\amxmodx\dlls powinieneś mieć plik o nazwie amxmodx_mm.dll .
Jeżeli nie masz to pobierz z tego linka : http://www.speedysha.../amxmodx_mm.dll

Użytkownik Kaster edytował ten post 24.09.2011 22:16

  • +
  • -
  • 1

#12 Ananasik

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:28
  • Imię:Dawid
  • Lokalizacja:Polska
Offline

Napisano 24.09.2011 22:34

Dziekuje bardzo! Kaster bardzo pomogles. To wlasnie oto chodzilo!
Temat do zamkniecia :)
  • +
  • -
  • 0

#13 Adminek AMXX.PL

    Admin :)

  • Bot

Reputacja: 156
Profesjonalista

  • Postów:7173
  • Lokalizacja:AMXX.PL
Offline

Napisano 24.09.2011 22:36

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: rozwiązane

Jeśli się z tym nie zgadzasz, Dołączona grafika raportuj ten post, a moderator lub administrator rozpatrzy go ponownie.


Z pozdrowieniami,
Zespół AMXX.PL




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych