Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Round Sound's nie działają


  • Zamknięty Temat jest zamknięty
17 odpowiedzi w tym temacie

#1 DawZi

    Banned

  • Zbanowany

Reputacja: -2
Mniej niż zer0.

  • Postów:43
  • Imię:Dawid
  • Lokalizacja:Gliwice
Offline

Napisano 24.09.2011 13:27

Mam taki problem round soudy mi nie działają

Używam pluginu
alt_end_round_sounds.amxx

W załączniku daje muzykę i plugin roundsound

pomoże ktoś ??

Załączone pliki



#2 ParadisO

    Wszechmogący

  • Power User

Reputacja: 128
Zaawansowany

  • Postów:689
  • Lokalizacja:Częstochowa
Offline

Napisano 24.09.2011 13:40

pokaż logi
  • +
  • -
  • 0

#3 DawZi

    Banned

  • Autor tematu
  • Zbanowany

Reputacja: -2
Mniej niż zer0.

  • Postów:43
  • Imię:Dawid
  • Lokalizacja:Gliwice
Offline

Napisano 24.09.2011 14:00

gdzie znajdę te logi ??

#4 BaQStiC

    Supra Team

  • Power User

Reputacja: 108
Zaawansowany

  • Postów:628
  • GG:
  • Steam:steam
  • Imię:Daniel
  • Lokalizacja:Ck / Wroc
Offline

Napisano 24.09.2011 14:01

W folderze logs...
Albo zle wgrales plugin albo zle zrobiles soundy
  • +
  • -
  • 0

#5 DawZi

    Banned

  • Autor tematu
  • Zbanowany

Reputacja: -2
Mniej niż zer0.

  • Postów:43
  • Imię:Dawid
  • Lokalizacja:Gliwice
Offline

Napisano 24.09.2011 14:04

tu są logi

Załączone pliki

  • Załączony plik  logi.rar   124,74 KB  4 Ilość pobrań


#6 ChadaWGW

    Pomocny

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:47
  • Imię:Arek
  • Lokalizacja:Wrocław
Offline

Napisano 24.09.2011 14:11

Też tego używam .

W folderze plugins.ini dopisz

alt_end_round_sound.amxx

Wejdź w Cofings/roundsound.ini - i daj tam tytuły piosenek które wrzuciłeś w : Sound/misc

i napisz czy działa

codperk_recemacbyvera.amxx

powinno być

codperk_recemacgyvera.amxx

JA MAM NP. TAK W pliku : roundsound.ini



; CT Sounds
"sound/misc/6.mp3" "CT"
"sound/misc/5.mp3" "CT"
"sound/misc/4.mp3" "CT"
"sound/misc/3.mp3" "CT"
"sound/misc/2.mp3" "CT"
"sound/misc/1.mp3" "CT"

; T Sounds

"sound/misc/6.mp3" "T"
"sound/misc/5.mp3" "T"
"sound/misc/4.mp3" "T"
"sound/misc/3.mp3" "T"
"sound/misc/2.mp3" "T"
"sound/misc/1.mp3" "T"

Użytkownik ChadaWGW edytował ten post 24.09.2011 14:10

  • +
  • -
  • 0

#7 BaQStiC

    Supra Team

  • Power User

Reputacja: 108
Zaawansowany

  • Postów:628
  • GG:
  • Steam:steam
  • Imię:Daniel
  • Lokalizacja:Ck / Wroc
Offline

Napisano 24.09.2011 14:11

L 09/24/2011 - 14:59:20: [alt_end_round_sounds.amxx] ---
L 09/24/2011 - 14:59:20: [alt_end_round_sounds.amxx] Wczytywanie pliku: "addons/amxmodx/configs/roundsound.ini"
L 09/24/2011 - 14:59:20: [alt_end_round_sounds.amxx] ---
L 09/24/2011 - 14:59:20: [alt_end_round_sounds.amxx] [ Loading 1 CTs Sounds ]
L 09/24/2011 - 14:59:20: [alt_end_round_sounds.amxx]    - sound/misc/csw/rs1.mp3
L 09/24/2011 - 14:59:20: [alt_end_round_sounds.amxx] ---
L 09/24/2011 - 14:59:20: [alt_end_round_sounds.amxx] [ Loading 1 Ts Sounds ]
L 09/24/2011 - 14:59:20: [alt_end_round_sounds.amxx]    - sound/misc/csw/rs4.mp3
L 09/24/2011 - 14:59:20: [alt_end_round_sounds.amxx] ---
L 09/24/2011 - 14:59:20: [alt_end_round_sounds[old].amxx] ---
L 09/24/2011 - 14:59:20: [alt_end_round_sounds[old].amxx] Wczytywanie pliku: "addons/amxmodx/configs/roundsound.ini"
L 09/24/2011 - 14:59:20: [alt_end_round_sounds[old].amxx] ---
L 09/24/2011 - 14:59:20: [alt_end_round_sounds[old].amxx] [ Loading 1 CTs Sounds ]
L 09/24/2011 - 14:59:20: [alt_end_round_sounds[old].amxx]    - sound/misc/csw/rs3.mp3
L 09/24/2011 - 14:59:20: [alt_end_round_sounds[old].amxx] ---
L 09/24/2011 - 14:59:20: [alt_end_round_sounds[old].amxx] [ Loading 1 Ts Sounds ]
L 09/24/2011 - 14:59:20: [alt_end_round_sounds[old].amxx]    - sound/misc/csw/rs2.mp3
L 09/24/2011 - 14:59:20: [alt_end_round_sounds[old].amxx] ---

masz dwa pluginy alt_end_round_sound??
Z tego widze ze masz zle powpisane nutki w roundsound.ini
  • +
  • -
  • 0

#8 ChadaWGW

    Pomocny

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:47
  • Imię:Arek
  • Lokalizacja:Wrocław
Offline

Napisano 24.09.2011 14:49

Wyrzuć z pluginów itp.

alt_end_round_sounds[old]

Działa już /?
  • +
  • -
  • 0

#9 DawZi

    Banned

  • Autor tematu
  • Zbanowany

Reputacja: -2
Mniej niż zer0.

  • Postów:43
  • Imię:Dawid
  • Lokalizacja:Gliwice
Offline

Napisano 24.09.2011 14:54

usunąłem i nadal nie działa

#10 ChadaWGW

    Pomocny

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:47
  • Imię:Arek
  • Lokalizacja:Wrocław
Offline

Napisano 24.09.2011 15:08

W folderze plugins.ini dopisz

alt_end_round_sound.amxx

Wejdź w Cofings/roundsound.ini - i daj tam tytuły piosenek które wrzuciłeś w : Sound/misc



; CT Sounds
"sound/misc/6.mp3" "CT"
"sound/misc/5.mp3" "CT"
"sound/misc/4.mp3" "CT"
"sound/misc/3.mp3" "CT"
"sound/misc/2.mp3" "CT"
"sound/misc/1.mp3" "CT"

; T Sounds

"sound/misc/6.mp3" "T"
"sound/misc/5.mp3" "T"
"sound/misc/4.mp3" "T"
"sound/misc/3.mp3" "T"
"sound/misc/2.mp3" "T"
"sound/misc/1.mp3" "T"




ZRÓB TAK

I co ?
  • +
  • -
  • 0

#11 DawZi

    Banned

  • Autor tematu
  • Zbanowany

Reputacja: -2
Mniej niż zer0.

  • Postów:43
  • Imię:Dawid
  • Lokalizacja:Gliwice
Offline

Napisano 24.09.2011 20:18

nie wiem dlaczego działa mi tylko jeden rs

pomoże ktoś ??

#12 MariO ak Killer

    Zaawansowany

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:88
  • GG:
  • Imię:Mariusz
  • Lokalizacja:Warmia-Mazury
Offline

Napisano 24.09.2011 21:57

Może te rs są po prostu w złym formacie lub po prostu w cvarach masz coś nie tak pokombinuj tam :)

#13 Onyke

    Godlike

  • Przyjaciel

Reputacja: 705
Guru

  • Postów:2178
Online

Napisano 24.09.2011 22:08

http://amxx.pl/topic...-ci-roundsound/
  • +
  • -
  • 0

#14 BaQStiC

    Supra Team

  • Power User

Reputacja: 108
Zaawansowany

  • Postów:628
  • GG:
  • Steam:steam
  • Imię:Daniel
  • Lokalizacja:Ck / Wroc
Offline

Napisano 25.09.2011 09:17

No dziala jeden bo jeden sie zaladowal...
sprobuj innych.
  • +
  • -
  • 0

#15 ChadaWGW

    Pomocny

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:47
  • Imię:Arek
  • Lokalizacja:Wrocław
Offline

Napisano 25.09.2011 16:25

Wszystkie niech będą w mp3 bo alt_end ,,nie przepada '' za plikami wav , i zobacz czy nazwa zgadza się z nazwą wpisaną w roundsound.ini
  • +
  • -
  • 0

#16 ChadaWGW

    Pomocny

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:47
  • Imię:Arek
  • Lokalizacja:Wrocław
Offline

Napisano 26.09.2011 20:13

I co działa ?
  • +
  • -
  • 0

#17 DawZi

    Banned

  • Autor tematu
  • Zbanowany

Reputacja: -2
Mniej niż zer0.

  • Postów:43
  • Imię:Dawid
  • Lokalizacja:Gliwice
Offline

Napisano 27.09.2011 16:25

znalazłem inny plugin z rs i działa

#18 Adminek AMXX.PL

    Admin :)

  • Bot

Reputacja: 156
Profesjonalista

  • Postów:7179
  • Lokalizacja:AMXX.PL
Offline

Napisano 27.09.2011 16:39

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: rozwiązane

Jeśli się z tym nie zgadzasz, Dołączona grafika raportuj ten post, a moderator lub administrator rozpatrzy go ponownie.


Z pozdrowieniami,
Zespół AMXX.PL




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych