Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Error z not found for language "pl"


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 LebeX

    Zaawansowany

  • Użytkownik

Reputacja: 6
Nowy

  • Postów:82
  • Imię:Tomek
  • Lokalizacja:Podkarpackie
Offline

Napisano 20.09.2011 14:45

Wywala errory w logu odnośnie języka. Wszystko jest na swoim miejscu w sekcji [pl], nigdzie nie znalazłem na to rozwiązania. Nie wszystkie tagi, tylko wybrane, poniżej przykład.
L 09/20/2011 - 13:14:42: [AMXX] Language key "SQL_LOADED_REASONS" not found for language "pl", check "amxbans_main.amxx"
L 09/20/2011 - 12:25:39: [AMXX] Language key "RTV_MAP" not found for language "pl", check "mapchooser4.amxx"
L 09/20/2011 - 12:27:05: [AMXX] Language key "INFO_GLOB" not found for language "pl", check "anticommerce.amxx"

ustawienia amxx:cfg
amx_client_languages 0
amx_debug 2
amx_mldebug "pl"
amx_langmenu "pl"

ustawienia dproto.cfg
UserinfoVerification = 3
MaxUserInfoSize = 230
ValidInfoFields_Engine = \name\bottomcolor\topcolor\model\cl_lc\cl_lw\cl_updaterate\cl_dlmax\rate\_pw\*hltv\password\lang
ValidInfoFields_cstrike = \_vgui_menus\_cl_autowepswitch
ValidInfoFields_ag = \cl_autowepswitch

Proszę o pomoc.
  • +
  • -
  • 0

#2 Hiroshima

    Godlike

  • Administrator

Reputacja: 1312
Godlike

  • Postów:4968
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Málaga
Offline

Napisano 20.09.2011 14:46

wrzuciłeś plik .txt od tego pluginu do ../data/lang? do amxbans sa 2 pliki z langiem jak się nie myle
  • +
  • -
  • 0

#3 LebeX

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 6
Nowy

  • Postów:82
  • Imię:Tomek
  • Lokalizacja:Podkarpackie
Offline

Napisano 20.09.2011 14:47

wrzuciłeś plik .txt od tego pluginu do /data/lang?

Oczywiście, sprawdziłem poszczególne linijki i wszystko jest na swoim miejscu.
  • +
  • -
  • 0

#4 DarkGL

    Nie oddam ciasteczka !

  • Administrator

Reputacja: 6033
Godlike

  • Postów:10825
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Warszawa
Offline

Napisano 20.09.2011 14:51

może wrzuciłeś pod inną nazwą wielkość liter ma znaczenie (upewnij się po prostu :P)
  • +
  • -
  • 0

#5 LebeX

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 6
Nowy

  • Postów:82
  • Imię:Tomek
  • Lokalizacja:Podkarpackie
Offline

Napisano 20.09.2011 14:54

SQL_CANT_LOAD_REASONS = Blad SQL: Nie mozna zaladowac powodow banow: '%s'
INFO_GLOB = Zapamietaj! Nie powinienes reklamowac niczego na czacie czy w nicku.
RTV_MAP = "Zeby wywolac glosowanie na nowa mape, powiedz ^"rtv^" lub ^"rockthevote^""

a najlepsze jest to, że w czasie gry te napisy się normalnie wyświetlają po polsku.Więc dlaczego wywala errory ? :|
  • +
  • -
  • 0

#6 Hiroshima

    Godlike

  • Administrator

Reputacja: 1312
Godlike

  • Postów:4968
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Málaga
Offline

Napisano 20.09.2011 14:56

wylacz ten debug...
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych