Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem ze ściąganiem map z serwera www


  • Zamknięty Temat jest zamknięty
10 odpowiedzi w tym temacie

#1 starsky

    Profesjonalista

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:178
  • GG:
  • Lokalizacja:v_v
Offline

Napisano 17.01.2009 12:13

Witam,
Mam postawiony serwer cs na rps'ie w ovh oraz serwer www na tym samym rps'ie.
Dźwięki i wszystko mi ściąga z tego serwera ale map nie może odczytać.

Dlaczego?
  • +
  • -
  • 0

#2 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 17.01.2009 13:34

starsky, sprawdź czy dobrze stworzyłeś katalogi na FTP.

#3 starsky

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 3
Nowy

  • Postów:178
  • GG:
  • Lokalizacja:v_v
Offline

Napisano 17.01.2009 14:23

No właśnie katalogi są dobrze,
http://r17831.ovh.net/cstrike/
  • +
  • -
  • 0

#4 Mysliwy^^

    Wszechwidzący

  • Użytkownik

Reputacja: 10
Początkujący

  • Postów:264
  • GG:
  • Lokalizacja:Mragowo
Offline

Napisano 17.01.2009 14:44

jak dobrze jak nie ma takiej strony....
  • +
  • -
  • 0

#5 starsky

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 3
Nowy

  • Postów:178
  • GG:
  • Lokalizacja:v_v
Offline

Napisano 17.01.2009 18:39

www.starsky.nazwa.pl/cstrike ...
  • +
  • -
  • 0

#6 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 17.01.2009 18:41

Pokaż co dodałeś do serwer.cfg O:)

#7 starsky

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 3
Nowy

  • Postów:178
  • GG:
  • Lokalizacja:v_v
Offline

Napisano 17.01.2009 18:44

sv_allowdownload "1"  
sv_allowupload 1    
sv_send_logos 1   
sv_send_resources 1 
sv_downloadurl "http://starsky.nazwa.pl/cstrike/"

Przypominam,że dźwięki ściaga.
  • +
  • -
  • 0

#8 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 17.01.2009 18:47

Daj może tak:
sv_allowdownload "1" 
sv_allowupload "1"  
sv_send_logos "1"
sv_send_resources "1"
sv_downloadurl "http://starsky.nazwa.pl/cstrike"

Przypominam,że dźwięki ściaga.

Jak Tobie ściąga dźwięki to i mapy pójdą na 100%. Nie ma tak, że działa do połowy.

#9 starsky

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 3
Nowy

  • Postów:178
  • GG:
  • Lokalizacja:v_v
Offline

Napisano 17.01.2009 18:48

Tak,tylko że jak chce włączyć mapę która jest na serwerze www to pisze,że jej nie ma..
  • +
  • -
  • 0

#10 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 17.01.2009 18:50

Tak,tylko że jak chce włączyć mapę która jest na serwerze www to pisze,że jej nie ma..

A wgrałeś mapy na serwer CS? Jak nie to wgraj ..

#11 starsky

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 3
Nowy

  • Postów:178
  • GG:
  • Lokalizacja:v_v
Offline

Napisano 17.01.2009 19:33

Fakt..żal mi siebie,nie było mapy na serwerze cs..
Dzięki,Ty masz plusa a temat można zamknąć.

Pozdrawiam.
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych