Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Error z modelami w ViP


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 DziuniA

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:10
  • Lokalizacja:net
Offline

Napisano 18.09.2011 17:05

Witam,
Na serwerze mam ten plugin V.i.P by MisieQ - AMXX.pl: Support AMX Mod X .
Wiec wszystkie cvary git majonez wpisałem do amxx.cfg, ale mam taki error.
Kawalek z error logu:
L 09/18/2011 - 17:02:03: Invalid CVAR pointer
L 09/18/2011 - 17:02:03: [AMXX] Displaying debug trace (plugin "ViP.amxx")
L 09/18/2011 - 17:02:03: [AMXX] Run time error 10: native error (native "get_pcvar_num")
L 09/18/2011 - 17:02:03: [AMXX]    [0] ViP_224260.sma::plugin_precache (line 148)
L 09/18/2011 - 17:18:15: replace() buffer not big enough (110>=109)
L 09/18/2011 - 17:18:15: [AMXX] Run time error 10 (plugin "ad_manager.amxx") (native "replace") - debug not enabled!
L 09/18/2011 - 17:18:15: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 09/18/2011 - 17:23:37: Start of error session.
L 09/18/2011 - 17:23:37: Info (map "de_inferno") (file "addons/amxmodx/logs/error_20110918.log")
L 09/18/2011 - 17:23:37: Invalid CVAR pointer
L 09/18/2011 - 17:23:37: [AMXX] Displaying debug trace (plugin "ViP.amxx")
L 09/18/2011 - 17:23:37: [AMXX] Run time error 10: native error (native "get_pcvar_num")
L 09/18/2011 - 17:23:37: [AMXX]    [0] ViP_224260.sma::plugin_precache (line 148)
L 09/18/2011 - 17:28:22: replace() buffer not big enough
(111>=109)
L 09/18/2011 - 17:28:22: [AMXX] Run time error 10 (plugin "ad_manager.amxx") (native "replace") - debug not enabled!
L 09/18/2011 - 17:28:22: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 09/18/2011 - 17:48:24: Start of error session.
L 09/18/2011 - 17:48:24: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20110918.log")
L 09/18/2011 - 17:48:24: Invalid CVAR pointer
L 09/18/2011 - 17:48:24: [AMXX] Displaying debug trace (plugin "ViP.amxx")
L 09/18/2011 - 17:48:24: [AMXX] Run time error 10: native error (native "get_pcvar_num")
L 09/18/2011 - 17:48:24: [AMXX]    [0] ViP_225212.sma::plugin_precache (line 148)

  • +
  • -
  • 0

#2 Hiroshima

    Godlike

  • Administrator

Reputacja: 1312
Godlike

  • Postów:4968
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Málaga
Offline

Napisano 18.09.2011 17:07

Automatyczna wiadomość


Ten temat został przeniesiony z forum:
Scripting AMXXProblemy
do
AMX Mod XProblemy z pluginami


  • +
  • -
  • 0

#3 Kaster

    Wszechwidzący

  • Użytkownik

Reputacja: 32
Życzliwy

  • Postów:268
  • GG:
  • Imię:Kamil
  • Lokalizacja:Gliwice
Offline

Napisano 22.09.2011 18:47

Pokaż linię numer 148 pliku .sma od "ViP.amxx" .
Pokaż zawartość pliku o lokalizacji file "addons/amxmodx/logs/error_20110918.log" .
Dopisz do plugins.ini "debug" po nazwie pluginu "ad_manager.amxx" .
Następnie pokaż logi jak włączysz debuga w Ad manager'ze.
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych