Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z amxx


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 fejk

    Wszechpomocny

  • Zbanowany

Reputacja: 53
Pomocny

  • Postów:336
  • GG:
  • Lokalizacja:users.ini
Offline

Napisano 12.09.2011 17:55

Witam

Dzisiaj przychodzę ze szkoły o godz. 17:30, a tu na moim serwerze haslo założone... grają sobie mixa :OO

Wszyscy pobanowani, nawet kumpel H@ ( nie wiem jak, nikomu nie daje flagi "a") pewnie przez rcona bo był "123" ( oczywiście już zmieniony)

I jak już ogarnęłem serwer i odbanowałem wszystkich to jest problem z pluginami.. wszystkie są włączone w plugins.ini w konsoli nic nie pisze..

I mój problem polega na tym, że jak dam restart serwera lub zmienię mapę to wszystkie pluginy są włączone.. muszę wpisać w konsoli amx_on, ale jak czas mapy się skończę to znowu pluginy tak jakby wygasały i się wyłączają..

jeśli będzie potrzebne dać plugins.ini to oczywiście dam.

#2 ogury

    Banned

  • Zbanowany

Reputacja: 43
Pomocny

  • Postów:438
  • Lokalizacja:Internet
Offline

Napisano 12.09.2011 18:04

amxmodmenu (strona 2) -> pauzuj pluginy -> wyczyść listę spauzowanych pluginów.

#3 fejk

    Wszechpomocny

  • Autor tematu
  • Zbanowany

Reputacja: 53
Pomocny

  • Postów:336
  • GG:
  • Lokalizacja:users.ini
Offline

Napisano 12.09.2011 18:11

dzięki dziala leci repu :)




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych