Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Niedziałający jump pack.


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 IGNORE

    Pomocny

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:42
  • GG:
  • Lokalizacja:Warszawa
Offline

Napisano 12.09.2011 12:46

Witam.
Od pewnego czasu odmówił mi działania jump pack (Uruchamiany poprzez poruszanie się do przodu oraz wciskając klawisze ctrl+space) np. na mapie de_mario_air bez jakichkolwiek zmian na moim serwerze.
Szukając w sieci nie natrafiłem na żadną odpowiedź.
Czy ktokolwiek wie bądź domyśla sięco może być przyczyną?
  • +
  • -
  • 0

#2 Droso

    Dawniej HubertTM

  • Support Team

Reputacja: 1279
Godlike

  • Postów:2371
  • Steam:steam
  • Imię:Hubert
  • Lokalizacja:Tomaszów Mazowiecki
Offline

Napisano 12.09.2011 13:56

Na wszystkich mapach nie działa czy tylko na tej ?

I chyba chodzi o long jump ? :D (diablomod)

Użytkownik HubertTM edytował ten post 12.09.2011 13:56

  • +
  • -
  • 0

Piszę pluginy pod: AMX MOD X oraz SOURCE MOD!

Na zlecenie i bez zlecenia zresztą też!


#3 IGNORE

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:42
  • GG:
  • Lokalizacja:Warszawa
Offline

Napisano 12.09.2011 14:20

1. Na mapie de_mario_air znajduje sie domyslnie jump pack, zwykle dzialal ale nagle przestal.
2. Sprawdzalem dzialanie jump packa rowniez z wylaczonym dproto i amxx'em.
3. http://amxx.pl/topic/4160-longjump/ - zainstalowalem ten plugin i rowniez nie dziala pomimo, ze dostaje na poczatku rundy jump packa ;) Nie dziala takze na innych mapach.

To nie jest serwer z diablo modem ;)

Mozliwe jest aby wplynely na to aktualizacje steam'a?

Dla przykladu, tworzac gre na ns'ie moge wykonywac long jumpy natomiast na steam.... nie

Użytkownik IGNORE edytował ten post 12.09.2011 16:06

  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych