Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Nie mogę banować, brak powodów

GM AMXBANS 1.6

  • Zamknięty Temat jest zamknięty
9 odpowiedzi w tym temacie

#1 nexPOLAND

    Nowy

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:7
  • Lokalizacja:Tomaszów Maz
Offline

Napisano 05.09.2011 18:33

Mam problem z amxbansem, a mianowicie nie mogę banować przez amxmod menu. Wchodzę w banowanie/ wybieram czas bana, ale nie ma powodów a jak wpisze swój powód to nic się nie dzieje.

Wgrywałem go z kolegą, który keidys już to robił, ale za bardzo tego nie ogarniamy, w załączniku daje pliki.

Wersja bansa: GM 1.6

Nie wiem ska wziąć te "logi".

Załączone pliki


  • +
  • -
  • 1

#2 BaQStiC

    Supra Team

  • Power User

Reputacja: 108
Zaawansowany

  • Postów:628
  • GG:
  • Steam:steam
  • Imię:Daniel
  • Lokalizacja:Ck / Wroc
Offline

Napisano 05.09.2011 18:38

Logi z folderu logs...

w amxbans.cfg zmien

amxbans_use_admins_file 1

na

amxbans_use_admins_file 0

Odblokuj wszystkie moduly w modules.ini
Tzn odkomentuj je usuwajac na poczatku srednik ;


Edytuje plugins.ini

; AMX Mod X plugins
; Admin Base - Always one has to be activated
;admin.amxx		  ;  admin base (required for any admin-related)   
amxbans_core.amxx
amxbans_main.amxx
;admin_sql.amxx		 
;admin base - SQL version (comment admin.amxx)

I w sgl.cfg nie mozesz miec localhostu...

Użytkownik BaQStiC edytował ten post 05.09.2011 18:44

  • +
  • -
  • 0

#3 nexPOLAND

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:7
  • Lokalizacja:Tomaszów Maz
Offline

Napisano 05.09.2011 19:00

zmieniłem to co powiedziałeś, wszystkie te pliki z folderu logi tud ać w załączniku ?

nie wiem czy ten bans jest dobrze skonfigurowany jeżeli chodzi o stronkę.

I w sgl.cfg nie mozesz miec localhostu...


to skąd wziąć inną baze danych ? mam tylko taka.
  • +
  • -
  • 1

#4 BaQStiC

    Supra Team

  • Power User

Reputacja: 108
Zaawansowany

  • Postów:628
  • GG:
  • Steam:steam
  • Imię:Daniel
  • Lokalizacja:Ck / Wroc
Offline

Napisano 05.09.2011 19:02

Baze danych masz na czym?
Dodales zezwolenia z zewnetrznych hostow?

Daj w zalaczniku ostatnie logi...
logs_aktualny czas
jak sa to
error_logs

Użytkownik BaQStiC edytował ten post 05.09.2011 19:03

  • +
  • -
  • 0

#5 nexPOLAND

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:7
  • Lokalizacja:Tomaszów Maz
Offline

Napisano 05.09.2011 19:03

bazę mam na unixstormie, bo tam mam serwer www.

Dodales zezwolenia z zewnetrznych hostow?


nie wiem o co chodzi, zielony w tym jestem.
  • +
  • -
  • 1

#6 BaQStiC

    Supra Team

  • Power User

Reputacja: 108
Zaawansowany

  • Postów:628
  • GG:
  • Steam:steam
  • Imię:Daniel
  • Lokalizacja:Ck / Wroc
Offline

Napisano 05.09.2011 19:05

Musisz dopisac % w bazie danych
  • +
  • -
  • 0

#7 nexPOLAND

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:7
  • Lokalizacja:Tomaszów Maz
Offline

Napisano 05.09.2011 19:35

W którym miejscu i jak dodać to "%" ?

Łap w załączyniku te Logi.

Dodam, że mogę banować tylko przez stronę.

Załączone pliki

  • Załączony plik  Logi.rar   48,7 KB  46 Ilość pobrań

  • +
  • -
  • 0

#8 Hiroshima

    Godlike

  • Administrator

Reputacja: 1312
Godlike

  • Postów:4968
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Málaga
Offline

Napisano 05.09.2011 23:38

W którym miejscu i jak dodać to "%" ?


http://amxx.pl/topic...mysql-tutorial/
  • +
  • -
  • 0

#9 nexPOLAND

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:7
  • Lokalizacja:Tomaszów Maz
Offline

Napisano 06.09.2011 19:36

zrobiłem wszystko według tego poradnika, dodałem to "%"
ale nadal nie wiem co z ta bazą danych, bo podobno baza nie może być "localhost" ?

problem rozwiązany, do zamknięcia.
  • +
  • -
  • 0

#10 Adminek AMXX.PL

    Admin :)

  • Bot

Reputacja: 156
Profesjonalista

  • Postów:7174
  • Lokalizacja:AMXX.PL
Offline

Napisano 06.09.2011 19:43

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: problem rozwiązany

Jeśli się z tym nie zgadzasz, Dołączona grafika raportuj ten post, a moderator lub administrator rozpatrzy go ponownie.


Z pozdrowieniami,
Zespół AMXX.PL





Również z jednym lub większą ilością słów kluczowych: GM AMXBANS 1.6

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych