Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Bład przy kompilacji niezmienionego .sma


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 zenon

    Pomocny

  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:74
  • Lokalizacja:Poland >Radomsko
Offline

Napisano 05.09.2011 17:06

Witam. Chciałem zmienić komende na dawanie ammo pakow i przy kompilacji nawet niezmienionego sma wyskauje mi błąd

bb_ammopacks.sma(6) : fatal error 100: cannot read from file: "nVault"


Plugin pobierałem z :http://amxx.pl/topic...em-ammo-packow/

Proszę o szybką odpowiedz
  • +
  • -
  • 0

#2 Hajtowy

    Zaawansowany

  • Zbanowany

Reputacja: 5
Nowy

  • Postów:132
  • Lokalizacja:Rzeszów
Offline

Napisano 05.09.2011 17:17

#include <ammopacks.inc>

Tutaj coś nie pasuje ^^

1 mi się tylko skompilowało, a reszta nie.

Załączone pliki



#3 zenon

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:74
  • Lokalizacja:Poland &gt;Radomsko
Offline

Napisano 05.09.2011 18:58

Już sobie skompilowalem lokalnie tylko jak mam w menu admina plugin to mi pisze "unknown" i nie wiem jak zresetowac wszystkim ammo paki
  • +
  • -
  • 0

#4 radim

    Godlike

  • Moderator

Reputacja: 932
Master

  • Postów:2725
  • Steam:steam
  • Imię:Arkadiusz
  • Lokalizacja:Janów Lub.
Offline

Napisano 08.09.2011 13:42

Brakowało include <nvault>
  • +
  • -
  • 0

Chcąc napisać do mnie prywatną wiadomość, wpierw zapoznaj się ze stroną "O mnie" w moim profilu użytkownika [ radim ] !


#5 mierzwi

    Banned

  • Zbanowany

Reputacja: 235
Wszechwidzący

  • Postów:651
  • Lokalizacja:Polska
Offline

Napisano 08.09.2011 13:56

aby zrestartować wszystkim ammo packi, jeśli są zapisywane w systemie nvault, musisz wejść na FTP, zajrzeć do pliku data/vault i znaleźć plik odpowiadający za nie (w sma pisze jak plik się nazywa) i po prostu go usunąć, pamiętaj aby serwer był wyłączony kiedy będziesz tego dokonywał.

jeśli masz fejsa i chcesz mi pomóc to wejdź tutaj: Zaproś kumpla by lubił nasz sklep | Facebook

na pewno jakoś C się odwdzięczę!





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych