Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

[Steam] OpenGL, problem jakiego nie było


  • Zamknięty Temat jest zamknięty
5 odpowiedzi w tym temacie

#1 Skipi

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:11
  • Imię:Polak
  • Lokalizacja:Polska
Offline

Napisano 02.09.2011 17:49

Witam, posiadam kartę graficzną Asus AH3450 Series.
Kilka dni temu normalnie CS odpalał mi w OpenGL, teraz brat jakieś nowe sterowniki pobrał.Zainstalowałem już masę sterowników, niestety żadna wersja z tych sterów nie odpowiada OpenGL'owi z CS'a.

Aktualnie mam sterownik z płyty od razu dostałem przy kupnie karty graficznej.

Aktualnie zainstalowany sterownik :

Wersja pakietu sterowników 8.52-080708a1-067107E-Asus
Dostawca ATI Technologies Inc.
Wersja sterownika 2D 6.14.10.6844
Ścieżka pliku sterownika 2D System/CurrentControlSet/Control/Video/{8FC6069F-108C-4DC9-9186-D286F39E76C0}/0000
Direct3D – wersja 6.14.10.0603
OpenGL – wersja 6.14.10.7867
Wersja Catalyst® Control Center 2008.0708.2141.37011
Wersja sterownika AIW/VIVO WDM 6.14.10.6238
Wersja sterownika AIW/VIVO WDM SP 6.14.10.6238


Ktoś zna przyczynę, albo może znaleźć linka chociażby z ATI do mojej karty graficznej,z OpenGL'em, który obsługuję Counter Strike ?


Windows X p 32-bit

Użytkownik Skipi edytował ten post 02.09.2011 17:50

  • +
  • -
  • 0

#2 ogury

    Banned

  • Zbanowany

Reputacja: 43
Pomocny

  • Postów:438
  • Lokalizacja:Internet
Offline

Napisano 02.09.2011 20:50

http://sites.amd.com/us/game/downloads/Pages/radeon_<img src='http://amxx.pl/public/style_emoticons/<#EMO_DIR#>/tongue2.gif' class='bbc_emoticon' alt='xP' />-32.aspx
To serio takie trudne?

Użytkownik AX!S edytował ten post 03.09.2011 08:27


#3 Skipi

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:11
  • Imię:Polak
  • Lokalizacja:Polska
Offline

Napisano 03.09.2011 07:13

Nie podałeś mi konkretnego linka a strona jest error page.

Miałem już takie sterowniki :

ATI :
6.2
6.5
9.1
10.02
10.6
11.8 agp hotfix
11.8 xp32
11-8_xp32_dd_ccc_ocl


Do tego jeszcze były próbowane inne sterowniki typu omega i nic nie dało, 0 efektu.

Jedynie po zainstalowaniu 11.8 jest błąd inny :

Instrukcja spod "0xf1baed8" odwołuje się do pamięcie pod adresem "0x00000564".Pamięć nie może być "read".

Znalazłem starsze sterowniki

[u]
[/u]
http://support.amd.com/us/gpudownload/windows/previous/Pages/radeonaiw_<img src='http://amxx.pl/public/style_emoticons/<#EMO_DIR#>/tongue2.gif' class='bbc_emoticon' alt='xP' />.aspx


Tylko teraz które odpowiadają counter strikowi może ktoś wie ?

Użytkownik Skipi edytował ten post 03.09.2011 07:13

  • +
  • -
  • 0

#4 ogury

    Banned

  • Zbanowany

Reputacja: 43
Pomocny

  • Postów:438
  • Lokalizacja:Internet
Offline

Napisano 03.09.2011 08:28

Podaj resztę sprzętu, bo widze, że jeszcze bardziej sobie pier**lisz instalując fixy na agp, pewnie masz pci.

#5 Skipi

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:11
  • Imię:Polak
  • Lokalizacja:Polska
Offline

Napisano 04.09.2011 19:09

- Procesor - AMD Sempron™ 2200+ (1.5Ghz)
- Płyta Główna - ASRock K7VT4A Pro
- Ram - 2x 512MB DDR
- Dysk - 80GB
- Grafika - ATI Radeon HD 3450 (512 mb)



Tutaj opis mojej Karty Graficznej :
http://www.shopmania.pl/karty-graficzne/p-asus-ah3450-di-512md2-lp-2341363#pps

Format kompa i instalacja sterowników z płyty rozwiązała problem.
Problem był taki, że gdy brat uaktualniał sterowniki nie odinstalował starego i nawalił jeden na drugiego.


Do zamknięcia.

Użytkownik Skipi edytował ten post 03.09.2011 10:09

  • +
  • -
  • 0

#6 Adminek AMXX.PL

    Admin :)

  • Bot

Reputacja: 156
Profesjonalista

  • Postów:7173
  • Lokalizacja:AMXX.PL
Offline

Napisano 04.09.2011 21:02

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: rozwiązane

Jeśli się z tym nie zgadzasz, Dołączona grafika raportuj ten post, a moderator lub administrator rozpatrzy go ponownie.


Z pozdrowieniami,
Zespół AMXX.PL




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych