Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

roundsound błąd otwarcia pluginu


  • Zamknięty Temat jest zamknięty
8 odpowiedzi w tym temacie

#1 Kendzior87

    Zaawansowany

  • Użytkownik

Reputacja: 5
Nowy

  • Postów:130
  • Lokalizacja:Matrix
Offline

Napisano 01.09.2011 20:22

Cześć mam taki problem że plugin roundsound powoduje błąd. Przez to pada mi serwer co jakiś czas. Prosiłbym o sprawdzenie co jest nie tak. W załączniku plik sma do roundsound'a jakiego używam.
A to wycinek z logów:

L 09/01/2011 - 20:29:07: Start of error session.
L 09/01/2011 - 20:29:07: Info (map "de_dust") (file "addons/amxmodx/logs/error_20110901.log")
L 09/01/2011 - 20:29:07: [AMXX] Plugin file open error (plugin "roundsounds.amxx")

Załączone pliki


  • +
  • -
  • 0

#2 ExTaza?!

    Wszechobecny

  • Użytkownik

Reputacja: 104
Zaawansowany

  • Postów:424
  • GG:
  • Imię:Piotr
  • Lokalizacja:Leszno
Offline

Napisano 01.09.2011 20:45

daj logi
  • +
  • -
  • 1

http://www.Cs-Kurnik.pl - Zapraszam!

 

b_350_20_FFAD41_E98100_000000_591F11.png IP: awp.cs-kurnik.pl:27017 / 155.133.43.190:27017

 

b_350_20_FFAD41_E98100_000000_591F11.png IP: ts3.cs-kurnik.pl - Darmowe kanały                     


#3 Kendzior87

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 5
Nowy

  • Postów:130
  • Lokalizacja:Matrix
Offline

Napisano 02.09.2011 08:39

Log nie wiele mówi bo jest cały zapchany komunikatem podanym wyżej. Załączam logi. Mam nadzieję że uda się znaleźć rozwiązanie :(

Załączone pliki


  • +
  • -
  • 0

#4 Gość_brutalny tampon_*

  • Gość

Reputacja: 0

Offline

Napisano 02.09.2011 09:01

a ścieżki do plików mp3 nie powinny być czasem wpisane do pliku roundsound.ini?

#5 Kendzior87

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 5
Nowy

  • Postów:130
  • Lokalizacja:Matrix
Offline

Napisano 02.09.2011 12:10

ścieżka czy tylko nazwa pliku z rozszerzeniem?

Poza tym w sma, które podałem nie ma w ogóle odniesienia do pliku roundsound.ini, ten plugin to nie amx_roundsound.

Użytkownik Kendzior87 edytował ten post 02.09.2011 12:23

  • +
  • -
  • 0

#6 Gość_brutalny tampon_*

  • Gość

Reputacja: 0

Offline

Napisano 02.09.2011 12:20

chyba że to jakiś inny plugin, którego nie znam. jeśli tutaj edytuje sie sma i wpisuje ścieżki to przykro mi ale nie wiem w czym problem. polecam plugin w którym wpisujesz nazwy i ścieżki w pliku roundsound.ini.

#7 Kendzior87

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 5
Nowy

  • Postów:130
  • Lokalizacja:Matrix
Offline

Napisano 02.09.2011 12:36

będę chyba musiał spróbować z amx_roundsound bo alt_round_sound u mnie nie działa w żaden sposób. Wolałbym jednak aby ten plugin zadziałał jak należy. Jest prosty i nie wiem w czym tkwi ten problem :/ Wcześniej nie śmiecił mi tak w logach a dodam że muzyka działa jak należy...
  • +
  • -
  • 0

#8 Lukasz5

    Godlike

  • Power User

Reputacja: 276
Wszechwidzący

  • Postów:1414
  • Imię:Łukasz
  • Lokalizacja:C: / WINDOWS
Offline

Napisano 02.09.2011 16:25

[AMXX] Plugin file open error (plugin "roundsounds.amxx")

Nie masz tego pliku lub błędnie wpisałeś nazwę, powiem Ci tak dałeś nam plik:
roundsound.sma
A w plugins.ini napisałeś z "S" (roundsounds)
:dedektyw:
  • +
  • -
  • 1

#9 Kendzior87

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 5
Nowy

  • Postów:130
  • Lokalizacja:Matrix
Offline

Napisano 02.09.2011 18:24

O jezu jaki wstyd, rzeczywiście ;) nie dopatrzyłem się... ale dlaczego on odtwarzał muzykę to już nie wyjaśnione zjawisko :D bardzo dziękuje wszystkim.
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych