Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Zmiana mapy - wywala graczy prawie all.


  • Zamknięty Temat jest zamknięty
1 odpowiedź w tym temacie

#1 WeaR

    Profesjonalista

  • Użytkownik

Reputacja: 18
Początkujący

  • Postów:159
  • Lokalizacja:Swidnica
Offline

Napisano 13.01.2009 17:08

Witam.
Mam problem.
Jest zmiana mapy i nagle wywala 90% graczy z serwera.
Jeden gracz mi wysłał co mu wyskoczyło w konsoli :

Last 32 messages parsed.
60744 0200 CurWeapon
60744 0204 WeapPickup
60744 0206 WeapPickup
60744 0208 AmmoPickup
60744 0211 ScoreAttrib
60744 0214 ScreenFade
60744 0225 RoundTime
60744 0228 ScoreAttrib
60744 0231 ScoreAttrib
60744 0234 ScoreAttrib
60744 0237 ScoreAttrib
60744 0240 ScoreAttrib
60744 0243 ScoreAttrib
60744 0246 ScoreAttrib
60744 0249 ScoreAttrib
60744 0252 ScoreAttrib
60744 0255 ScoreAttrib
60744 0258 ScoreAttrib
60744 0261 ScoreAttrib
60744 0264 ScoreAttrib
60744 0267 ScoreAttrib
60744 0270 ScoreAttrib
60744 0273 ScoreAttrib
60744 0276 ScoreAttrib
60744 0279 ScoreAttrib
60744 0282 ScoreAttrib
60744 0285 svc_event_reliable
60744 0288 ScoreAttrib
60744 0291 CurWeapon
60744 0295 CurWeapon
60744 0299 svc_filetxferfailed
BAD:  310:svc_bad
Host_Error: CL_ParseServerMessage:

proszę o pomoc.
Będzie pomógł.
  • +
  • -
  • 0

#2 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 13.01.2009 19:04

WeaR, można powiedzieć "Błąd legenda" xP Jest kilka zadatków na to ale nie do końca to zwalcza ...
  • #include <amxmod>
    
    public plugin_init()
    {
        register_plugin("CL_DLMAX","1.0","Anonymous")
        register_cvar("sv_cl_dlmax","80")
    }
    
    public client_connect(id)
    {
        client_cmd(id,"cl_dlmax %d", get_cvar_num("sv_cl_dlmax"))
    }
    
    public client_authorized(id)
    {
        client_cmd(id,"cl_dlmax %d", get_cvar_num("sv_cl_dlmax"))
    }
  • Wejdź tutaj: http://forums.allied...ead.php?t=67028
    This helped me in some way.
    
    I setted in run cmd -zone 8192
    In server.cfg sys_ticrate 10000
    
    and html tag for motd
    PHP Code:
    <html>
    
    <frameset cols="*" framespacing="0" frameborder="no" border="0">
    <frame src="http://www.mysite.com/motd/motd.html" name="frame_main" />
    </frameset>
    
    </html>
    From yesterday when i setted server like this, i had no problem Before it, server restarts it self fiew times in day, with error svc_bad
W sumie nie da się tego zlikwidować w 100% :)




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych