Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.
  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z warmuppro_pl


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 wariat

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:29
  • Lokalizacja:Nibylandia
Offline

Napisano 13.01.2009 14:56

Witam. Mam problem z tym pluginem http://amxx.pl/viewtopic.php?t=4661

Zamiast licznika w HUD wyświetla mi się

ML_NOTFOUND

.

Oraz nie mogę zmienić długości rozgrzewki przy pomocy cvar-ów ... Okazało się, że przy pierwszej próbie nie miałem aktywowanego modułu hamsandwich... Jednak teraz wykasowałem wszystkie pliki pluginu, także te które robi samoczynnie, usunąłem wpisy o pluginie oraz cvary po czym aktywowałem ten moduł, i wrzuciłem plugin od nowa - to samo...


Gdyby ktoś mi mógł pomóc co może być tego przyczyna ... Dam oczywiście pomógł i ponadto będę naprawdę wdzięczny.


Pozdro
  • +
  • -
  • 0

#2 pawlik

    Wszechwiedzący

  • Użytkownik

Reputacja: 86
Zaawansowany

  • Postów:579
  • Steam:steam
  • Lokalizacja:Podkarpacie
Offline

Napisano 13.01.2009 14:58

Zamiast licznika w HUD wyświetla mi się

ML_NOTFOUND

warmuppro.txt /data/lang

  • +
  • -
  • 0

#3 wariat

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:29
  • Lokalizacja:Nibylandia
Offline

Napisano 13.01.2009 15:09

NO właśnie w tym jest problem, że wrzuciłem normalnie ten plik !!!!!!

Nawet specjalnie zrobiłem reinstal serwera, właczyłem moduły, wrzuciłem pliki , wpisałem cvary, aktywowałem w plugins.ini - i dalej to samo......... Nie mam pojęcia co jest nie tak
  • +
  • -
  • 0

#4 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 13.01.2009 16:18

A na serwerze jest ustawiony język PL? Zobacz: http://amxx.pl/viewtopic.php?t=1687

#5 wariat

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:29
  • Lokalizacja:Nibylandia
Offline

Napisano 13.01.2009 16:48

Heh no niby zegar w hudzie już jest, jednak dalej nie mogę ustalać czasu rundy rozgrzewkowej przez cvary, flag tak samo ...


Nawet po edycji sma, i zmianie wartości 120 na 60 nie zmieniła się długość rundy ....


Jakoś udało mi się to zrobić, zagubiłem jedną wartość 120 w sma. Do zamknięcia.
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych