Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Server na HitMe.pl nie chce sie wlaczyc


  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 ZBAGI

    Profesjonalista

  • Użytkownik

Reputacja: 15
Początkujący

  • Postów:150
  • Lokalizacja:Brak informacji ;)
Offline

Napisano 12.01.2009 22:26

Witam, mam serwer na HitMe.pl wgrałem amx, pluginy i mapy włączam serva a on nic, w konsoli pisze :
couldn't exec listip.cfg

map change failed: 'de_dust2' not found on server.
Server IP address 91.203.134.95:27035
couldn't exec listip.cfg
couldn't exec language.cfg
STEAM Auth Server
Mniej wiecej to rozumiem, nie odnaleziono listip.cfg i tak dalej,
ale ja to wszystko mam !

ps. w konsoli pisze scandir failed:/home/UnderMount/hlds_l/./platform/SAVE
a ja to wszystko mam na /hlds_l/cstrike/


proszę o szybka odpowiedz, z góry dzięki
  • +
  • -
  • 0

#2 Saper

    Godlike

  • Przyjaciel

Reputacja: 220
Profesjonalista

  • Postów:1315
  • GG:
  • Imię:Juzio ;d
  • Lokalizacja:Bialystok
Offline

Napisano 12.01.2009 22:36

/hlds_l/cstrike/maps

sa tam mapy ??? Jesli sa to sprawdz chmody
  • +
  • -
  • 0

#3 R3X

    Godlike

  • Przyjaciel

Reputacja: 2960
Godlike

  • Postów:4247
  • Lokalizacja:Nie
Offline

Napisano 12.01.2009 22:37

couldn't exec listip.cfg
couldn't exec language.cfg

a tymi się nie przejmuj
  • +
  • -
  • 0

#4 ZBAGI

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 15
Początkujący

  • Postów:150
  • Lokalizacja:Brak informacji ;)
Offline

Napisano 12.01.2009 22:39

Mapy są,
wszystko jest na swoim miejscu


Ps. Jakie chmody :D ?
  • +
  • -
  • 0

#5 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 13.01.2009 08:51

Takie:
http://amxx.pl/viewtopic.php?t=953
  • +
  • -
  • 0

#6 Baftof113

    Pomocny

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:40
  • GG:
  • Lokalizacja:Lewin Brzeski
Offline

Napisano 13.01.2009 17:13

sprobij zamienic liblist na :

game "Counter-Strike"
url_info "www.cs-ic.tk lub www.cs-ic.s6.pl"
url_dl ""
version "1.6"
size "184000000"
svonly "0"
secure "0"
type "multiplayer_only"
cldll "1"
hlversion "1111"
nomodels "1"
nohimodel "1"
mpentity "info_player_start"
//gamedll "dllsmp.dll"
//gamedll_linux "addons/metamod/dlls/metamod_i386.so"
trainmap "tr_1"
gamedll "addons/metamod/dlls/metamod.dll"
gamedll_linux "addons/metamod/dlls/metamod_i386.so"


Ale zrob kopie tego starego liblist na wszelki wypadek
  • +
  • -
  • 0

#7 ZBAGI

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 15
Początkujący

  • Postów:150
  • Lokalizacja:Brak informacji ;)
Offline

Napisano 14.01.2009 12:26

Włączył sie :) nie wiem czy to zasługa tego pliku ale si włączył ;P
Trochę sie bawiłem w ustawieniach i coś sie naprawiło ^^
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych