Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

sxe blad


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 Boltos

    Zaawansowany

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:78
  • Lokalizacja:xxx
Offline

Napisano 12.01.2009 22:17

siema jak po instalacji patcha v23 wyskakuje mi blad ładowania sprboj ponownie.Reintalacja nic nie pomoga co robic?
  • +
  • -
  • 0

#2 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 13.01.2009 13:04

siema jak po instalacji patcha v23 wyskakuje mi blad ładowania sprboj ponownie.Reintalacja nic nie pomoga co robic?

Pokaż ten błąd + logi.

#3 Boltos

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:78
  • Lokalizacja:xxx
Offline

Napisano 13.01.2009 16:51

odpala hl aplikacja sie zamyka i pisze tak "nie znany bład sxe zostal zamkniety" i potem to sie wyswietla

2009/01/14 17:58:17 - 
2009/01/14 17:58:17 - sXe Injected starting...
2009/01/14 17:58:17 - Win <img src='http://amxx.pl/public/style_emoticons/<#EMO_DIR#>/tongue2.gif' class='bbc_emoticon' alt='xP' /> (5.1.2600 Dodatek Service Pack 2)
2009/01/14 17:58:17 - version: 7.4
2009/01/14 17:58:17 - open [77C1F566]
2009/01/14 17:58:17 - Starting Device Driver
2009/01/14 17:58:17 - service [D]
2009/01/14 17:58:17 - Open manager OK
2009/01/14 17:58:18 - Create Service OK
2009/01/14 17:58:18 - Start Service OK
2009/01/14 17:58:18 -  [35][7C90D7D2]
2009/01/14 17:58:18 -  [32][7C90D793]
2009/01/14 17:58:18 -  [115][7C90EA32]
2009/01/14 17:58:18 -  [74][7C90DCFD]
2009/01/14 17:58:18 -  [AD][7C90E1AA]
2009/01/14 17:58:18 -  [7A][7C90DD7B]
2009/01/14 17:58:18 -  [D5][7C90E4F2]
2009/01/14 17:58:18 -  [89][7C90DEB6]
2009/01/14 17:58:18 -  [FE][7C90E84F]
2009/01/14 17:58:18 -  [BA][7C90E2BB]
2009/01/14 17:58:18 -  [102][7C90E8A3]
2009/01/14 17:58:20 - Waiting for game...
2009/01/14 17:58:34 - Proceso [explorer.exe](1912) injecting on PID (2348) -> (ALLOW)[1]
2009/01/14 17:58:34 - Intercepting game... [2348][hl.exe]
2009/01/14 17:58:34 - open [77C1F566]
2009/01/14 17:58:34 - Injecting: [D]
2009/01/14 17:58:38 - Injected OK
2009/01/14 17:58:42 - [D] -> Incorrect version [4b3e4e4e7b123833c19304f565f4adaa](BLOCKED)
2009/01/14 17:58:42 -  * Termination
2009/01/14 17:58:45 -  * Cleaning
2009/01/14 17:58:45 -  * Stoping service
2009/01/14 17:58:45 -  * Service stopped
2009/01/14 17:58:45 -  * Service deleted
2009/01/14 17:58:50 -  * Cleaning
2009/01/14 17:58:50 -  * Stoping service
2009/01/14 17:58:50 - GetLastError(1061)(Usługa nie może teraz zaakceptować komunikatów sterujących.

)
2009/01/14 17:58:50 - Control service error
2009/01/14 17:58:50 -  * Service stopped
2009/01/14 17:58:50 - GetLastError(1072)(Określona usługa została oznaczona do usunięcia.

)
2009/01/14 17:58:50 - Delete service error
2009/01/14 17:58:50 -  * Service deleted
2009/01/14 17:58:53 -  * Cleaning
2009/01/14 17:58:53 -  * Stoping service
2009/01/14 17:58:53 - GetLastError(1062)(Usługa nie została uruchomiona.

)
2009/01/14 17:58:53 - Control service error
2009/01/14 17:58:53 -  * Service stopped
2009/01/14 17:58:53 - GetLastError(1072)(Określona usługa została oznaczona do usunięcia.

)
2009/01/14 17:58:53 - Delete service error
2009/01/14 17:58:53 -  * Service deleted

oraz wyskakuje 2 log dodalem do zalacznika

[ Dodano: 16-01-2009, 20:56 ]
problem z logiem rozwiazany.Proszę ozamkniecie tematu.

Załączone pliki


  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych