Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Skaczący ping w win 7 64 bit

ping win7

  • Zamknięty Temat jest zamknięty
7 odpowiedzi w tym temacie

#1 Prewol

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:18
  • Imię:Adrian
  • Lokalizacja:Legnica
Offline

Napisano 30.08.2011 08:55

Otóż mam taki problem miałem x.p i gra niormalnie ping do 40 coś tak bez lagów . Gdy kupiłem win 7 home premium 64 bit mam neta 1mb neostrada (livebox) i ping zaczął mi cholernie skakać 40>50>60>120> itp . komendy nie wiem czy pomogą ja sądzę ,że możąe coś obciąża łącze na tym kompie tzn jakieś programy itp aktualizacje no nie wiem mam antivirusa McAfee . Może jesaczde przez komendy ale nie wiem . Bo jeszcze neta na laptopie robiłem dla taty i miałałem duży ping to wiadome ale już go nie ma tzn laptopa i powinien zmalać SpeedTest: Ping 45 ms . Prędkość pobierania 1.04 mb/s prędkość wysyłania 0.27 mb/s
Nie wiem bo ten antivirek ma jeszcze sakn w czasie rzeczywistym itp .

Proszę o pomoc .






Na wszelki wypadek podam szczegóły kompa :

ATI Radeon HD 5570
3gb DDR3 ram
Pentium Dual Core 3.20GHz
x64
Dysk twardy 500gb

Użytkownik Prewol edytował ten post 30.08.2011 08:55

  • +
  • -
  • 0

#2 Hiroshima

    Godlike

  • Administrator

Reputacja: 1312
Godlike

  • Postów:4968
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Málaga
Offline

Napisano 30.08.2011 09:03

Automatyczna wiadomość


Ten temat został przeniesiony z forum:
AMX Mod XProblemy
do
Counter-Strike Problemy



alt + ctrl + del podczas gry --> procesy --> prawym przyciskiem myszy na hl.exe --> Ustaw Priorytet --> Niski
  • +
  • -
  • 0

#3 Prewol

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:18
  • Imię:Adrian
  • Lokalizacja:Legnica
Offline

Napisano 30.08.2011 16:08

chyba daje rade hiroshima jeszacze tylko o komendy proszę . i na steam też niski priorytet albo jak gram w need for speeda worlda czy też ustawić niski :) wiem ,że ten nfsw nie w temacie ale tak sie pytam .

Nie wiem co sie stało ale było dobrze i nagle znowu skacze ping szarpie celownik .
  • +
  • -
  • 0

#4 Hiroshima

    Godlike

  • Administrator

Reputacja: 1312
Godlike

  • Postów:4968
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Málaga
Offline

Napisano 30.08.2011 16:16

musisz to robic za kazdym razem jak wchodzisz do gry (w przypadku gdy ustawiasz priorytet na niski na steam.exe wystarczy raz na wlaczenie komptera/zalogowanie sie na konto)
  • +
  • -
  • 0

#5 Prewol

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:18
  • Imię:Adrian
  • Lokalizacja:Legnica
Offline

Napisano 30.08.2011 20:04

czyli wygodniej na steam.exe nisk prorytet za każdy razem gdy włącze komputer
  • +
  • -
  • 0

#6 Hiroshima

    Godlike

  • Administrator

Reputacja: 1312
Godlike

  • Postów:4968
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Málaga
Offline

Napisano 30.08.2011 20:07

tez tak zawsze robie. Na windows 7 tez mialem ten problem, a teraz na XP musze to robic poniewaz inaczej zacina mi myszke (uroki ATI Radeon), ale nie narzekam ;) to sa 2 klikniecia myszka i juz wszystko jest ok.
  • +
  • -
  • 0

#7 Grzegorz93

    Wszechpomocny

  • Użytkownik

Reputacja: 62
Pomocny

  • Postów:311
  • GG:
  • Imię:Grzegorz
  • Lokalizacja:Śląsk
Offline

Napisano 30.08.2011 22:42

U mnie wpisałem te komendy do konsoli i jest okey ;)

rate 25000
cl_updaterate 101

Windows 7..
Pobieranie 128bk/s
Wysyłanie 54kb/s
  • +
  • -
  • 0

#8 Prewol

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:18
  • Imię:Adrian
  • Lokalizacja:Legnica
Offline

Napisano 31.08.2011 14:29

Teamt raczej do zamknięcia ale nie wiem bo coś mi myszkę szarpie jak strzelam bądź klatkuje podajrze tak kolega mówił . A komend jest ,więcej może ?

WZNAWIAM TEMAT nadal nie mam stabilnego pingu
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych