Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z Codem na bazie danych


  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 Arther

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:5
  • Imię:Artur
  • Lokalizacja:Łódź
Offline

Napisano 29.08.2011 22:00

Witam!
Posiadam Call of Duty Mod (nowy) na bazie danych i tutaj zaczynają się moje problemy ponieważ:
- po zmianie mapy wszystkie lvle są na "1", dopiero po wybraniu klasy np. "Snajper" wczytuje się lvl na np. 1500, albo nie wczytuje się wcale i zostaje na 1.
- Lub po prostu kasuje wszystkie lvle graczowi.

Baza danych stoi na hostingu, tam gdzie mamy forum, lecz i do forum i do coda bazy są oddzielne.
Baza danych coda waży jedynie 75kb, więc sądzę, że to mało i żadnych problemów nie powinno być, ale jednak są..
Co powinienem zrobić? W czym może tkwić problem?
  • +
  • -
  • 0

#2 GeDox

    Wszechpomocny

  • Użytkownik

Reputacja: 125
Zaawansowany

  • Postów:315
  • Steam:steam
  • Imię:Przemysław
  • Lokalizacja:Kielce
Offline

Napisano 29.08.2011 22:04

Zobacz czy w ogóle COD łączy się z bazą danych.
  • +
  • -
  • 0

#3 Arther

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:5
  • Imię:Artur
  • Lokalizacja:Łódź
Offline

Napisano 29.08.2011 22:05

Łączy się no bo jakoś wczytuje te LVL'e, ale mizernie, że tak powiem, a wiele z nich kasuje..
  • +
  • -
  • 0

#4 GeDox

    Wszechpomocny

  • Użytkownik

Reputacja: 125
Zaawansowany

  • Postów:315
  • Steam:steam
  • Imię:Przemysław
  • Lokalizacja:Kielce
Offline

Napisano 29.08.2011 22:07

Zmień hosting bazy danych i sprawdź.
  • +
  • -
  • 0

#5 Hiroshima

    Godlike

  • Administrator

Reputacja: 1312
Godlike

  • Postów:4968
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Málaga
Offline

Napisano 29.08.2011 22:07

Automatyczna wiadomość


Ten temat został przeniesiony z forum:
AMX Mod XProblemy
do
ModyCall of Duty ModProblemy


  • +
  • -
  • 0

#6 Arther

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:5
  • Imię:Artur
  • Lokalizacja:Łódź
Offline

Napisano 30.08.2011 02:12

"Zmień hosting bazy danych i sprawdź"

To takie hopsiup nie jest, wiec muszę być pewien, że to na 100% wina hostingu.
Co jeszcze może być powodem oprócz hostingu?
  • +
  • -
  • 0

#7 Windowspl

    Profesjonalista

  • Użytkownik

Reputacja: 7
Nowy

  • Postów:190
  • GG:
  • Imię:Patryk
  • Lokalizacja:Warszawa
Offline

Napisano 30.08.2011 07:26

Męczyłem się z zapisem sql tak około miesiąca i nic dobrego z tego nie było.
Lvl zanikały po zmianie mapy, nie zapisywało się poprawnie, oj dużo by gadać.

Zmień sobie zapis na nvault.
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych