Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z kompilacją


  • Zamknięty Temat jest zamknięty
8 odpowiedzi w tym temacie

#1 rolan4414

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:5
  • Lokalizacja:Żagań
Offline

Napisano 29.08.2011 11:44

Witam otóż mam problem , zainstalowałem na serwie Cod;a. kompiluje, a ty wyskakuje mi błąd

<1645> warning 225 : unreachable code





public Odrodzenie(id)
{
if(!is_user_alive(id) || !is_user_connected(id))
set_user_rendering(id, kRenderFxNone, 0, 0, 0, kRenderTransAlpha, 255-Invi[id]);

return PLUGIN_CONTINUE;

(1645)if(nowa_klasa_gracza[id])

{
klasa_gracza[id] = nowa_klasa_gracza[id];
nowa_klasa_gracza[id] = 0;
strip_user_weapons(id);
give_item(id, "weapon_knife");
switch(get_user_team(id))


  • +
  • -
  • 0

#2 M@nkovsky

    Zaawansowany

  • Zbanowany

Reputacja: 57
Pomocny

  • Postów:110
  • GG:
  • Steam:steam
  • Imię:Mariusz
  • Lokalizacja:Poland
Offline

Napisano 29.08.2011 11:45

Podmien to

public Odrodzenie(id)
{
if(!is_user_alive(id) || !is_user_connected(id))
set_user_rendering(id, kRenderFxNone, 0, 0, 0, kRenderTransAlpha, 255-Invi[id]);

return PLUGIN_CONTINUE;

if(nowa_klasa_gracza[id])

{
klasa_gracza[id] = nowa_klasa_gracza[id];
nowa_klasa_gracza[id] = 0;
strip_user_weapons(id);
give_item(id, "weapon_knife");
switch(get_user_team(id))
}

#3 rolan4414

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:5
  • Lokalizacja:Żagań
Offline

Napisano 29.08.2011 12:12

Po tym wyskoczyło mi 7 nowych errorów.
  • +
  • -
  • 0

#4 M@nkovsky

    Zaawansowany

  • Zbanowany

Reputacja: 57
Pomocny

  • Postów:110
  • GG:
  • Steam:steam
  • Imię:Mariusz
  • Lokalizacja:Poland
Offline

Napisano 29.08.2011 12:15

To moze je podaj , czy mam się domyślać , najlepiej daj swoje sma ^^

#5 rolan4414

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:5
  • Lokalizacja:Żagań
Offline

Napisano 29.08.2011 12:19

zależy mi na tym, aby działała niewidzialność :) potem mógłbyś napisać co było nie tak ?

Załączone pliki


  • +
  • -
  • 0

#6 Hajtowy

    Zaawansowany

  • Zbanowany

Reputacja: 5
Nowy

  • Postów:132
  • Lokalizacja:Rzeszów
Offline

Napisano 29.08.2011 12:22

Niewidzialność, ile % i do jakiej klasy ?

#7 rolan4414

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:5
  • Lokalizacja:Żagań
Offline

Napisano 29.08.2011 13:14

tam wszystko już wprowadziłem :) działa to na zasadzie dodawania punktów , nowa statystyka :) ustawiłem wszystko czyli jest 1 punkt równa się 1 procent niewidzialności :)

tylko jest ten problem i nie działa :)
  • +
  • -
  • 0

#8 M@nkovsky

    Zaawansowany

  • Zbanowany

Reputacja: 57
Pomocny

  • Postów:110
  • GG:
  • Steam:steam
  • Imię:Mariusz
  • Lokalizacja:Poland
Offline

Napisano 29.08.2011 13:45

Za dużo popsułeś jak chcesz to daj sma w którym ci wszystko działa a ja ewentualnie ci dodam staystyki

#9 rolan4414

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:5
  • Lokalizacja:Żagań
Offline

Napisano 29.08.2011 14:11

Proszę

Załączone pliki


  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych