Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.
  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Ban aktywny


  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 ravziom

    Zaawansowany

  • Użytkownik

Reputacja: 6
Nowy

  • Postów:119
  • GG:
  • Lokalizacja:z domu
Offline

Napisano 28.08.2011 22:46

Witam,
Mam kolejny problem związany z amxbans, ponieważ jak zbanuje jakiegoś gracza np na 5 minut, ban wygaśnie ( oznaczony na głównej, że już minął ) i chcę dodać kolejnego bana temu graczowi to mimo, że czas tamtego bana miną to dostaje komunikat, że jest aktywny. Co może być nie tak?

Dzięki za pomoc.
  • +
  • -
  • 0

#2 Szyfrant

    Godlike

  • Przyjaciel

Reputacja: 1370
Godlike

  • Postów:3072
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Sztokholm
Offline

Napisano 29.08.2011 09:14

wyrównaj czas pomiędzy serwerem gry a serwerem www
najlepiej napisz do hostingu :)
  • +
  • -
  • 0

#3 ravziom

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 6
Nowy

  • Postów:119
  • GG:
  • Lokalizacja:z domu
Offline

Napisano 29.08.2011 10:11

@Szyfrant, problem w tym, że i serwer i amxbans jest na tej samej maszynie ( serwer dedykowany ).
  • +
  • -
  • 0

#4 Szyfrant

    Godlike

  • Przyjaciel

Reputacja: 1370
Godlike

  • Postów:3072
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Sztokholm
Offline

Napisano 29.08.2011 10:14

oo to ustawiaj to w amxbansie

Strefa Admina --> Serwer --> Ustawienia serwera

podaj jeszcze wersję amxbansa web i pluginu
  • +
  • -
  • 0

#5 ravziom

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 6
Nowy

  • Postów:119
  • GG:
  • Lokalizacja:z domu
Offline

Napisano 30.08.2011 09:28

Popoprawiałem czas na serwerach na +1, jednak to nie pomogło.

Wersja to GM 1.6, pobierana stąd: http://amxx.pl/topic...oprawki-amxxpl/

Ref.

Użytkownik ravziom edytował ten post 30.08.2011 12:00

  • +
  • -
  • 0

#6 BoB0_

    Wszechpomocny

  • Użytkownik

Reputacja: 38
Życzliwy

  • Postów:365
  • GG:
  • Lokalizacja:Przemyśl
Offline

Napisano 30.08.2011 09:38

Popoprawiałem czas na serwerach na +1, jednak to pomogło.


Sam napisałeś że pomogło.
  • +
  • -
  • 0

#7 ravziom

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 6
Nowy

  • Postów:119
  • GG:
  • Lokalizacja:z domu
Offline

Napisano 01.09.2011 16:56

Ups, pisałem na szybko i po prostu zgubiłem dość znaczące słowo, mój błąd.

Ref
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych