Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z round sound


  • Zamknięty Temat jest zamknięty
13 odpowiedzi w tym temacie

#1 onlyketim

    Pomocny

  • Zbanowany

Reputacja: -5
Mniej niż zer0.

  • Postów:41
  • GG:
  • Imię:Dominik
  • Lokalizacja:Ropczyce
Offline

Napisano 28.08.2011 17:59

Witam mam problem z round soundami poniwaz nie odtwarzaja sie po kazdej rundzie tyko co 2 co 3 rundy.

Załączone pliki



#2 Skull3D

    Wszechmogący

  • Zbanowany

Reputacja: 102
Zaawansowany

  • Postów:651
  • Imię:Andrzej
  • Lokalizacja:AMXX.PL
Offline

Napisano 28.08.2011 18:15

http://amxx.pl/topic...-ci-roundsound/

#3 onlyketim

    Pomocny

  • Autor tematu
  • Zbanowany

Reputacja: -5
Mniej niż zer0.

  • Postów:41
  • GG:
  • Imię:Dominik
  • Lokalizacja:Ropczyce
Offline

Napisano 28.08.2011 18:48

Cala muza dziala ale jest co druga runde

#4 ogury

    Banned

  • Zbanowany

Reputacja: 43
Pomocny

  • Postów:438
  • Lokalizacja:Internet
Offline

Napisano 28.08.2011 18:53

Podaj piosenki, zobaczymy czy dobry format.

#5 onlyketim

    Pomocny

  • Autor tematu
  • Zbanowany

Reputacja: -5
Mniej niż zer0.

  • Postów:41
  • GG:
  • Imię:Dominik
  • Lokalizacja:Ropczyce
Offline

Napisano 29.08.2011 08:23

Format dobry wszystkie piosenki dzialaja tylko odtwarzaja sie co druga runde a nie co runde.

Pomoże ktoś ?

#6 Kreviq

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:16
  • Lokalizacja:Polska
Offline

Napisano 29.08.2011 11:12

to tak :) Sciągłes na pewno gotowca tak ?
Sciągnij to: http://amxx.pl/topic...d-round-sounds/
Wgraj swoją muzyke do misc. Pozmieniaj w roundsound.ini nazwe nutek ;)
Daj reset serwera/zmiane mapy. :) powinno działac mialem podobny problem.
  • +
  • -
  • 0

#7 onlyketim

    Pomocny

  • Autor tematu
  • Zbanowany

Reputacja: -5
Mniej niż zer0.

  • Postów:41
  • GG:
  • Imię:Dominik
  • Lokalizacja:Ropczyce
Offline

Napisano 29.08.2011 15:20

To samo dalej

#8 Skull3D

    Wszechmogący

  • Zbanowany

Reputacja: 102
Zaawansowany

  • Postów:651
  • Imię:Andrzej
  • Lokalizacja:AMXX.PL
Offline

Napisano 29.08.2011 15:22

http://amxx.pl/topic...d-round-sounds/

??

#9 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 29.08.2011 15:40

Wpisz w konsoli (u siebie w grze) "developer 1" i sprawdź co się wyświetli w konsoli gdy powinna grać muzyka.
A tak w ogóle dopisałeś cvar wymagany przy Alt End Round Sounds ?
  • +
  • -
  • 0

#10 onlyketim

    Pomocny

  • Autor tematu
  • Zbanowany

Reputacja: -5
Mniej niż zer0.

  • Postów:41
  • GG:
  • Imię:Dominik
  • Lokalizacja:Ropczyce
Offline

Napisano 30.08.2011 08:39

Wyswietliło sie to :

MP3_InitStream(30, sound\misc\pro12.mp3) successful
MP3_InitStream(31, sound\misc\pro11.mp3) successf

A z tym dopisaniem to nie podaj co i gdzie mam dopisac.

#11 BoB0_

    Wszechpomocny

  • Użytkownik

Reputacja: 38
Życzliwy

  • Postów:365
  • GG:
  • Lokalizacja:Przemyśl
Offline

Napisano 30.08.2011 09:28

Cvary musisz wgrać bo jest jeden który odpowiada za ilość RS dla CT i TT. Jak dasz np o 4 więcej dla TT to co jakiś czas muzyka nie będzie lecieć.
  • +
  • -
  • 0

#12 onlyketim

    Pomocny

  • Autor tematu
  • Zbanowany

Reputacja: -5
Mniej niż zer0.

  • Postów:41
  • GG:
  • Imię:Dominik
  • Lokalizacja:Ropczyce
Offline

Napisano 30.08.2011 10:37

Cvars :
- - - -
* ers_enabled <iNum

<0|1> Disable/Enable this plugin.
(default: 1)


* ers_player_toggle <iNum>

<0|1> Disable/Enable the client command /roundsound
(default: 1)


* erc_time_ads <iTime>

Times in seconds between each ads messages. 0 disable ads.
(default: 120)


* erc_random_precache <iMaxTeam or iMax_T-iMax_CT>

Specify how many sounds by team you want to precache randomly among all sounds.
This means that x sounds will be choosen randomly among all sounds of each team so to be precache at each map. ( 0 = disable feature )

e.g : erc_random_precache "2" : 2 sounds will be choosen among all CTs sounds and all Ts sounds
erc_random_precache "2-3" : 2 Ts sounds will be choosen randomly among all Ts sounds.
3 CT sound will be choosen randomly among all CTs sounds.
/!\ Don't forget to insert '-' .

/!\ Map change on cvar change required !

Moje cwary mam 12 roundow i czy musze konwertowac to do amxx.

#13 Kreviq

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:16
  • Lokalizacja:Polska
Offline

Napisano 30.08.2011 13:19

Ustaw takie cvary

// Muzyka
ers_enabled "1"
ers_player_toggle "1"
erc_time_ads "120"
erc_random_precache "12"
  • +
  • -
  • 0

#14 onlyketim

    Pomocny

  • Autor tematu
  • Zbanowany

Reputacja: -5
Mniej niż zer0.

  • Postów:41
  • GG:
  • Imię:Dominik
  • Lokalizacja:Ropczyce
Offline

Napisano 30.08.2011 16:03

Ok sprawdze

Dalej to samo.




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych