Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Serwer przez HLDS nie działa, HELP


  • Zamknięty Temat jest zamknięty
25 odpowiedzi w tym temacie

#1 KingKiller

    Banned

  • Zbanowany

Reputacja: 8
Nowy

  • Postów:54
  • Lokalizacja:Polska
Offline

Napisano 28.08.2011 16:07

Witam.
Otóż mam taki problem:
Zrobiłem serwer przez hldsupdatetool, według tego poradnika.
Wszystko dokładnie i krok po kroku!
Wrzucam do folderu cstrike "addons" z pluginami CoD'a.
Uruchamiam HLDS, włączam CS'a, wpisuje IP do ulu, wchodzę do gry...A tu nic nie ma! Jakbym uruchomił New Game! Admina dałem sobie na hasło, a przy wejściu nie prosi o podanie go...

Mam nadzieję, że pomożecie.
Pozdrawiam :)

#2 A może sma?

    Godlike

  • Power User

Reputacja: 539
Wszechwiedzący

  • Postów:1464
  • GG:
  • Steam:steam
  • Imię:Tomasz
  • Lokalizacja:Polska
Offline

Napisano 28.08.2011 17:33

Metamoda zainstalowałeś poprawnie?
AMXXa dopisałeś do plugins.ini metamoda?
Liblist.gam edytowałeś?
  • +
  • -
  • 0

#3 KingKiller

    Banned

  • Autor tematu
  • Zbanowany

Reputacja: 8
Nowy

  • Postów:54
  • Lokalizacja:Polska
Offline

Napisano 28.08.2011 18:07

Jak pierwszy raz robiłem to w ten sposób nie musiałem tych bajerów robić bo już były domyślnie...
Dzisiaj chciałem wgrać na serwer zboty, zeby sprawdzić czy RS'y działają i się spieprzyło ;/
Podmieniałem jakieś pliki to może przez to?

To co wczoraj jeszcze działało usunąłem prawie całkowicie. Zrobiłem kompie 3 folderów: addons, sound, models. Może to w którymś z nich jest ten błąd?

#4 Hiroshima

    Godlike

  • Administrator

Reputacja: 1312
Godlike

  • Postów:4968
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Málaga
Offline

Napisano 28.08.2011 18:13

czyli po prostu podmieniles sobie plik plugins.ini w katalogu metamod kasując tym samym wpis dotyczacy zaladowania AMX'a
  • +
  • -
  • 0

#5 KingKiller

    Banned

  • Autor tematu
  • Zbanowany

Reputacja: 8
Nowy

  • Postów:54
  • Lokalizacja:Polska
Offline

Napisano 28.08.2011 18:18

Wiem co się zwaliło, a to już połowa sukcesu Dołączona grafika
Wie ktoś jak to naprawić? Dołączona grafika

@Edit:
Tak dla ścisłości napiszę po kolei co się działo:

1. Wczoraj-działa znakomicie
2.Dziś rano- również
3. Południe- próbuje wgrać zboty, przestaje działać, robie kopie 3 folderów: addons, sound, models i usuwam
4. Popołudnie- wgrywam od nowa według linku w pierwszym poście, podstawiam kopie i dalej nie działa. Piszę do was prośbę o pomoc
5. Wieczór- nadzieja na sukces... :D

Użytkownik KingKiller edytował ten post 28.08.2011 18:22


#6 Hiroshima

    Godlike

  • Administrator

Reputacja: 1312
Godlike

  • Postów:4968
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Málaga
Offline

Napisano 28.08.2011 18:20

w plugins.ini metamoda dodaj to
linux addons/amxmodx/dlls/amxmodx_mm_i386.so

Użytkownik hiroshima edytował ten post 28.08.2011 18:33
pomylka

  • +
  • -
  • 0

#7 KingKiller

    Banned

  • Autor tematu
  • Zbanowany

Reputacja: 8
Nowy

  • Postów:54
  • Lokalizacja:Polska
Offline

Napisano 28.08.2011 18:27

;; Metamod plugins.ini
; AMX Mod X 1.8.0
 
win32   addons/amxmodx/dlls/amxmodx_mm.dll
; Enable this instead for binary logging
; linux   addons/amxmodx/dlls/amxmodx_bl_mm_i386.so
 
Tak wygląda mój plugins.ini i tak wyglądał, nic nie zmieniałem... Spójrz w górę na kolejność zdarzeń to może dojdziesz do innego wniosku. ;]

I w moim .ini ten tekst jest napisany po "spacjach", a nie po "enterach" Dołączona grafika

@Edit

TO może zamienić ostatnią linijkę z tym co ty podałeś? Bo różni sie...

Użytkownik KingKiller edytował ten post 28.08.2011 18:27


#8 A może sma?

    Godlike

  • Power User

Reputacja: 539
Wszechwiedzący

  • Postów:1464
  • GG:
  • Steam:steam
  • Imię:Tomasz
  • Lokalizacja:Polska
Offline

Napisano 28.08.2011 18:33

Serwer na Windowsie czy na Linuxie jest?
  • +
  • -
  • 0

#9 KingKiller

    Banned

  • Autor tematu
  • Zbanowany

Reputacja: 8
Nowy

  • Postów:54
  • Lokalizacja:Polska
Offline

Napisano 28.08.2011 18:34

Windows X P
Pisze oddzielnie bo minka wyskakuje ;D

Ej no, nie mówcie, że już się poddajecie ;)
Pomóżcie słabszemu... :D

Użytkownik KingKiller edytował ten post 28.08.2011 18:52


#10 Nomaf

    Wszechpomocny

  • Użytkownik

Reputacja: 155
Profesjonalista

  • Postów:344
  • GG:
  • Imię:Mateusz
  • Lokalizacja:Polska
Offline

Napisano 28.08.2011 19:23

Wywal zboty i wgraj podboty.
  • +
  • -
  • 0

#11 KingKiller

    Banned

  • Autor tematu
  • Zbanowany

Reputacja: 8
Nowy

  • Postów:54
  • Lokalizacja:Polska
Offline

Napisano 28.08.2011 19:26

Ale ja w tej chwili nie mam żadnego...

#12 Goliath

    Godlike

  • Przyjaciel

Reputacja: 1227
Godlike

  • Postów:2334
  • GG:
  • Steam:steam
  • Imię:Maciej
  • Lokalizacja:Mońki
Offline

Napisano 28.08.2011 19:30

ZBoty chyba podmieniają plik liblist.gam. Musisz zmienić w nim gamedll na lokalizację metamoda.
  • +
  • -
  • 0

#13 DarkGL

    Nie oddam ciasteczka !

  • Administrator

Reputacja: 6033
Godlike

  • Postów:10831
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Warszawa
Offline

Napisano 28.08.2011 20:04

zboty nie działaja dobrze razem z amxx zainstaluj podobty przywróc liblist.gam ale już zmodyfikowany aby działał metamod
  • +
  • -
  • 1

#14 KingKiller

    Banned

  • Autor tematu
  • Zbanowany

Reputacja: 8
Nowy

  • Postów:54
  • Lokalizacja:Polska
Offline

Napisano 28.08.2011 20:07

Ale wy chyba nie rozumiecie ;d
Zobaczcie sobie w górę co robiłem po południu. I w tym momencie już nie wgrywałem botów. Zdałem sobie sprawę że raz mi spieprzyły sprawę to drugi raz się za nie, nie zabierałem ;/

Użytkownik KingKiller edytował ten post 28.08.2011 20:08


#15 A może sma?

    Godlike

  • Power User

Reputacja: 539
Wszechwiedzący

  • Postów:1464
  • GG:
  • Steam:steam
  • Imię:Tomasz
  • Lokalizacja:Polska
Offline

Napisano 28.08.2011 20:23

Pokaż zawartość liblist.gam
  • +
  • -
  • 0

#16 KingKiller

    Banned

  • Autor tematu
  • Zbanowany

Reputacja: 8
Nowy

  • Postów:54
  • Lokalizacja:Polska
Offline

Napisano 28.08.2011 20:44

game "Counter-Strike"

url_info "www.counter-strike.net"

url_dl ""

version "1.6"

size "184000000"

svonly "0"

secure "1"

type "multiplayer_only"

cldll "1"

hlversion "1111"

nomodels "1"

nohimodel "1"

mpentity "info_player_start"

gamedll "dlls\mp.dll"

gamedll_linux "dlls/cs_i386.so"

trainmap "tr_1"





#17 Hiroshima

    Godlike

  • Administrator

Reputacja: 1312
Godlike

  • Postów:4968
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Málaga
Offline

Napisano 28.08.2011 20:47

ma to wygladac tak:

game "Counter-Strike"
url_info "amxx.pl"
url_dl ""
version "1.6"
size "184000000"
svonly "0"
secure "1"
type "multiplayer_only"
cldll "1"
hlversion "1111"
nomodels "1"
nohimodel "1"
mpentity "info_player_start"
#gamedll "dlls\mp.dll"
gamedll_linux "addons/metamod/dlls/metamod_i386.so"
trainmap "tr_1"

  • +
  • -
  • 0

#18 KingKiller

    Banned

  • Autor tematu
  • Zbanowany

Reputacja: 8
Nowy

  • Postów:54
  • Lokalizacja:Polska
Offline

Napisano 28.08.2011 20:56

Razem z tą kratką przy gamedll? ;P

#19 DarkGL

    Nie oddam ciasteczka !

  • Administrator

Reputacja: 6033
Godlike

  • Postów:10831
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Warszawa
Offline

Napisano 28.08.2011 21:03

mówisz że masz na serwerze windows a intalujesz metamod dla linux'a ?
  • +
  • -
  • 0

#20 DarkGL

    Nie oddam ciasteczka !

  • Administrator

Reputacja: 6033
Godlike

  • Postów:10831
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Warszawa
Offline

Napisano 28.08.2011 21:05

Automatyczna wiadomość


Ten temat został przeniesiony z forum:
ModyCall of Duty ModProblemy
do
HLDSProblemy


  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych