Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z amxx


  • Zamknięty Temat jest zamknięty
8 odpowiedzi w tym temacie

#1 ziomex1

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:32
  • Imię:Terro
  • Lokalizacja:Polska
Offline

Napisano 28.08.2011 08:52

Witam mam taki problem Dołączona grafika gdy resetuje serwer / lub zmieniam mape amxx zawsze sie wyłącza nie wiem czemu.. proszę o pomoc..

jak wpisze amx_on to amxx sie wlącza :) tylko po zmianie mapy juz off.

Użytkownik ziomex1 edytował ten post 28.08.2011 09:08

  • +
  • -
  • 0

#2 Scotty

    Zaawansowany

  • Użytkownik

Reputacja: 24
Życzliwy

  • Postów:125
  • Lokalizacja:miasto
Offline

Napisano 28.08.2011 09:59

to sobie dopisz amx_on do amxx.cfg
  • +
  • -
  • 0

#3 ziomex1

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:32
  • Imię:Terro
  • Lokalizacja:Polska
Offline

Napisano 28.08.2011 10:06

Dopisalem i nic.;/
  • +
  • -
  • 0

#4 Hiroshima

    Godlike

  • Administrator

Reputacja: 1312
Godlike

  • Postów:4968
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Málaga
Offline

Napisano 28.08.2011 10:07

zobacz, czy w server.cfg nie masz amx_off wpisane
  • +
  • -
  • 0

#5 ziomex1

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:32
  • Imię:Terro
  • Lokalizacja:Polska
Offline

Napisano 28.08.2011 13:37

Tak mam ;)



sv_password ""
log "on"
mp_logdetail "0"
mp_logmessages "1"
mp_timelimit "20"
mp_autokick "0"
mp_autoteambalance "1"
mp_c4timer "35"
mp_buytime 0.25
mp_flashlight "1"
mp_footsteps "1"
mp_forcechasecam "1"
mp_freezetime "4"
mp_friendlyfire "0"
mp_limitteams "2"
mp_hostagepenalty "2"
mp_roundtime "2"
mp_tkpunish "1"
mp_startmoney "800"
mp_chattime "0"
sv_maxspeed "320"
sv_cheats "0"
mp_falldamage "1"
allow_spectators "1"
decalfrequecy "60"
secure "1"
sv_aim "0"
pausable "0"
sv_proxies "0"
sv_allowupload "1"
sv_download "1"
sv_voicecodec "voice_speex"
sv_voiceenable 1
sv_voicequality 3
sv_alltalk 0
sv_lan "0"
sv_maxrate 25000
sv_minrate 5000
sv_maxupdaterate 100
sv_minupdaterate 20
sys_ticrate "500"
fps_max 100
host_framerate 0

Dodalem do server.cfg amx_on i dziala ale po zmianie mapy juz w ogóle amx znow jest off.

proszę o pomoc to dla mnie bardzo wazne!! :(

Pomocy ! :)
  • +
  • -
  • 0

#6 SeeK

    Wszechobecny

  • Użytkownik

Reputacja: 190
Profesjonalista

  • Postów:437
Offline

Napisano 28.08.2011 13:43

Nie sądzę, by to pomogło, raczej na pewno nie pomoże, ale spróbuj dopisać do komendy startowej amx_on
A i sprawdź, czy w komendzie startowej masz "exec server.cfg"
  • +
  • -
  • 0

http://sklep-sms.pl - sklep do gry Counter-Strike w którym dokonuje się zakupów bez wychodzenia z serwera!

 

Planeta-Skilla.pl - Zapraszam!  :)


#7 ziomex1

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:32
  • Imię:Terro
  • Lokalizacja:Polska
Offline

Napisano 28.08.2011 13:58

a jak to sprawdzic.? i gdzie dopisac?
  • +
  • -
  • 0

#8 SeeK

    Wszechobecny

  • Użytkownik

Reputacja: 190
Profesjonalista

  • Postów:437
Offline

Napisano 29.08.2011 11:57

W panelu serwera. Logujesz się na swoje konto, na stronie gdzie zakupiłeś serwer i tam powinno takie coś być :)
  • +
  • -
  • 0

http://sklep-sms.pl - sklep do gry Counter-Strike w którym dokonuje się zakupów bez wychodzenia z serwera!

 

Planeta-Skilla.pl - Zapraszam!  :)


#9 Scotty

    Zaawansowany

  • Użytkownik

Reputacja: 24
Życzliwy

  • Postów:125
  • Lokalizacja:miasto
Offline

Napisano 29.08.2011 14:51

Dodalem do server.cfg amx_on i dziala ale po zmianie mapy juz w ogóle amx znow jest off.

proszę o pomoc to dla mnie bardzo wazne!! Dołączona grafika

Pomocy ! Dołączona grafika


a te amxoff usunąłeś w ogóle ?
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych