Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
- - - - -

Psychostats 3.1 Problem


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 Wisnia18

    Wszechwidzący

  • Użytkownik

Reputacja: 7
Nowy

  • Postów:227
  • Imię:Paweł
  • Lokalizacja:Polska
Offline

Napisano 27.08.2011 11:25

Witam mam problem z psychostats wszystko robie dobrze ale wyskakuje mi jak wchodze na instalacje
klikam next wpisuje dane do bazy host to localhost

baze mam na webd.pl

i wyskakuje taki błąd

Default charset for DB 'nazwa bazy ;]' is not UTF8 (current: latin2) and might cause problems.
If the database is not using utf8 character set you might encounter problems with players that have non-ascii names. If you want to re-create the database you can do so in the next step of the installation. 

  • +
  • -
  • 0
Dołączona grafika
Dołączona grafika

#2 BoB0_

    Wszechpomocny

  • Użytkownik

Reputacja: 38
Życzliwy

  • Postów:365
  • GG:
  • Lokalizacja:Przemyśl
Offline

Napisano 27.08.2011 11:30

Musisz wejść w phpmyadmin bazy i zmienić kodowanie czy jak to się tam nazywa z latin2 na którąś z utf8. Sam miałem taki problemik.
  • +
  • -
  • 0

#3 Wisnia18

    Wszechwidzący

  • Autor tematu
  • Użytkownik

Reputacja: 7
Nowy

  • Postów:227
  • Imię:Paweł
  • Lokalizacja:Polska
Offline

Napisano 27.08.2011 13:54

Juz to zrobiłem ale teraz problem z CRONEM nie mogę go ustawić
dobra nie chce mi sie tego juz robic mozna zamknac temat.
  • +
  • -
  • 0
Dołączona grafika
Dołączona grafika




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych