Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

problem z adminem


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 doktor666

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:18
  • GG:
  • Lokalizacja:Będzin
Offline

Napisano 11.01.2009 18:38

Witam otóż mam taki problem. Przyznałem na swoim serverze dwóm kumplom admina na nick, bez hasła... Linijka wygląda tak:

"R3flex_Team^^D@vid" "" "bcdefghijklmnopqrstu" "a"
"R3flex_Team^^SzEwa" "" "bcdefghijklmnopqrstu" "a"

Problem w tym, że jeden po uruchomieniu miał admina od razu, natomiast drugi nie :/ dlaczego tak jest? Nie wiem jak ustawić koledze admina... nie działa ani na IP ani na nick. (CS`a mamy wszyscy identycznego z jednej płyty)

Proszę o odpowiedź! (Każdemu przyznam plusa)
Pozdrawiam
  • +
  • -
  • 0

#2 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 11.01.2009 18:45

Daj na hasło, tak:
"nick" "hasło" "abcdefghijklmnopqrstu" "a"
Lub na STEAM_ID, tak:
"STEAM_0:0:123456" "" "abcdefghijklmnopqrstu" "ce"


#3 -PainKiller-

    Wszechobecny

  • Zbanowany

Reputacja: 66
Pomocny

  • Postów:498
  • GG:
  • Steam:steam
  • Imię:Kamil
  • Lokalizacja:Kraków
Offline

Napisano 11.01.2009 18:47

skoro jednemu działa, drugiemu tez musi bo wpisy roznia sie tylko nickiem,
niech ten ktoremu nie działa dobrze sprawdzi, moze bind nie działa a nie admin :)

[ Dodano: 11-01-2009, 18:48 ]

(CS`a mamy wszyscy identycznego z jednej płyty)


Lub na STEAM_ID, tak:


oni chyba maja ns ;)

#4 doktor666

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:18
  • GG:
  • Lokalizacja:Będzin
Offline

Napisano 11.01.2009 19:20

Ok. Dzięki Panowie. Wystarczyło przypisać przycisk ;)
  • +
  • -
  • 0

#5 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 11.01.2009 19:21

Ok. Dzięki Panowie. Wystarczyło przypisać przycisk ;)

Taka mała uwaga, jak nie admini będą mieli flagi dostępu bez hasła to każdy będzie mógł mieć admina na tym nick`u.

Zamykam.




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych