Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Poszukuje DZIALAJACY plugin modele


  • Zamknięty Temat jest zamknięty
8 odpowiedzi w tym temacie

#1 DanGe

    Banned

  • Zbanowany

Reputacja: -2
Mniej niż zer0.

  • Postów:35
  • Imię:Patryk
  • Lokalizacja:Warszawa
Offline

Napisano 22.08.2011 14:03

Witam, poszukuje DZIAŁAJĄCEGO pluginu na modele JailBreak :) z Neta ściągałem z 3 pluginy, wgrywałem modele, i Wszystkie z nich crashowały serwa... że poprostu nie chciał się włączyć. Potrzebuje działający plugin :) z góry dziekuje karma poleci:)

#2 koks!k

    Nowy

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:9
  • GG:
  • Imię:Przemek
  • Lokalizacja:kamieniec
Offline

Napisano 22.08.2011 14:09

modele Więźnia oraz klawisza.
JailBreak - jail_models 1.0 - AMXX.pl: Support AMX Mod X

Nie jest trudno poszukać jak się chce ;P

#3 DanGe

    Banned

  • Autor tematu
  • Zbanowany

Reputacja: -2
Mniej niż zer0.

  • Postów:35
  • Imię:Patryk
  • Lokalizacja:Warszawa
Offline

Napisano 22.08.2011 14:11

właśnie ten plugin nie działa... serwer nie chce się włączyć gdy go wgrywam :) Trzeba dopisywać cvary jakieś do amx.cfg ? Bo nie ma w instalacji, wiec chyba nie. Reasumując wszystko dobrze instaluje i serwer wtedy sie nie chce włączyc :)

#4 koks!k

    Nowy

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:9
  • GG:
  • Imię:Przemek
  • Lokalizacja:kamieniec
Offline

Napisano 22.08.2011 14:13

jail_models.amxx - cstrike/addons/amxmodx/plugins/jail_models.amxx
jail_models.sma - cstrike/addons/amxmodx/scripting/jail_models.sma
wiezien.mdl - cstrike/models/player/wiezien/wiezien.mdl
klawisz.mdl - cstrike/models/player/klawisz/klawisz.mdl

Do pliku plugin.ini który znajdziemy: cstrike/addons/amxmodx/config/plugins.ini dopisujemy na końcu linijkę:
jail_models.amxx


podstawowa Instalacja jak masz problem mogę Ci spróbować to wgrać ;P

#5 DanGe

    Banned

  • Autor tematu
  • Zbanowany

Reputacja: -2
Mniej niż zer0.

  • Postów:35
  • Imię:Patryk
  • Lokalizacja:Warszawa
Offline

Napisano 22.08.2011 14:15

jail_models.amxx - cstrike/addons/amxmodx/plugins/jail_models.amxx
jail_models.sma - cstrike/addons/amxmodx/scripting/jail_models.sma
wiezien.mdl - cstrike/models/player/wiezien/wiezien.mdl
klawisz.mdl - cstrike/models/player/klawisz/klawisz.mdl

Do pliku plugin.ini który znajdziemy: cstrike/addons/amxmodx/config/plugins.ini dopisujemy na końcu linijkę:
jail_models.amxx


podstawowa Instalacja jak masz problem mogę Ci spróbować to wgrać ;P


Nie, nie jestem zielony w tych tematach :) A czy tamte modele które są podstawowe musze usuwać? Poprostu gdy jest plugin wgrany serwer nie chce sie odpalić ;/

#6 koks!k

    Nowy

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:9
  • GG:
  • Imię:Przemek
  • Lokalizacja:kamieniec
Offline

Napisano 22.08.2011 14:18

to coś źle wgrywasz mi działa.

Nie trzeba usuwać ;P

Tylko musisz dobrze wgrać modele .
Bo to jest ten problem.

#7 DanGe

    Banned

  • Autor tematu
  • Zbanowany

Reputacja: -2
Mniej niż zer0.

  • Postów:35
  • Imię:Patryk
  • Lokalizacja:Warszawa
Offline

Napisano 22.08.2011 14:22

w końcu... wszystko jeszcze raz powoli wgrałem, i działa gites :) Problem twkił w tym ze wczesniej wgrywalem 3 inne pluginy, modele, i prawdopodobnie cos pomieszalem:)

Dziekuje, temat to zamknięcia :)

#8 koks!k

    Nowy

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:9
  • GG:
  • Imię:Przemek
  • Lokalizacja:kamieniec
Offline

Napisano 22.08.2011 14:24

Tak jak pisałem ;P problem mieścił się w modelach ;P

Thx za karmę ;P

#9 Adminek AMXX.PL

    Admin :)

  • Bot

Reputacja: 156
Profesjonalista

  • Postów:7179
  • Lokalizacja:AMXX.PL
Offline

Napisano 22.08.2011 14:41

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: odpowiedź udzielona

Jeśli się z tym nie zgadzasz, Dołączona grafika raportuj ten post, a moderator lub administrator rozpatrzy go ponownie.


Z pozdrowieniami,
Zespół AMXX.PL




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych