Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z AMX...


  • Zamknięty Temat jest zamknięty
5 odpowiedzi w tym temacie

#1 ogorek

    Zaawansowany

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:75
Offline

Napisano 11.01.2009 15:19

Witam,

Wgrywalem na serwer nie raz juz amxa, lecz wciaz nie dziala.. proszę o pomoc
  • +
  • -
  • 0

#2 pawlik

    Wszechwiedzący

  • Użytkownik

Reputacja: 86
Zaawansowany

  • Postów:579
  • Steam:steam
  • Lokalizacja:Podkarpacie
Offline

Napisano 11.01.2009 15:24

Edytuj liblist.gam [folder cstrike]
i zmień jego zawartość na:
game "Counter Strike"
url_info "www.counter-strike.net"
url_dl ""
version "1.6"
size "184000000"
svonly "0"
secure "0"
type "multiplayer_only"
cldll "1" 
hlversion "1111"
nomodels "1"
nohimodel "1"
mpentity "info_player_start"
gamedll "addons/metamod/dlls/metamod.dll" 
gamedll_linux "addons/metamod/dlls/metamod_i386.so"
trainmap "tr_1"

Oczywiście na serwerze....
  • +
  • -
  • 0

#3 wizu

    Godlike

  • Przyjaciel

Reputacja: 224
Profesjonalista

  • Postów:1217
  • GG:
  • Lokalizacja:Sanok
Offline

Napisano 11.01.2009 15:24

Jakieś objawy? Co po kolei robiłeś, jak robiłeś? Nawet fusów nie dostarczyłeś i nie mamy z czego wróżyć...

@UP
Jeśli serwer stoi na linuxie wypadało by dodać :P.
  • +
  • -
  • 0

#4 ogorek

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:75
Offline

Napisano 11.01.2009 16:21

NO stoi na linux'ie.
Nie dziala zaden plugin, a komendy niby nieznane...;/
  • +
  • -
  • 0

#5 wariat

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:29
  • Lokalizacja:Nibylandia
Offline

Napisano 13.01.2009 10:05

Ale jeśli możesz, to pomóż nam pomoc Tobie. Opisz dokładnie co robiłeś, czy przy uruchomieniu serwera wyskakuję błąd, przez który amxx nie działa, czy też w ogóle go nie wczytuje?? Wiesz jasnowidztwo dobra fucha, ale uczyć się nie każdemu chcę ^D^

Najlepiej podrzuć nam takie pliczki:

-serwer.cfg /cstrike
-amxx.cfg /cstrike/addons/amxmodx/configs
-listip.cfg /cstrike

Dodatkowo proponuję reinstall serwera, i ponowne wgranie amxxa pamiętając aby usunąć folder addons przed wrzuceniem jeśli takowy istnieje.
  • +
  • -
  • 0

#6 ogorek

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:75
Offline

Napisano 14.01.2009 15:50

Dobra juz zrobilem...
dzięki I TAK!

i zobaczcie jak wyszlo :D
servy mam na ns i steam wiec looz...



Pozdr0!
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych