Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z "lan server are restricted to local clients c


  • Zamknięty Temat jest zamknięty
16 odpowiedzi w tym temacie

#1 starsky

    Profesjonalista

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:178
  • GG:
  • Lokalizacja:v_v
Offline

Napisano 11.01.2009 13:29

Witam,
Postawiłem sobie serwer steam na rps'ie ale przy wejściu na serwer mam komunikat:
|"an server are restricted to local clients class c"
Jak to naprawić?Przeszukiwałem google ale nic z tego..

Czekam na odpowiedzi..
  • +
  • -
  • 0

#2 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 11.01.2009 13:41

Dopisz sv_lan 1 do server.cfg
A jeżeli masz sv_lan 0 to zmień na 1
  • +
  • -
  • 0

#3 starsky

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 3
Nowy

  • Postów:178
  • GG:
  • Lokalizacja:v_v
Offline

Napisano 11.01.2009 13:49

Dalej to samo..
A w pliku liblist.gam nic nie trzeba edytować?
  • +
  • -
  • 0

#4 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 11.01.2009 14:04

secure na 0
  • +
  • -
  • 0

#5 starsky

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 3
Nowy

  • Postów:178
  • GG:
  • Lokalizacja:v_v
Offline

Napisano 11.01.2009 14:24

Nadal to samo.
  • +
  • -
  • 0

#6 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 11.01.2009 14:51

A restartowałeś serwa przynajmniej ?
  • +
  • -
  • 0

#7 starsky

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 3
Nowy

  • Postów:178
  • GG:
  • Lokalizacja:v_v
Offline

Napisano 11.01.2009 14:54

Tak...

Przy odpalaniu serwera mam takie cos.."
Console initialized.
scandir failed:/usr/hlds/./valve/SAVE
scandir failed:/usr/hlds/./platform/SAVE
Protocol version 48
Exe version 1.1.2.6/Stdio (cstrike)
Exe build: 18:05:13 Oct 24 2008 (4383)
STEAM Auth Server
couldn't exec language.cfg
Server IP address 91.121.59.175:27015

   Metamod version 1.19p28 Copyright (c) 2001-2006 Will Day
     Patch: Metamod-P (mm-p) v28 Copyright (c) 2004-2006 Jussi Kivilinna
   Metamod comes with ABSOLUTELY NO WARRANTY; for details type `meta gpl'.
   This is free software, and you are welcome to redistribute it
   under certain conditions; type `meta gpl' for details.


   AMX Mod X version 1.8.1.3746 Copyright (c) 2004-2006 AMX Mod X Development Team
   AMX Mod X comes with ABSOLUTELY NO WARRANTY; for details type `amxx gpl'.
   This is free software and you are welcome to redistribute it under
   certain conditions; type 'amxx gpl' for details.

scandir failed:/usr/hlds/./valve/SAVE
scandir failed:/usr/hlds/./platform/SAVE
L 01/11/2009 - 15:01:00: -------- Mapchange to de_dust2 --------
L 01/11/2009 - 15:01:00: [AMXX] Plugin file open error (plugin "ewelinka_sounds.amxx")
[AMXX] Zaladowano 10 adminow z pliku
L 01/11/2009 - 15:01:01: Invalid multi-lingual line (file "cstrike/addons/amxmodx/data/lang/scrollmsg.txt" line 40)
L 01/11/2009 - 15:01:01: Invalid multi-lingual line (file "cstrike/addons/amxmodx/data/lang/scrollmsg.txt" line 41)

        Admin Spectator ESP v1.3, Copyright (C) 2006 by KoST

Last man bets version 0.9.4 initialized.
[S_API FAIL] SteamAPI_Init() failed; unable to update local steamclient. Continuing with current version anyway.
Adding master server 69.28.151.162:27010
Adding master server 72.165.61.189:27010
HLShield[31483]: HLShield 1.14 - (c) 2007 by Serghei Amelian <same75@gmail.com>

Executing AMX Mod X Configuration File

Menu item 17 added to Menus Front-End: "Plugin Cvars" from plugin "pluginmenu.amxx"
Menu item 18 added to Menus Front-End: "Plugin Commands" from plugin "pluginmenu.amxx"
   VAC secure mode disabled.

  • +
  • -
  • 0

#8 Evell

    Pomocny

  • Użytkownik

Reputacja: 7
Nowy

  • Postów:64
  • GG:
  • Lokalizacja:Oświęcim
Offline

Napisano 11.01.2009 20:18

Zrób tak jak Abes pisze, musi to działać. A może binarki są "do d*py"?
  • +
  • -
  • 0

#9 starsky

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 3
Nowy

  • Postów:178
  • GG:
  • Lokalizacja:v_v
Offline

Napisano 11.01.2009 21:01

serwer steam,uruchomiony z komendą -autoupdate więc się zaaktualizował.
  • +
  • -
  • 0

#10 Saper

    Godlike

  • Przyjaciel

Reputacja: 220
Profesjonalista

  • Postów:1315
  • GG:
  • Imię:Juzio ;d
  • Lokalizacja:Bialystok
Offline

Napisano 11.01.2009 22:24

serwer steam

:lol: ^^ ^^ ^^ ^^
sv_lan 0


i bedzie dzialac
a jak nie to do lini startowej servera daj
+sv_lan 0

  • +
  • -
  • 0

#11 starsky

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 3
Nowy

  • Postów:178
  • GG:
  • Lokalizacja:v_v
Offline

Napisano 12.01.2009 13:48

Do configa jak i do lini startowej dodałem sv_lan 0 i nadal to samo..
Dodaje configa..

http://pastebin.pl/4583
  • +
  • -
  • 0

#12 Wujek

    Wszechwidzący

  • Użytkownik

Reputacja: 14
Początkujący

  • Postów:278
Offline

Napisano 12.01.2009 14:51

Wywal z configa sv_lan. U mnie podziałało.
Tak, aby w ogóle nie bło w nim sv_lan.
  • +
  • -
  • 0

#13 starsky

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 3
Nowy

  • Postów:178
  • GG:
  • Lokalizacja:v_v
Offline

Napisano 12.01.2009 15:12

Niestety nie podziałało..
  • +
  • -
  • 0

#14 MafiaDL

    Naj-Najstarszy Moderator

  • Przyjaciel

Reputacja: 554
Wszechwiedzący

  • Postów:3492
  • GG:
  • Imię:Łukasz
  • Lokalizacja:Warsaw
Offline

Napisano 12.01.2009 15:23

reinstall ;>
  • +
  • -
  • 0

#15 starsky

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 3
Nowy

  • Postów:178
  • GG:
  • Lokalizacja:v_v
Offline

Napisano 12.01.2009 15:28

Zacząłeś właśnie robić reinstalla po moim ostatnim poście i nadal to samo -,-

[ Dodano: 12-01-2009, 15:34 ]
aha i przy włączaniu serwera po reinstallce mam takie coś:

[S_API FAIL] SteamAPI_Init() failed; unable to update local steamclient. Continuing with current version anyway.

  • +
  • -
  • 0

#16 Saper

    Godlike

  • Przyjaciel

Reputacja: 220
Profesjonalista

  • Postów:1315
  • GG:
  • Imię:Juzio ;d
  • Lokalizacja:Bialystok
Offline

Napisano 12.01.2009 16:38

[S_API FAIL] SteamAPI_Init() failed; unable to update local steamclient. Continuing with current version anyway.

w tym tkwi problem , u mnie po takim bledzie server w ogóle sie nie uruchamia......
  • +
  • -
  • 0

#17 starsky

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 3
Nowy

  • Postów:178
  • GG:
  • Lokalizacja:v_v
Offline

Napisano 12.01.2009 17:00

No właśnie,teraz pytanie jak to naprawić.
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych