Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Błąd po zainstalowaniu gmamxbans


  • Zamknięty Temat jest zamknięty
11 odpowiedzi w tym temacie

#1 darius

    Życzliwy

  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:25
  • Imię:darek
  • Lokalizacja:Knurów
Offline

Napisano 20.08.2011 17:31

Zainstalowałem GmAMXBans i w ostatnim kroku pisze Idź do AMXBANS.. więc wciskam wchodzi mi do amxbans i nagle pelno takich błędów 'Warning: Smarty error: unable to read resource: "main_header.tpl" in /home/---/public_html/bany/include/smarty/Smarty.class.php on line 1113' ...
Nie wiem co to jest.
Proszę o pomoc :)

Użytkownik darius edytował ten post 20.08.2011 17:32

  • +
  • -
  • 0

#2 Julia

    Profesjonalista

  • Girl

Reputacja: 36
Życzliwy

  • Postów:163
  • Steam:steam
  • Imię:Julia
  • Lokalizacja:Gdynia
Offline

Napisano 20.08.2011 17:43

Folder include, chmod 777?
  • +
  • -
  • 0

#3 darius

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:25
  • Imię:darek
  • Lokalizacja:Knurów
Offline

Napisano 20.08.2011 23:07

Nadane ?
Dalej to samo ;/
  • +
  • -
  • 0

#4 Kamil0

    Pomocny

  • Użytkownik

Reputacja: 10
Początkujący

  • Postów:59
  • GG:
  • Steam:steam
  • Imię:Kamil
  • Lokalizacja:Małopolska
Offline

Napisano 21.08.2011 18:37

jaki hosting ?
  • +
  • -
  • 0

#5 darius

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:25
  • Imię:darek
  • Lokalizacja:Knurów
Offline

Napisano 21.08.2011 23:04

proserwer.pl
  • +
  • -
  • 0

#6 Kamil0

    Pomocny

  • Użytkownik

Reputacja: 10
Początkujący

  • Postów:59
  • GG:
  • Steam:steam
  • Imię:Kamil
  • Lokalizacja:Małopolska
Offline

Napisano 27.08.2011 01:34

podmień pliki main_header.tpl z tymi z złączników

Użytkownik Kamil0 edytował ten post 27.08.2011 01:34

  • +
  • -
  • 0

#7 Szyfrant

    Godlike

  • Przyjaciel

Reputacja: 1365
Godlike

  • Postów:3072
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Sztokholm
Offline

Napisano 27.08.2011 07:57

a może po prostu nie będziesz wgrywał plików Total commanderem lub odznaczysz opcje ignorowania dużych liter?
  • +
  • -
  • 0

#8 darius

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:25
  • Imię:darek
  • Lokalizacja:Knurów
Offline

Napisano 27.08.2011 11:13

Kamil0 gdzie mam wkleić te pliczki?

Podaj dokładnie :)

Szyfrant ja to wgrywałem filezilla :)
  • +
  • -
  • 0

#9 Kamil0

    Pomocny

  • Użytkownik

Reputacja: 10
Początkujący

  • Postów:59
  • GG:
  • Steam:steam
  • Imię:Kamil
  • Lokalizacja:Małopolska
Offline

Napisano 29.08.2011 10:15

do public_html
  • +
  • -
  • 0

#10 darius

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:25
  • Imię:darek
  • Lokalizacja:Knurów
Offline

Napisano 29.08.2011 10:58

No do public_html to wiem..
Ale gdzie później?
bo założyłem katalog bany i gdzie dalej?
public_html/bany/...
  • +
  • -
  • 0

#11 Kamil0

    Pomocny

  • Użytkownik

Reputacja: 10
Początkujący

  • Postów:59
  • GG:
  • Steam:steam
  • Imię:Kamil
  • Lokalizacja:Małopolska
Offline

Napisano 29.08.2011 11:17

tak do bany, masz wrzucić do katalogu w którym się znajduje folder Templates.
  • +
  • -
  • 0

#12 darius

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:25
  • Imię:darek
  • Lokalizacja:Knurów
Offline

Napisano 29.08.2011 14:35

Ok tam już był ten plik main_header.tpl i go nadpisałem..
I dalej to samo.
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych