Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Jak zainstalować amxbansEtap 5


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 deko

    Pomocny

  • Zbanowany

Reputacja: -7
Mniej niż zer0.

  • Postów:67
  • Imię:Damian
  • Lokalizacja:Radom
Offline

Napisano 20.08.2011 11:29

Witam robiłem amxbans i zawiesiłem się na tym etapie :

Dołączona grafika

Bazę mam na niceshoot.pl a strone na xaa.pl
Nie wiem jak to wszystko uzupełnić szczególnie tego adresu hosta

#2 VVirus

    Wszechwidzący

  • Zbanowany

Reputacja: 75
Zaawansowany

  • Postów:249
  • GG:
  • Steam:steam
  • Imię:Krzysztof
  • Lokalizacja:Warszawa
Offline

Napisano 20.08.2011 11:32

Adres Hosta 188.xxx.xxx.xxx tak jak logujesz się do panelu directadmin lub adres strony www do niceshoot.pl czyli ta domena twoja-strona.xxx.pl

Nazwa użytkownika to Login_coś-tam-co wpsiałeś (tylko musisz utowrzyć :P )
hasło to hasło jakie masz

reszty nie ruszaj

Użytkownik Majster VVirus edytował ten post 20.08.2011 11:33

Serwery należące do mnie :) te i reszta na www.PlayBoard.eu oraz www.PlayBoard.pl

 

b_350_20_FFFFFF_FFFFFF_000000_000000.png b_350_20_FFFFFF_FFFFFF_000000_000000.pngb_350_20_FFFFFF_FFFFFF_000000_000000.png b_350_20_FFFFFF_FFFFFF_000000_000000.png


#3 deko

    Pomocny

  • Autor tematu
  • Zbanowany

Reputacja: -7
Mniej niż zer0.

  • Postów:67
  • Imię:Damian
  • Lokalizacja:Radom
Offline

Napisano 20.08.2011 12:12

Robię tak :

Adres HOSTA Bazy: 188.165.238.xxx:2222 lub 188.165.238.xxx
Nazwa użytkownika: crevv_user
Hasło: "xxxxx"
Nazwa Bazy: crevv_baza
Prefiks Tabeli: amx

I Wyświetla mi się komunikat : "Dane dostępu, błędne!" Nie wiem co jest złe.

#4 A może sma?

    Godlike

  • Power User

Reputacja: 539
Wszechwiedzący

  • Postów:1464
  • GG:
  • Steam:steam
  • Imię:Tomasz
  • Lokalizacja:Polska
Offline

Napisano 20.08.2011 12:33

Dodałeś dostęp zewnętrznym hostom w bazie z niceshoota?
  • +
  • -
  • 0

#5 deko

    Pomocny

  • Autor tematu
  • Zbanowany

Reputacja: -7
Mniej niż zer0.

  • Postów:67
  • Imię:Damian
  • Lokalizacja:Radom
Offline

Napisano 20.08.2011 12:37

tak zrobiłem wszystko jak w poradniku dodałem %

Dodano 20 sierpień 2011 - 16:37:
Zawiesiliście się?

Dodano 20 sierpień 2011 - 18:01:
k**wa nie można liczyć na waszą pomoc ?




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych