Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Muzyka na koniec rundy


  • Zamknięty Temat jest zamknięty
17 odpowiedzi w tym temacie

#1 Banan11

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:9
  • Imię:Tomek
  • Lokalizacja:Stalowa Wola
Offline

Napisano 18.08.2011 18:07

Witam. Mam taki problem wgrałem roundsounda na serwer prywatny z hostingu pukawka i raz jest muza pod koniec rundy a w następnej już nie i znów jest a w kolejnej nie ma itd. Pomożecie?
  • +
  • -
  • 0

#2 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 18.08.2011 18:08

Nie działa Ci roundsound? - AMXX.pl: Support AMX Mod X
  • +
  • -
  • 0

#3 Banan11

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:9
  • Imię:Tomek
  • Lokalizacja:Stalowa Wola
Offline

Napisano 18.08.2011 18:19

nie czaje jak mam sprawdzić te logi?

Dodano 18 sierpień 2011 - 18:29:
logi mam takie:

Nazwa Typ

L20110817.log plik LOG
L20110818.log plik LOG
dmaplog0817.log plik LOG
dmaplog0818.log plik LOG
error_20110817.log plik LOG
error_20110818.log plik LOG
  • +
  • -
  • 0

#4 Skull3D

    Wszechmogący

  • Zbanowany

Reputacja: 102
Zaawansowany

  • Postów:651
  • Imię:Andrzej
  • Lokalizacja:AMXX.PL
Offline

Napisano 18.08.2011 18:48

najnowsze error logi zapodaj

#5 Hiroshima

    Godlike

  • Administrator

Reputacja: 1312
Godlike

  • Postów:4968
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Málaga
Offline

Napisano 18.08.2011 18:49

Lista Artykułów i Instrukcji - AMXX.pl: Support AMX Mod X

ctrl+F i szukaj "logi"
  • +
  • -
  • 0

#6 Banan11

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:9
  • Imię:Tomek
  • Lokalizacja:Stalowa Wola
Offline

Napisano 18.08.2011 19:07

L 08/18/2011 - 18:50:14: Start of error session.
L 08/18/2011 - 18:50:14: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20110818.log")
L 08/18/2011 - 18:50:14: [AMXX] Plugin file open error (plugin "c4")
L 08/18/2011 - 18:51:02: Start of error session.
L 08/18/2011 - 18:51:02: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20110818.log")
L 08/18/2011 - 18:51:02: [AMXX] Plugin file open error (plugin "c4")
L 08/18/2011 - 18:56:22: Start of error session.
L 08/18/2011 - 18:56:22: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20110818.log")
L 08/18/2011 - 18:56:22: [AMXX] Plugin file open error (plugin "c4")
L 08/18/2011 - 18:58:56: Start of error session.
L 08/18/2011 - 18:58:56: Info (map "de_prodigy") (file "addons/amxmodx/logs/error_20110818.log")
L 08/18/2011 - 18:58:56: [AMXX] Plugin file open error (plugin "c4")
L 08/18/2011 - 19:22:07: Start of error session.
L 08/18/2011 - 19:22:07: Info (map "cs_office") (file "addons/amxmodx/logs/error_20110818.log")
L 08/18/2011 - 19:22:07: [AMXX] Plugin file open error (plugin "c4")
L 08/18/2011 - 19:34:57: Start of error session.
L 08/18/2011 - 19:34:57: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20110818.log")
L 08/18/2011 - 19:34:57: [AMXX] Plugin file open error (plugin "c4")
L 08/18/2011 - 19:37:30: Start of error session.
L 08/18/2011 - 19:37:30: Info (map "de_train") (file "addons/amxmodx/logs/error_20110818.log")
L 08/18/2011 - 19:37:30: [AMXX] Plugin file open error (plugin "c4")
L 08/18/2011 - 19:42:43: Start of error session.
L 08/18/2011 - 19:42:43: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20110818.log")
L 08/18/2011 - 19:42:43: [AMXX] Plugin file open error (plugin "c4")
L 08/18/2011 - 19:43:35: Start of error session.
L 08/18/2011 - 19:43:35: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20110818.log")
L 08/18/2011 - 19:43:35: [AMXX] Plugin file open error (plugin "c4")
L 08/18/2011 - 19:47:23: Start of error session.
L 08/18/2011 - 19:47:23: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20110818.log")
L 08/18/2011 - 19:47:23: [AMXX] Plugin file open error (plugin "c4")
L 08/18/2011 - 19:49:51: Start of error session.
L 08/18/2011 - 19:49:51: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20110818.log")
L 08/18/2011 - 19:49:51: [AMXX] Plugin file open error (plugin "c4")
L 08/18/2011 - 19:57:27: Start of error session.
L 08/18/2011 - 19:57:27: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20110818.log")
L 08/18/2011 - 19:57:27: [AMXX] Plugin file open error (plugin "c4")
L 08/18/2011 - 20:02:37: Start of error session.
L 08/18/2011 - 20:02:37: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20110818.log")
L 08/18/2011 - 20:02:37: [AMXX] Plugin file open error (plugin "c4")
L 08/18/2011 - 20:04:48: Start of error session.
L 08/18/2011 - 20:04:48: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20110818.log")
L 08/18/2011 - 20:04:48: [AMXX] Plugin file open error (plugin "c4")
  • +
  • -
  • 0

#7 Na 5tyk

    Godlike

  • Użytkownik

Reputacja: 430
Wszechobecny

  • Postów:1712
  • GG:
  • Imię:Patryk
  • Lokalizacja:PL
Offline

Napisano 18.08.2011 19:53

Serwer nie moze odczytac pluginu c4
  • +
  • -
  • 0

#8 Banan11

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:9
  • Imię:Tomek
  • Lokalizacja:Stalowa Wola
Offline

Napisano 18.08.2011 20:25

ale czego mi muzyka raz działa a raz nie działa przez to że c4 nie odczytuje?
  • +
  • -
  • 0

#9 A może sma?

    Godlike

  • Power User

Reputacja: 539
Wszechwiedzący

  • Postów:1464
  • GG:
  • Steam:steam
  • Imię:Tomasz
  • Lokalizacja:Polska
Offline

Napisano 18.08.2011 21:00

W plugins ini masz wpisane coś takiego:
c4
zmień na c4.amxx
  • +
  • -
  • 0

#10 Banan11

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:9
  • Imię:Tomek
  • Lokalizacja:Stalowa Wola
Offline

Napisano 18.08.2011 21:52

mama takie coś to jest fragment:

ultimate_sounds_PL.amxx
c4
timer.amxx
  • +
  • -
  • 0

#11 A może sma?

    Godlike

  • Power User

Reputacja: 539
Wszechwiedzący

  • Postów:1464
  • GG:
  • Steam:steam
  • Imię:Tomasz
  • Lokalizacja:Polska
Offline

Napisano 18.08.2011 21:57

c4
timer.amxx
na c4timer.amxx
  • +
  • -
  • 0

#12 Banan11

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:9
  • Imię:Tomek
  • Lokalizacja:Stalowa Wola
Offline

Napisano 18.08.2011 22:03

ale to przez to mi muzyka raz działa a raz nie?
  • +
  • -
  • 0

#13 A może sma?

    Godlike

  • Power User

Reputacja: 539
Wszechwiedzący

  • Postów:1464
  • GG:
  • Steam:steam
  • Imię:Tomasz
  • Lokalizacja:Polska
Offline

Napisano 18.08.2011 22:08

Nie. Ale jeden plugin ci się nie wczytuje bo jego nazwę masz w 2 linijkach zamiast w jednej.
Sprawdź czy owe dźwięki się odtwarzają w CSie.
Jak? Patrz 2. post
  • +
  • -
  • 0

#14 Banan11

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:9
  • Imię:Tomek
  • Lokalizacja:Stalowa Wola
Offline

Napisano 18.08.2011 22:23

Odtwarzają sprawdzałem już.
  • +
  • -
  • 0

#15 A może sma?

    Godlike

  • Power User

Reputacja: 539
Wszechwiedzący

  • Postów:1464
  • GG:
  • Steam:steam
  • Imię:Tomasz
  • Lokalizacja:Polska
Offline

Napisano 18.08.2011 22:29

A jakiego pluginu do RS używasz?
  • +
  • -
  • 0

#16 Banan11

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:9
  • Imię:Tomek
  • Lokalizacja:Stalowa Wola
Offline

Napisano 18.08.2011 22:30

RoundSound by Bols v9

alt_end_round_sounds.amxx
alt_end_round_sounds[old].amxx
  • +
  • -
  • 0

#17 A może sma?

    Godlike

  • Power User

Reputacja: 539
Wszechwiedzący

  • Postów:1464
  • GG:
  • Steam:steam
  • Imię:Tomasz
  • Lokalizacja:Polska
Offline

Napisano 18.08.2011 22:43

alt_end_round_sounds.amxx
alt_end_round_sounds[old].amxx

Ten drugi usuń... I pokaż roundsound.ini
  • +
  • -
  • 0

#18 Banan11

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:9
  • Imię:Tomek
  • Lokalizacja:Stalowa Wola
Offline

Napisano 18.08.2011 22:56

; CT Sounds
"sound/misc/Bols1v9.mp3" "CT"
"sound/misc/Bols2v9.mp3" "CT"
"sound/misc/Bols3v9.mp3" "CT"
"sound/misc/Bols4v9.mp3" "CT"
"sound/misc/Bols5v9.mp3" "CT"
"sound/misc/Bols6v9.mp3" "CT"
"sound/misc/Bols7v9.mp3" "CT"


; T Sounds
"sound/misc/Bols8v9.mp3" "T"
"sound/misc/Bols9v9.mp3" "T"
"sound/misc/Bols10v9.mp3" "T"
"sound/misc/Bols11v9.mp3" "T"
"sound/misc/Bols12v9.mp3" "T"
"sound/misc/Bols13v9.mp3" "T"
"sound/misc/Bols14v9.mp3" "T"

Dodano 18 sierpień 2011 - 23:22:
Usunąłem ten plik co kazałeś i chyba działa bo wszedłem na serwa byłem sam i pokładałem pakę 7 razy i za każdym razem leciała muzyczka. Dzięki za pomoc. Jakby coś szwankował0 to napisze.

Użytkownik Banan11 edytował ten post 18.08.2011 23:22

  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych