Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Dziwny problem :)


  • Zamknięty Temat jest zamknięty
7 odpowiedzi w tym temacie

#1 DeX

    Pomocny

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:65
Offline

Napisano 10.01.2009 19:00

Elo!
mam taki problem....blinduje sobie jakis klawisz na amxa
zmieniam np FF - na OFF
wlaczam alltalka 1

i jest ok....


zmieni sie mape na inna to ustawienia resetuja sie ... ;/

nie wiem co jest nie tak hmm ?
  • +
  • -
  • 0

#2 wizu

    Godlike

  • Przyjaciel

Reputacja: 224
Profesjonalista

  • Postów:1217
  • GG:
  • Lokalizacja:Sanok
Offline

Napisano 10.01.2009 19:02

Dopisz dane komendy do amxx.cfg. Po zmianie mapy wczytuje się ten właśnie plik.
  • +
  • -
  • 0

#3 DeX

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:65
Offline

Napisano 10.01.2009 19:42

tzn co i jak ??:>
  • +
  • -
  • 0

#4 MafiaDL

    Naj-Najstarszy Moderator

  • Przyjaciel

Reputacja: 554
Wszechwiedzący

  • Postów:3492
  • GG:
  • Imię:Łukasz
  • Lokalizacja:Warsaw
Offline

Napisano 11.01.2009 01:15

wszystkie komendy które wpisujesz w grze tzn bez amx czyli sv_alltalk "1" wpisz do addons/amxmodx/configs/amxx.cfg
  • +
  • -
  • 0

#5 DeX

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:65
Offline

Napisano 11.01.2009 10:30

gdzie badz to wstawic w cfg :>???
  • +
  • -
  • 0

#6 pawlik

    Wszechwiedzący

  • Użytkownik

Reputacja: 86
Zaawansowany

  • Postów:579
  • Steam:steam
  • Lokalizacja:Podkarpacie
Offline

Napisano 11.01.2009 12:29

gdzie badz to wstawic w cfg :>???

np na samym dole..
  • +
  • -
  • 0

#7 Saper

    Godlike

  • Przyjaciel

Reputacja: 220
Profesjonalista

  • Postów:1315
  • GG:
  • Imię:Juzio ;d
  • Lokalizacja:Bialystok
Offline

Napisano 11.01.2009 22:27

nie amxx.cfg a server.cfg

tam na pewno masz
sv_alltalk 0
zmien na 1 i po sprawie
  • +
  • -
  • 0

#8 MafiaDL

    Naj-Najstarszy Moderator

  • Przyjaciel

Reputacja: 554
Wszechwiedzący

  • Postów:3492
  • GG:
  • Imię:Łukasz
  • Lokalizacja:Warsaw
Offline

Napisano 12.01.2009 04:16

Saper, tam też mógł ale ok.
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych