Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Wyłącza się HLDS


  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 Qbasss

    Zaawansowany

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:84
  • GG:
  • Lokalizacja:de_westwood
Offline

Napisano 10.01.2009 18:42

Witam pisze dzisiaj do was z takim oto problemem. Zatem wygrzebałem z szafy podzespoły 700mhz procek 512 ram 10 GB dysk i karta graficzna jakaś 32 MB ( sprzęt jest tylko i wyłącznie do serwera) chciałem na nim postawić serwer. Zainstalowałem WINXP ( jakiś speed po tuningu ) stawiam serwer wszystko good ale po jakimś czasie serwer się wyłącza i nie wiem co to może być w logach nic nie pisze. Może ktoś wie co zrobić ?

Z góry dzięki za pomoc i pozdrawiam.
  • +
  • -
  • 0

#2 Saper

    Godlike

  • Przyjaciel

Reputacja: 220
Profesjonalista

  • Postów:1315
  • GG:
  • Imię:Juzio ;d
  • Lokalizacja:Bialystok
Offline

Napisano 10.01.2009 22:29

sprobuj urochomic server na wysokim priorytecie... ( ctrl + alt + del , klikasz prawym na hlds -> ustaw priorytet -> Wysoki )
  • +
  • -
  • 0

#3 Qbasss

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:84
  • GG:
  • Lokalizacja:de_westwood
Offline

Napisano 10.01.2009 22:31

Próbowałem 1 co to od tego zacząłem nie jestem aż takim noobem :). Może jest jakiś inny sposób?
  • +
  • -
  • 0

#4 Saper

    Godlike

  • Przyjaciel

Reputacja: 220
Profesjonalista

  • Postów:1315
  • GG:
  • Imię:Juzio ;d
  • Lokalizacja:Bialystok
Offline

Napisano 10.01.2009 22:45

pokaz logi
  • +
  • -
  • 0

#5 Qbasss

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:84
  • GG:
  • Lokalizacja:de_westwood
Offline

Napisano 10.01.2009 23:06

nie wiem co to może być w logach nic nie pisze. Może ktoś wie co zrobić ?


Jak wyżej napisałem logi puste!
  • +
  • -
  • 0

#6 Saper

    Godlike

  • Przyjaciel

Reputacja: 220
Profesjonalista

  • Postów:1315
  • GG:
  • Imię:Juzio ;d
  • Lokalizacja:Bialystok
Offline

Napisano 10.01.2009 23:11

Jak wyżej napisałem logi puste!

cstrike/logs one nie moga byc puste....
  • +
  • -
  • 0

#7 Qbasss

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:84
  • GG:
  • Lokalizacja:de_westwood
Offline

Napisano 11.01.2009 12:15

cstrike/logs one nie moga byc puste....


errorlog nie mam bo nie mam żadnych errorów. Ale skoro uważasz że zwykłe logi mi pomogą to proszę:

L 01/10/2009 - 19:21:59: [alt_end_round_sounds.amxx] ---
L 01/10/2009 - 19:21:59: [alt_end_round_sounds.amxx] [ Loading 13 CTs Sounds ]
L 01/10/2009 - 19:21:59: [alt_end_round_sounds.amxx]    - sound/misc/MARIHUANAct1.mp3
L 01/10/2009 - 19:21:59: [alt_end_round_sounds.amxx]    - sound/misc/MARIHUANAct2.mp3
L 01/10/2009 - 19:21:59: [alt_end_round_sounds.amxx]    - sound/misc/MARIHUANAct3.mp3
L 01/10/2009 - 19:21:59: [alt_end_round_sounds.amxx]    - sound/misc/MARIHUANAct4.mp3
L 01/10/2009 - 19:21:59: [alt_end_round_sounds.amxx]    - sound/misc/MARIHUANAct5.mp3
L 01/10/2009 - 19:21:59: [alt_end_round_sounds.amxx]    - sound/misc/MARIHUANAct6.mp3
L 01/10/2009 - 19:21:59: [alt_end_round_sounds.amxx]    - sound/misc/MARIHUANAct7.mp3
L 01/10/2009 - 19:21:59: [alt_end_round_sounds.amxx]    - sound/misc/MARIHUANAct8.mp3
L 01/10/2009 - 19:21:59: [alt_end_round_sounds.amxx]    - sound/misc/MARIHUANAct9.mp3
L 01/10/2009 - 19:21:59: [alt_end_round_sounds.amxx]    - sound/misc/MARIHUANAct10.mp3
L 01/10/2009 - 19:21:59: [alt_end_round_sounds.amxx]    - sound/misc/MARIHUANAct11.mp3
L 01/10/2009 - 19:21:59: [alt_end_round_sounds.amxx]    - sound/misc/MARIHUANAct12.mp3
L 01/10/2009 - 19:21:59: [alt_end_round_sounds.amxx]    - sound/misc/MARIHUANAct13.mp3
L 01/10/2009 - 19:21:59: [alt_end_round_sounds.amxx] ---
L 01/10/2009 - 19:21:59: [alt_end_round_sounds.amxx] [ Loading 14 Ts Sounds ]
L 01/10/2009 - 19:21:59: [alt_end_round_sounds.amxx]    - sound/misc/MARIHUANAt1.mp3
L 01/10/2009 - 19:21:59: [alt_end_round_sounds.amxx]    - sound/misc/MARIHUANAt2.mp3
L 01/10/2009 - 19:21:59: [alt_end_round_sounds.amxx]    - sound/misc/MARIHUANAt3.mp3
L 01/10/2009 - 19:21:59: [alt_end_round_sounds.amxx]    - sound/misc/MARIHUANAt4.mp3
L 01/10/2009 - 19:21:59: [alt_end_round_sounds.amxx]    - sound/misc/MARIHUANAt5.mp3
L 01/10/2009 - 19:21:59: [alt_end_round_sounds.amxx]    - sound/misc/MARIHUANAt6.mp3
L 01/10/2009 - 19:21:59: [alt_end_round_sounds.amxx]    - sound/misc/MARIHUANAt7.mp3
L 01/10/2009 - 19:21:59: [alt_end_round_sounds.amxx]    - sound/misc/MARIHUANAt8.mp3
L 01/10/2009 - 19:21:59: [alt_end_round_sounds.amxx]    - sound/misc/MARIHUANAt9.mp3
L 01/10/2009 - 19:21:59: [alt_end_round_sounds.amxx]    - sound/misc/MARIHUANAt10.mp3
L 01/10/2009 - 19:21:59: [alt_end_round_sounds.amxx]    - sound/misc/MARIHUANAt11.mp3
L 01/10/2009 - 19:21:59: [alt_end_round_sounds.amxx]    - sound/misc/MARIHUANAt12.mp3
L 01/10/2009 - 19:21:59: [alt_end_round_sounds.amxx]    - sound/misc/MARIHUANAt13.mp3
L 01/10/2009 - 19:21:59: [alt_end_round_sounds.amxx]    - sound/misc/MARIHUANAt14.mp3
L 01/10/2009 - 19:21:59: [alt_end_round_sounds.amxx] ---
L 01/10/2009 - 19:21:59: [nextmap.amxx] WARNING: Couldn't find a valid map or the file doesn't exist (file "mapcycle.txt")
L 01/10/2009 - 19:21:59: [M_Antirusher_2.5.amxx]  <<Uruchomiono M_Antirusher 2.5>>
L 01/10/2009 - 19:33:45: [admin.amxx] Login: "*MarihuanA* | X4m3r_<38><STEAM_ID_LAN><>" became an admin (account "*MarihuanA*") (access "abcdefijmnopqrstu") (address "217.98.102.13")
L 01/10/2009 - 19:39:57: [admin.amxx] Login: "*MarihuanA* | Yoda_BoT<44><STEAM_ID_LAN><>" became an admin (account "*MarihuanA*") (access "abcdefijmnopqrstu") (address "83.8.189.58")
L 01/10/2009 - 19:40:24: [adminchat.amxx] Chat: "*MarihuanA* | Yoda_BoT<44><STEAM_ID_LAN><>" tsay "siema"
L 01/10/2009 - 19:40:30: [adminchat.amxx] Chat: "*MarihuanA* | X4m3r_<38><STEAM_ID_LAN><>" tsay "suieam"
L 01/10/2009 - 19:40:41: [adminchat.amxx] Chat: "*MarihuanA* | X4m3r_<38><STEAM_ID_LAN><>" tsay "ale syfna mapa- .-"
L 01/10/2009 - 19:40:45: [adminchat.amxx] Chat: "*MarihuanA* | Yoda_BoT<44><STEAM_ID_LAN><>" tsay "zna ktos film hitch??"
L 01/10/2009 - 19:41:14: [mapchooser.amxx] Vote: Voting for the nextmap started
L 01/10/2009 - 19:41:29: [mapchooser.amxx] Vote: Voting for the nextmap finished. The nextmap will be de_train
L 01/10/2009 - 19:43:12: [adminchat.amxx] Chat: "*MarihuanA* | X4m3r_<38><STEAM_ID_LAN><>" tsay "zmeiniam ten syf -.-"
L 01/10/2009 - 19:43:28: -------- Mapchange to de_train --------


[ Dodano: 13-01-2009, 11:55 ]
Temat do zamknięcia. Problem był z windowsem. Metamod nie "trawił" tego Win'a.
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych