Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

/daj Problem Logimini problem


  • Zamknięty Temat jest zamknięty
3 odpowiedzi w tym temacie

#1 Kewin. (ZeZ)

    Wszechobecny

  • Użytkownik

Reputacja: 130
Zaawansowany

  • Postów:465
  • GG:
  • Steam:steam
  • Imię:Kewin
  • Lokalizacja:Zgorzelec
Offline

Napisano 16.08.2011 18:23

Mam takie logi:
L 08/16/2011 - 16:45:30: [AMXX] Plugin "diablodajwez.amxx" failed to load: Module/Library "DiabloMod_Items" required for plugin. Check modules.ini.
Zrobilem:
Wgralem plugin diablodajwez.amxx
dopisalem do plugins.ini o tak jak bylo napisane
diablodajwez.amxx
tutaj_moje_diablo.amxx

Dopisalem do DIABLO SMA na koncu to co trza bylo

Wgralem do 'scripting/inculude' diablomod_items.inc

i dopisalem na koncu w modules.ini diablomod_items

Dodano 17 sierpień 2011 - 11:50:
REF ?
  • +
  • -
  • 0

"Wiem, że nic nie wiem!"

...Nie jestem OWIECZKĄ!...

 

Pomagam przy DIABLOMODCORE i CODMOD

 

Pisz konkretnie, inaczej nie odpisze!


#2 ParadisO

    Wszechmogący

  • Power User

Reputacja: 128
Zaawansowany

  • Postów:689
  • Lokalizacja:Częstochowa
Offline

Napisano 17.08.2011 12:31

wszystkie moduły masz odblokowane ?
  • +
  • -
  • 0

#3 Kewin. (ZeZ)

    Wszechobecny

  • Autor tematu
  • Użytkownik

Reputacja: 130
Zaawansowany

  • Postów:465
  • GG:
  • Steam:steam
  • Imię:Kewin
  • Lokalizacja:Zgorzelec
Offline

Napisano 17.08.2011 20:35

takie mam :D


fun
engine
fakemeta
fakameta_util
geoip
sockets
sqlx
regex
nvault
cstrike
csx
colorchat
xs
hamsandwich
diablomod_items
  • +
  • -
  • 0

"Wiem, że nic nie wiem!"

...Nie jestem OWIECZKĄ!...

 

Pomagam przy DIABLOMODCORE i CODMOD

 

Pisz konkretnie, inaczej nie odpisze!


#4 KariiO

    Super Hero

  • Power User

Reputacja: 395
Wszechpomocny

  • Postów:1133
  • GG:
  • Imię:Korneliusz
  • Lokalizacja:Cieszyn
Offline

Napisano 18.08.2011 09:09

Mam takie logi:

L 08/16/2011 - 16:45:30: [AMXX] Plugin "diablodajwez.amxx" failed to load: Module/Library "DiabloMod_Items" required for plugin. Check modules.ini.
Zrobilem:
Wgralem plugin diablodajwez.amxx
dopisalem do plugins.ini o tak jak bylo napisane
diablodajwez.amxx
tutaj_moje_diablo.amxx

Dopisalem do DIABLO SMA na koncu to co trza bylo

Wgralem do 'scripting/inculude' diablomod_items.inc

i dopisalem na koncu w modules.ini diablomod_items


Dodano 17 sierpień 2011 - 11:50:
REF ?

1.Chyba u siebie do kompilatora lokalnego bo jak na serwer to nie wiem co chcesz osiągnąć...
2.A widzisz w tym poradniku :
[Tutorial] Komenda Do Przekazywania Item'ów /daj. - AMXX.pl: Support AMX Mod X
że coś do modules.ini masz dopisywać ?
WTF ?!
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych