Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z klasa premium.


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 shakerek

    Profesjonalista

  • Zbanowany

Reputacja: 4
Nowy

  • Postów:167
  • Lokalizacja:warszawa
Offline

Napisano 15.08.2011 19:03

Witam, mam problem z klasa premium, dokładnie wszystko niby działa sma można zkomplikować ale niepokoją mnie errory które występują w tabulatorach. Próbowałem zrobić klasę premium ale jak zawsze mi nie wyszło :D
Prosił bym o przejrzenie kodu i zobaczyć co w dokładnie nie gra :D

Załączone pliki



#2 A może sma?

    Godlike

  • Power User

Reputacja: 539
Wszechwiedzący

  • Postów:1464
  • GG:
  • Steam:steam
  • Imię:Tomasz
  • Lokalizacja:Polska
Offline

Napisano 15.08.2011 19:07

A może sma?
Albo jakiś kod?
PS Wiem, że tekst stary :D Po prostu nie mogłem się oprzeć :D

Użytkownik A może sma? edytował ten post 15.08.2011 19:08

  • +
  • -
  • 0

#3 shakerek

    Profesjonalista

  • Autor tematu
  • Zbanowany

Reputacja: 4
Nowy

  • Postów:167
  • Lokalizacja:warszawa
Offline

Napisano 15.08.2011 19:15

Wybacz srry, zapomniałem*, najmocniej przepraszam !

Błędy w tabulatorach :>
dbmod_5.9l.sma(4776) : warning 217: loose indentation
dbmod_5.9l.sma(4784) : warning 217: loose indentation

Załączony załącznik, jeszcze raz przepraszam !

Załączone pliki


Użytkownik shakerek edytował ten post 15.08.2011 19:15


#4 A może sma?

    Godlike

  • Power User

Reputacja: 539
Wszechwiedzący

  • Postów:1464
  • GG:
  • Steam:steam
  • Imię:Tomasz
  • Lokalizacja:Polska
Offline

Napisano 15.08.2011 19:21

Łap: Załączony plik  dbmod_5.9l.sma   234,84 KB  13 Ilość pobrań
  dbmod_5.9l.amxx
  • +
  • -
  • 1

#5 shakerek

    Profesjonalista

  • Autor tematu
  • Zbanowany

Reputacja: 4
Nowy

  • Postów:167
  • Lokalizacja:warszawa
Offline

Napisano 15.08.2011 19:37

Ogółem jest dobrze kiedy wpiszę /klasa wyświetla się lista klas wraz z nową ale kiedy tą nową wybiorę klasę a później będę chciał zmienić na np barbarzyńcę po wpisaniu ponownym /klasa nie wyświetla się już lista, ale trzymaj + za pomoc z fixnięciem tabulatorów*. Załozyłem nową bazę mysql do testów więc tutaj proszę nie pytać się o mysql'a.

Fixnełem już buga można zamknąć.

Użytkownik shakerek edytował ten post 16.08.2011 09:55





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych