Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

[JB] TT nie może rozmawiać i brak modeli


  • Zamknięty Temat jest zamknięty
5 odpowiedzi w tym temacie

#1 Fragic

    Nowy

  • Pijawka

Reputacja: 0
zer0.

  • Postów:4
  • Imię:Kacper
  • Lokalizacja:Gdynia
Offline

Napisano 14.08.2011 19:50

Witam.

Po jakimś czasie zauważyłem, że jest brak modeli na serwerze z pluginu Jailbreak SHOP 3.0. Nie wiem czego to jest przyczyną, gdyż wszystko jest poprawnie wgrane, a cvary są poprawnie ustawione. Może Wy wiecie, także liczę na Was.

Druga sprawa, jest taka, że wgrałem na FTP Jailbreak Extreme v1.9 i wszystko było w porządku.
Po jakimś czasie mógł rozmawiać tylko simon i adminowie. Ustawiłem to jakoś, że mogą rozmawiać całe CT i adminowie, lecz nie wiem jak ustawić, aby mogli rozmawiać wszyscy. Cvary sv_alltalk 1 i jbe_talkmode 0 są wprowadzone, więc nie wiem w czym problem.

Proszę o szybką pomoc, Pozdrawiam msk
  • +
  • -
  • 0

#2 Hiroshima

    Godlike

  • Administrator

Reputacja: 1312
Godlike

  • Postów:4968
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Málaga
Offline

Napisano 14.08.2011 21:17

Automatyczna wiadomość


Ten temat został przeniesiony z forum:
AMX Mod X -> Problemy
do
Mody -> Inne mody -> Problemy

  • +
  • -
  • 0

#3 Skull3D

    Wszechmogący

  • Zbanowany

Reputacja: 102
Zaawansowany

  • Postów:651
  • Imię:Andrzej
  • Lokalizacja:AMXX.PL
Offline

Napisano 14.08.2011 22:07

Spróbuj

jbe_talkmode 1
jbe_blockvoice 0


#4 Fragic

    Nowy

  • Autor tematu
  • Pijawka

Reputacja: 0
zer0.

  • Postów:4
  • Imię:Kacper
  • Lokalizacja:Gdynia
Offline

Napisano 15.08.2011 14:34

Po co mam dawać 1, skoro i tak nie będzie CT słyszało TT ?
Blockvoice już mam na 0 ;/
  • +
  • -
  • 0

#5 GeDox

    Wszechpomocny

  • Użytkownik

Reputacja: 125
Zaawansowany

  • Postów:315
  • Steam:steam
  • Imię:Przemysław
  • Lokalizacja:Kielce
Offline

Napisano 18.08.2011 20:41

Otwierasz sma jaila. Wyszukujesz:
register_forward(FM_Voice_SetClientListening, "voice_listening")
Stawiasz przed tym 2 sleshe (//). Kompilujesz i wrzucasz na FTP.
  • +
  • -
  • 1

#6 Fragic

    Nowy

  • Autor tematu
  • Pijawka

Reputacja: 0
zer0.

  • Postów:4
  • Imię:Kacper
  • Lokalizacja:Gdynia
Offline

Napisano 21.08.2011 16:48

Kamurizu, dziękować.

Teraz sprawa modeli ..
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych