Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z dodaniem bazy danych


  • Zamknięty Temat jest zamknięty
5 odpowiedzi w tym temacie

#1 Zaintrygowanyx

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:34
  • Imię:Paweł
  • Lokalizacja:Warszawa
Offline

Napisano 14.08.2011 16:17

Siemka all mam problem z amxbans..
Otóż nie moge dodać bazy danych..

Dołączona grafika

Wpisuje dane z C-panelu a Adres Hosta bazy : localhost

Strone mam na hostingu xaa.pl ;]

Jakie dane tu wpisać ... ?

Użytkownik Zaintrygowanyx edytował ten post 14.08.2011 18:50

  • +
  • -
  • 0

#2 LuQazz

    Zaawansowany

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:128
  • GG:
  • Steam:steam
  • Imię:Łukasz
  • Lokalizacja:Kobyłka
Offline

Napisano 15.08.2011 20:47

Zamiast localhost wpisz host bazy danych.
  • +
  • -
  • 0
Dołączona grafika
Dołączona grafika

#3 A może sma?

    Godlike

  • Power User

Reputacja: 539
Wszechwiedzący

  • Postów:1464
  • GG:
  • Steam:steam
  • Imię:Tomasz
  • Lokalizacja:Polska
Offline

Napisano 15.08.2011 21:00

W przypadku proserwer na WWW podajesz localhost :]
  • +
  • -
  • 0

#4 Zaintrygowanyx

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:34
  • Imię:Paweł
  • Lokalizacja:Warszawa
Offline

Napisano 19.08.2011 20:52

Zamiast localhost wpisz host bazy danych.

Tzn co mam wpisać ?
Bo mi się wydaję że localhost..
Serwer na Proserwer.pl ( xaa.pl )

Jakieś pomysły :D ?

Użytkownik Zaintrygowanyx edytował ten post 19.08.2011 20:53

  • +
  • -
  • 0

#5 A może sma?

    Godlike

  • Power User

Reputacja: 539
Wszechwiedzący

  • Postów:1464
  • GG:
  • Steam:steam
  • Imię:Tomasz
  • Lokalizacja:Polska
Offline

Napisano 19.08.2011 22:20

Spróbuj wpisać jeszcze adres swojej strony - amxx.xaa.pl - bez www i http
Lub 127.0.0.1

Użytkownik A może sma? edytował ten post 19.08.2011 22:21

  • +
  • -
  • 0

#6 Kamil0

    Pomocny

  • Użytkownik

Reputacja: 10
Początkujący

  • Postów:59
  • GG:
  • Steam:steam
  • Imię:Kamil
  • Lokalizacja:Małopolska
Offline

Napisano 21.08.2011 18:45

HOST: 127.0.0.1
Nazwa bazy ma być inna, jak nie to spróbuj usunąć pamięć podręczną itp przeglądarki
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych