Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Metamod


  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 R3V0L

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:5
  • GG:
  • Lokalizacja:Kraków
Offline

Napisano 10.01.2009 11:04

Witam. Wiem już jaki mam AMXX, ale nie wiem jaką wersję mam i czy w ogóle mam Metamod. Czy kyoś mógłby mi napisać jak mam to sprawdzić? Serwer jest z gamepad.pl

Załączone miniatury

  • serw.JPG

  • +
  • -
  • 0

#2 pawlik

    Wszechwiedzący

  • Użytkownik

Reputacja: 86
Zaawansowany

  • Postów:579
  • Steam:steam
  • Lokalizacja:Podkarpacie
Offline

Napisano 10.01.2009 11:08

v. amxx 1.8.1.3746
Jeżeli działa ci amxx, to musisz mieć metamoda, bo amxx jest pluginem metamoda.
  • +
  • -
  • 0

#3 R3V0L

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:5
  • GG:
  • Lokalizacja:Kraków
Offline

Napisano 10.01.2009 11:12

OK, a jak sprawdzić jaką mam wersję Metamod'a?
  • +
  • -
  • 0

#4 pawlik

    Wszechwiedzący

  • Użytkownik

Reputacja: 86
Zaawansowany

  • Postów:579
  • Steam:steam
  • Lokalizacja:Podkarpacie
Offline

Napisano 10.01.2009 11:15

wpisz w konsoli serwera
metamod_version
amxmodx_version
  • +
  • -
  • 0

#5 R3V0L

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:5
  • GG:
  • Lokalizacja:Kraków
Offline

Napisano 10.01.2009 11:38

Mam metamod'a 1.19. Chciałbym wgrać http://amxx.pl/viewtopic.php?t=1187. Tylko tu jest napisane że →AMX Mod X 1.80, a ja mam 1.8.1.3746. Czyli mi sie nie "zainstaluje"?
  • +
  • -
  • 0

#6 MafiaDL

    Naj-Najstarszy Moderator

  • Przyjaciel

Reputacja: 554
Wszechwiedzący

  • Postów:3492
  • GG:
  • Imię:Łukasz
  • Lokalizacja:Warsaw
Offline

Napisano 10.01.2009 12:05

metamod moze być każdy do różnej wersji AMXX
  • +
  • -
  • 0

#7 pawlik

    Wszechwiedzący

  • Użytkownik

Reputacja: 86
Zaawansowany

  • Postów:579
  • Steam:steam
  • Lokalizacja:Podkarpacie
Offline

Napisano 13.01.2009 15:02

1.8.0 lub nowszą, czyli będzie działać. Tak samo pluginy amx działają na amxmodx:
amxmod_compat.amxx ; AMX Mod backwards compatibility layer
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych