Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Żaden blockmaker nie chce działać.


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 ogury

    Banned

  • Zbanowany

Reputacja: 43
Pomocny

  • Postów:438
  • Lokalizacja:Internet
Offline

Napisano 11.08.2011 23:07

Witam, żaden blockmaker nie chce działać. Czy ten oryginalny 4.01 by necro, czy jakiś inny. W listach pluginów prezentuje się jako "unknown"
Modele wgrane, akurat ten co mam chwilowo cvarów nie ma.

Aktualnie <ciach> ten pluginZałączony plik  eninjasbm.sma   140,78 KB  40 Ilość pobrań
  eninjasbm.amxx

Użytkownik AX!S edytował ten post 12.08.2011 00:09
daj to jako zalacznik!


#2 diablix

    emeryt

  • Przyjaciel

Reputacja: 507
Wszechwiedzący

  • Postów:663
  • GG:
  • Steam:steam
  • Imię:Daniel
  • Lokalizacja:Warszawa
Offline

Napisano 11.08.2011 23:46

Unknown czyli nie wykrywa pluginu. Sprawdź czy na na pewno dopisałeś w plugins.ini

blockmaker.amxx

jeżeli plugin nazywa się blockmaker (nie licząc rozszerzenia)
  • +
  • -
  • 0

#3 ogury

    Banned

  • Autor tematu
  • Zbanowany

Reputacja: 43
Pomocny

  • Postów:438
  • Lokalizacja:Internet
Offline

Napisano 12.08.2011 00:03

W plugins.ini jest:
bm.amxx
W folderze plugins jest:
bm.amxx
Moduły wszystkie odblokowane.

Dodano 12 sierpień 2011 - 01:59:
Wykryłem sam problem. Brakuje modułu cstrike. Dopisałem do modules.ini cstrike, ale nadal nie działa. Ma ktoś downlaod tego modułu?

Dodano 12 sierpień 2011 - 02:07:
Znalazłem. Teraz taki błąd:
[AMXX] Plugin "bm.amxx" failed to load: Plugin uses an unknown function (name "exp_set_user_exp") - check your modules.ini.
Wszystkie moduły odblokowane.

#4 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 12.08.2011 03:04

Musisz wgrać jakiś plugin od expa który ma funkcje exp_set_user_exp bo bm z niej korzysta
  • +
  • -
  • 0

#5 Skull3D

    Wszechmogący

  • Zbanowany

Reputacja: 102
Zaawansowany

  • Postów:651
  • Imię:Andrzej
  • Lokalizacja:AMXX.PL
Offline

Napisano 13.08.2011 10:13

Wgraj plugin HidenSeekXpMod
Jest on na forum
Jeśli nadal Ci nie będzie działało to może nie wgrałeś modeli




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych