Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem


  • Zamknięty Temat jest zamknięty
16 odpowiedzi w tym temacie

#1 Ikar

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:24
Offline

Napisano 09.01.2009 19:24

Więc tak kiedy próbuje wejśc na serwer na nickiu adma to mnie kickuje. W users.ini na pewno wszystko dobrze amx włączony bo inni admi normalnie wchodzą i działają. Ja w configu również ma wszystko dobrze. Stało sie to po zmianie haseł dla adminów ponieważ włamał na sie ktoś na ftp (i wiemy nawet kto-chłopak będzie miał ciężkie życie)i musieliśmy zmienić na wszelki wypadek. Już nie raz wpadałem na to przypadkiem jak to zrobić trzeba było wczytać adminów czy coś takiego ale teraz nie mogeę tego znaleźć. Kolejne prawo Marphiego się sprawdza.
pozdrawiam i proszę o pomoc
  • +
  • -
  • 0

#2 CogU.t. :]

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:39
  • GG:
Offline

Napisano 09.01.2009 19:32

ustawiles adma na nick i haslo czy jak? ustaw sobie tak: na samym koncu w users.ini

"nazwa" "haslo" "abcdefghijklmnopqrstu" "a"

spróbuj. Mialem ustawione:

"nazwa" "haslo" "abcdefghijklmnopqrstu" "de" to mialem tak samo

i oczywiscie przed wejsciem do serwa w konsoli ~ wpisujesz:

setinfo _pw "haslo"

jak ci pomoglem daj pomogl!
  • +
  • -
  • 0

#3 Ikar

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:24
Offline

Napisano 09.01.2009 19:53

Tak jest na nick, a flaga konta jest standardowo "a".
co do wpisywania w konsoli to jak wpiszesz w configu linijkę setinfo "_pw" "hasło" to nie będziesz musiał przy każdym wejściu wpisywać tego do konsoli. Ale mimo to próbowałem i nic nie dało. Tak jak mowie gdzieś kiedyś czytałem że trzeba wczytać adminów ale jak to zrobić to nie mam pojęcia a trafić na to nie mogę. Może jest jakiś inny sposób??

Ps: zaraz ze złości klawiature połamie na kolanie albo rozwalę ją głową :zly: :zly: :zly: :zly: :zly: :zly: :mur: :mur:
  • +
  • -
  • 0

#4 Knopers

    Nie patrz tak na mnie !

  • Przyjaciel

Reputacja: 587
Wszechwiedzący

  • Postów:2013
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Cz-wa
Offline

Napisano 09.01.2009 20:21

Tak jak mowie gdzieś kiedyś czytałem że trzeba wczytać adminów ale jak to zrobić

Komenda do wczytywania Adminów
amx_reloadadmins
ale to jest tak samo jak byś restartował serwer albo jak byś zmieniał mapę
  • +
  • -
  • 0

#5 Ikar

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:24
Offline

Napisano 09.01.2009 21:04

niestety nie pomogło :/
  • +
  • -
  • 0

#6 MafiaDL

    Naj-Najstarszy Moderator

  • Przyjaciel

Reputacja: 554
Wszechwiedzący

  • Postów:3492
  • GG:
  • Imię:Łukasz
  • Lokalizacja:Warsaw
Offline

Napisano 09.01.2009 21:13

pokaż nam najlepiej plik users.ini a hasło zamień **** jak coś lub tez dodaj do flagi "a" takie cos: "ab"
  • +
  • -
  • 0

#7 Ikar

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:24
Offline

Napisano 09.01.2009 22:52

proszę
; Users configuration file
; File location: $moddir/addons/amxmodx/configs/users.ini

; Line starting with ; is a comment

; Access flags:
; a - immunity (can't be kicked/baned/slayed/slaped and affected by other commmands)
; b - reservation (can join on reserved slots)
; c - amx_kick command
; d - amx_ban and amx_unban commands
; e - amx_slay and amx_slap commands
; f - amx_map command
; g - amx_cvar command (not all cvars will be available)
; h - amx_cfg command
; i - amx_chat and other chat commands
; j - amx_vote and other vote commands
; k - access to sv_password cvar (by amx_cvar command)
; l - access to amx_rcon command and rcon_password cvar (by amx_cvar command)
; m - custom level A (for additional plugins)
; n - custom level B
; o - custom level C
; p - custom level D
; q - custom level E
; r - custom level F
; s - custom level G
; t - custom level H
; u - menu access
; z - user (no admin)

; Account flags:
; a - disconnect player on invalid password
; b - clan tag
; c - this is steamid/wonid
; d - this is ip
; e - password is not checked (only name/ip/steamid needed)

; Password:
; Add to your autoexec.cfg: setinfo _pw "<password>"
; Change _pw to the value of amx_password_field

; Format of admin account:
; <name|ip|steamid> <password> <access flags> <account flags>

; Examples of admin accounts:
; "STEAM_0:0:123456" "" "abcdefghijklmnopqrstu" "ce"
; "123.45.67.89" "" "abcdefghijklmnopqrstu" "de"
; "My Name" "my_password" "abcdefghijklmnopqrstu" "a"


"GunSight||BotGaming" "**" "abcdefghijklmnopqrstu" "a"
"BotGaming" "**" "abcdefghijklmnopqrstu" "a"

"Salix" "**" "bcdefghijklmnopqrstu" "a"
"GunSight||Salix" "**" "bcdefghijklmnopqrstu" "a"

"L@mk@" "**" "abcdefghijklmnopqrstu" "a"
"GunSight||Ikar" "**" "abcdefghijklmnopqrstu" "a"
"Ikar" "**" "abcdefghijklmnopqrstu" "a"       

"GunSight||KUBA" "**" "bcdefghijklmnopqrstu" "a"

"GunSight||ObiWanKenobi" "**" "bcdefghijklmnopqrstu" "a"

"GunSight||NieMamNicka" "**" "bcdefghijklmnopqrstu" "a"


  • +
  • -
  • 0

#8 Knopers

    Nie patrz tak na mnie !

  • Przyjaciel

Reputacja: 587
Wszechwiedzący

  • Postów:2013
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Cz-wa
Offline

Napisano 09.01.2009 23:07

Mam pytanie : czemu wszyscy mają dostęp do zmiany konfiguracji serwera (flaga "H") , do amx_rcon (flaga "L") , do zakładania/zdejmowania hasła (flaga "K") i do zmiany cvarów (flaga "G") ?
A czemu ci nie działa nie mam bladego pojęcia Może złe hasło wpisujesz
  • +
  • -
  • 0

#9 Saper

    Godlike

  • Przyjaciel

Reputacja: 220
Profesjonalista

  • Postów:1315
  • GG:
  • Imię:Juzio ;d
  • Lokalizacja:Bialystok
Offline

Napisano 09.01.2009 23:12

server nonsteam ?? jesli nie to daj admina na steam id...
Sprobuj tez dac admina na IP
"123.45.67.89" "" "abcdefghijklmnopqrstu" "de"

  • +
  • -
  • 0

#10 MafiaDL

    Naj-Najstarszy Moderator

  • Przyjaciel

Reputacja: 554
Wszechwiedzący

  • Postów:3492
  • GG:
  • Imię:Łukasz
  • Lokalizacja:Warsaw
Offline

Napisano 09.01.2009 23:12

Mam pytanie : czemu wszyscy mają dostęp do zmiany konfiguracji serwera (flaga "H") , do amx_rcon (flaga "L") , do zakładania/zdejmowania hasła (flaga "K") i do zmiany cvarów (flaga "G") ?


moze ufa im??

tak jak mowilem dodaj cos takiego

zamiast
"BotGaming" "**" "abcdefghijklmnopqrstu" "a"

to
"BotGaming" "**" "abcdefghijklmnopqrstu" "ab"

  • +
  • -
  • 0

#11 naXe

    Banned

  • Zbanowany

Reputacja: 269
Wszechwidzący

  • Postów:1489
  • GG:
  • Steam:steam
  • Lokalizacja:Kwidzyn
Offline

Napisano 10.01.2009 02:01

a wpisałeś przed połączeniem się na serwer
setinfo _pw "hasło"  ?


#12 Ikar

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:24
Offline

Napisano 10.01.2009 02:48

... w configu linijkę setinfo "_pw" "hasło" to nie będziesz musiał przy każdym wejściu wpisywać tego do konsoli. Ale mimo to próbowałem i nic nie dało...

"Czytamy ze zrozumieniem."
  • +
  • -
  • 0

#13 TastyB

    Zaawansowany

  • Girl

Reputacja: 9
Nowy

  • Postów:147
Offline

Napisano 10.01.2009 04:15

wklej jeszcze swoj plik config.cfg (wygwiazdkuj sobie haslo ;) )



...
  • +
  • -
  • 0

#14 Mysliwy^^

    Wszechwidzący

  • Użytkownik

Reputacja: 10
Początkujący

  • Postów:264
  • GG:
  • Lokalizacja:Mragowo
Offline

Napisano 10.01.2009 09:13

z configa usun przy hasle te " " bo wtedy Ci tez to czyta jako czesc hasla
powinienes miec setinfo _pw haslo a nie setinfo _pw "haslo"
  • +
  • -
  • 0

#15 Knopers

    Nie patrz tak na mnie !

  • Przyjaciel

Reputacja: 587
Wszechwiedzący

  • Postów:2013
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Cz-wa
Offline

Napisano 10.01.2009 09:16

Ne Mysliwy^^ mylisz się nieczyta " " jako część hasła pomiędzy wszystko co jest tymi cudzysłowami nawet spacje ale cudzysłowów nie czyta
  • +
  • -
  • 0

#16 naXe

    Banned

  • Zbanowany

Reputacja: 269
Wszechwidzący

  • Postów:1489
  • GG:
  • Steam:steam
  • Lokalizacja:Kwidzyn
Offline

Napisano 10.01.2009 09:59

z configa usun przy hasle te " " bo wtedy Ci tez to czyta jako czesc hasla
powinienes miec setinfo _pw haslo a nie setinfo _pw "haslo"


To jest to samo :)

#17 Ikar

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:24
Offline

Napisano 11.01.2009 16:44

Problem rozwiązałem reinstalując serwer i samego cs.
dziękuje za pomoc
temat do zamknięcia
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych