Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z dodawaniem adminów


  • Zamknięty Temat jest zamknięty
5 odpowiedzi w tym temacie

#1 kosa1205

    Początkujący

  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:18
  • Imię:Michał
  • Lokalizacja:Krosno
Offline

Napisano 11.08.2011 13:04

Mam problem z dodawaniem adminów przez amx bans. Wersja amx bans to AMXBans # Gm 1.5.1 by GmStaff. W amx bans.cfg mam tak ustawione
// Wczytywanie adminów
// 0 z bazy SQL, 1 = z pliku users.ini, 2 = nie laduje adminów
amxbans_use_admins_file 1

Dodaje admina według tej instrukcji: http://amxx.pl/topic...jak-i-co-2-pdf/
Wszystko powinno działać, lecz tak nie jest nie dodaje mi admina do user.ini. Wie ktoś może jaka jest tego przyczyna ??
Proszę o szybką odpowiedź
  • +
  • -
  • 0

#2 Hiroshima

    Godlike

  • Administrator

Reputacja: 1312
Godlike

  • Postów:4968
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Málaga
Offline

Napisano 11.08.2011 13:15

jesli dodajesz admina przez www to masz w amxbans.cfg ustawic
amxbans_use_admins_file 0

  • +
  • -
  • 0

#3 kosa1205

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:18
  • Imię:Michał
  • Lokalizacja:Krosno
Offline

Napisano 11.08.2011 13:19

zmieniłem cvary dodałem admina i w konsoli wpisałem amxmodmenu: oto co wyskoczyło:
amxmodmenu
Nie mozesz uzyc tej komend
  • +
  • -
  • 0

#4 Hiroshima

    Godlike

  • Administrator

Reputacja: 1312
Godlike

  • Postów:4968
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Málaga
Offline

Napisano 11.08.2011 13:21

zrob screena z uzupelnionymi danymi jak dodajesz admina przez www. jesli wszystko jest dobrze i zrobiles to, co napisalem post wyzej, to nie ma takiej opcji, zeby nie dzialalo i cos zle wpisujesz
  • +
  • -
  • 0

#5 kosa1205

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:18
  • Imię:Michał
  • Lokalizacja:Krosno
Offline

Napisano 11.08.2011 13:28

Oto link do screena [url] [url=http://imageshack.us/photo/my-images/24/screennwq.png/]ImageShack
  • +
  • -
  • 0

#6 Hiroshima

    Godlike

  • Administrator

Reputacja: 1312
Godlike

  • Postów:4968
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Málaga
Offline

Napisano 11.08.2011 13:35

tak myslalem... dodajesz to totalnie zle... przyklad prawidlowego dodania admina:

Dołączona grafika
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych