Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
AMXBans 5.x

Problem z amxbans 5.0

AMXBans 5.x

  • Zamknięty Temat jest zamknięty
Brak odpowiedzi do tego tematu

#1 AdRiAnxD

    Życzliwy

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:29
  • Lokalizacja:Płock
Offline

Napisano 08.08.2011 21:40

Witam mam mały problem z wgraniem amxbans5.0
Wgrywam wszystko według poradnika z AmxBans - AMXX.pl: Support AMX Mod X

Otwórz w dowolnej przeglądarce plik setup.php (np: http://www.twojastro...dmin/setup.php) i wypełniaj polecenia


Gdy otwieram swoją stronę to pisze tam tylko


"Warning: require(/include/functions.lang.php) [function.require]: failed to open stream: No such file or directory in /home/skilowni/public_html/amxbans/ban_list.php on line 59

Fatal error: require() [function.require]: Failed opening required '/include/functions.lang.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/skilowni/public_html/amxbans/ban_list.php on line 59"

Wiecie co robić? Od razu dodam że 1 raz robię amxbans i jestem w tym trochę zielony z góry thx za pomoc
  • +
  • -
  • 0





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych