Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Gungame z zBotamiProblem z działaniem


  • Zamknięty Temat jest zamknięty
5 odpowiedzi w tym temacie

#1 Redux

    Zaawansowany

  • Zbanowany

Reputacja: 5
Nowy

  • Postów:109
  • GG:
  • Steam:steam
  • Imię:Redux
  • Lokalizacja:Nie wiem.
Offline

Napisano 05.08.2011 23:02

Witam.
Zainstalowałem sobie mod GunGame z oficjalnej strony (najnowsza beta), lecz mam mały problem...
Otóż mod ten nie działa prawidłowo:
- Ja broni nie mogę trzymać podczas rozgrzewki, boty - mogą;
- Nie mogę dostawać lvl'u po zabiciu jednego z botów;
- Na początku gry pokazywane jest "There are 0 levels this round" - tylko mi się wydaję, że jest tu coś nie tak?
- Tylko ja po śmierci się odradzam, boty nie.
Proszę o szybką pomoc, oczywiście wszystkie moduły włączone.
Pzdr.

Użytkownik Sparda^ edytował ten post 05.08.2011 23:04


#2 Hiroshima

    Godlike

  • Administrator

Reputacja: 1312
Godlike

  • Postów:4968
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Málaga
Offline

Napisano 05.08.2011 23:03

Automatyczna wiadomość


Ten temat został przeniesiony z forum:
AMX Mod X -> Problemy
do
Mody -> Inne mody -> Problemy

  • +
  • -
  • 1

#3 ToRRent

    Dirty Bomber

  • Power User

Reputacja: 227
Wszechwidzący

  • Postów:861
  • Steam:steam
  • Imię:Łukasz
  • Lokalizacja:Kraków
Offline

Napisano 06.08.2011 00:32

a więc tak :D na zbotach i innych oficjalnych sobie w gungame nie pograsz ;P

GG obsługuje tylko PodBoty : )
  • +
  • -
  • 1

ZdobywcyGier

YouTubeFacebook |  Twitch


#4 Redux

    Zaawansowany

  • Autor tematu
  • Zbanowany

Reputacja: 5
Nowy

  • Postów:109
  • GG:
  • Steam:steam
  • Imię:Redux
  • Lokalizacja:Nie wiem.
Offline

Napisano 06.08.2011 09:39

Dzięki za info. Problem udało mi się rozwiązać... podstępem Dołączona grafika. Na AlliedModders napisałem, że mam CS Condition Zero i mi to nie działa, więc w kodzie pluginu trzeba podmienić linijkę 373 na:
	if(equal(modName,"czero") || equal(modName,"cstrike",6))

I wszystko działa z zBotami na CS 1.6 jak należy. Plusik dla Ciebie, ToRRent, bo po Twoim poście wygooglowałem co nie co i właśnie wpadłem na taki niegrzeczny pomysł. :wstyd:

Użytkownik Sparda^ edytował ten post 06.08.2011 09:39


#5 ToRRent

    Dirty Bomber

  • Power User

Reputacja: 227
Wszechwidzący

  • Postów:861
  • Steam:steam
  • Imię:Łukasz
  • Lokalizacja:Kraków
Offline

Napisano 06.08.2011 10:19

Wszystko ci działa ? :o

Ja pamiętam że jak miałem oficjalne boty z czero i gg to na niektórych levelach miałem crashe :D
  • +
  • -
  • 0

ZdobywcyGier

YouTubeFacebook |  Twitch


#6 Redux

    Zaawansowany

  • Autor tematu
  • Zbanowany

Reputacja: 5
Nowy

  • Postów:109
  • GG:
  • Steam:steam
  • Imię:Redux
  • Lokalizacja:Nie wiem.
Offline

Napisano 06.08.2011 11:05

Wszystko ci działa ? :o

Ja pamiętam że jak miałem oficjalne boty z czero i gg to na niektórych levelach miałem crashe :D


U mnie nie dość, że nie ma crashy (nie było :P) to wszystko działa sprawnie, dostaję bronie za zabicie, boty też, ogólnie - wszystko działa jak należy.




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych