Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
CoD Nowy

Klasa Rambo

CoD Nowy

  • Zamknięty Temat jest zamknięty
5 odpowiedzi w tym temacie

#1 LuQazz

    Zaawansowany

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:128
  • GG:
  • Steam:steam
  • Imię:Łukasz
  • Lokalizacja:Kobyłka
Offline

Napisano 04.08.2011 08:15

Witajcie. Mam na serwerze klase rambo, niestety pokazują się error logi co do niej i serwer się crashuje :/ Podaję logi oraz sma klasy w załączniku. Proszę o pomoc :/

L 08/04/2011 - 00:31:20: Invalid weapon id 0
L 08/04/2011 - 00:31:20: [AMXX] Run time error 10 (plugin "codclass_rambo.amxx") (native "get_weaponname") - debug not enabled!
L 08/04/2011 - 00:31:20: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 08/04/2011 - 00:31:20: Invalid weapon id 0
L 08/04/2011 - 00:31:20: [AMXX] Run time error 10 (plugin "codclass_rambo.amxx") (native "get_weaponname") - debug not enabled!

Załączone pliki


  • +
  • -
  • 0
Dołączona grafika
Dołączona grafika

#2 Szymek^

    Profesjonalista

  • Użytkownik

Reputacja: 30
Życzliwy

  • Postów:187
  • Imię:Szymon
  • Lokalizacja:Tczew
Offline

Napisano 04.08.2011 08:18

Proszę, nie zapominaj nigdy o ";" przy ostatniej broni. Aha i nie potrzebnie 2 razy zarejestrowałeś event DeathMsg.

Załączone pliki


  • +
  • -
  • 1

#3 LuQazz

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:128
  • GG:
  • Steam:steam
  • Imię:Łukasz
  • Lokalizacja:Kobyłka
Offline

Napisano 04.08.2011 08:19

Ok,dziękuję :)

Nie działa... Oto logi po dopisaniu "debug"

L 08/04/2011 - 10:58:23: Invalid weapon id 0
L 08/04/2011 - 10:58:23: [AMXX] Displaying debug trace (plugin "codclass_rambo.amxx")
L 08/04/2011 - 10:58:23: [AMXX] Run time error 10: native error (native "get_weaponname")
L 08/04/2011 - 10:58:23: [AMXX]    [0] codclass_rambo_194427.sma::set_user_clip (line 112)
L 08/04/2011 - 10:58:23: [AMXX]    [1] codclass_rambo_194427.sma::DeathMsg (line 102)

Użytkownik LuQazz edytował ten post 04.08.2011 10:00

  • +
  • -
  • 0
Dołączona grafika
Dołączona grafika

#4 Gh0st

    :)

  • Power User

Reputacja: 846
Czempion

  • Postów:920
  • GG:
  • Imię:Tomek
  • Lokalizacja:Rabka-Zdrój
Offline

Napisano 04.08.2011 10:14

łapaj

Załączone pliki


Użytkownik Gh0st edytował ten post 04.08.2011 10:15

  • +
  • -
  • 2

#5 LuQazz

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:128
  • GG:
  • Steam:steam
  • Imię:Łukasz
  • Lokalizacja:Kobyłka
Offline

Napisano 04.08.2011 13:59

Nie działa :/ Oto logi:

L 08/04/2011 - 12:56:27: Invalid player id 0
L 08/04/2011 - 12:56:27: [AMXX] Displaying debug trace (plugin "codclass_rambo.amxx")
L 08/04/2011 - 12:56:27: [AMXX] Run time error 10: native error (native "get_user_weapon")
L 08/04/2011 - 12:56:27: [AMXX]    [0] codclass_rambo_194508.sma::DeathMsg (line 85)
L 08/04/2011 - 13:05:22: Invalid player id 0
L 08/04/2011 - 13:05:22: [AMXX] Displaying debug trace (plugin "codclass_rambo.amxx")
L 08/04/2011 - 13:05:22: [AMXX] Run time error 10: native error (native "get_user_weapon")
L 08/04/2011 - 13:05:22: [AMXX]    [0] codclass_rambo_194508.sma::DeathMsg (line 85)


Proszę o pomoc, bo serwer się crashuje raz na godzinę :/
  • +
  • -
  • 0
Dołączona grafika
Dołączona grafika

#6 Szymek^

    Profesjonalista

  • Użytkownik

Reputacja: 30
Życzliwy

  • Postów:187
  • Imię:Szymon
  • Lokalizacja:Tczew
Offline

Napisano 04.08.2011 20:26

Sprawdź czy masz odblokowane wszystkie moduły.
  • +
  • -
  • 0





Również z jednym lub większą ilością słów kluczowych: CoD Nowy

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych