Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Internet


  • Zamknięty Temat jest zamknięty
20 odpowiedzi w tym temacie

#1 Norszard1

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:34
Offline

Napisano 06.01.2009 21:28

Co zrobić aby serwer wyświetlał sie w zakładce internet??Mam patcha 23.We właściwościach w dedicated server w prtokole mam takie cos : "C:Program FilesValvehlds.exe" -master -game cstrike -insecure .I to mam wpisac na pulpicie czy wlasnie tam gdzie mam zainstalowanego cs-a?jest ustawiona popularna mapa de_dust2 de_inferno .To dziwne... Nikt nie wchodzi ;x


mam ustawione tak we wlasciwosciach dedicated server C:Program FilesValvehlds.exe" -master -game cstrike -insecure dobrze? czy ma byc tak C:Program FilesValvehlds.exe" -master >Bo slyszalem oby dwa rozwiazania ale nie wiem ktory dziala :> czy moze jeszcze inaczej ,proszę o pomoc

Moze jakies komendy trzeba wpisac w server.cfg??
  • +
  • -
  • 0

#2 pawlik

    Wszechwiedzący

  • Użytkownik

Reputacja: 86
Zaawansowany

  • Postów:579
  • Steam:steam
  • Lokalizacja:Podkarpacie
Offline

Napisano 06.01.2009 21:48

Może inni nie mogą wejść na twojego serwa, bo masz np radiówkę??? :X :X
  • +
  • -
  • 0

#3 naXe

    Banned

  • Zbanowany

Reputacja: 269
Wszechwidzący

  • Postów:1489
  • GG:
  • Steam:steam
  • Lokalizacja:Kwidzyn
Offline

Napisano 06.01.2009 23:01

zamiast -master ma być -nomaster w zależności czy masz steam'a czy nonsteam'a

#4 Norszard1

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:34
Offline

Napisano 07.01.2009 09:49

Mam non-steama , to pokaz mi jak to dokladnie ma wygladac...A luydzie moga grac bo graja...Tylko ze nie wyszukuje tego serva w zakladce internet!
  • +
  • -
  • 0

#5 Saper

    Godlike

  • Przyjaciel

Reputacja: 220
Profesjonalista

  • Postów:1315
  • GG:
  • Imię:Juzio ;d
  • Lokalizacja:Bialystok
Offline

Napisano 07.01.2009 14:29

zamiast -master ma być -nomaster w zależności czy masz steam'a czy nonsteam'a

hahahah na pewno bedzie dzialac....
  • +
  • -
  • 0

#6 Norszard1

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:34
Offline

Napisano 07.01.2009 14:49

wiec co mam zrobic -.- zeby dzialalo ?!
  • +
  • -
  • 0

#7 naXe

    Banned

  • Zbanowany

Reputacja: 269
Wszechwidzący

  • Postów:1489
  • GG:
  • Steam:steam
  • Lokalizacja:Kwidzyn
Offline

Napisano 07.01.2009 16:03

zamiast -master ma być -nomaster w zależności czy masz steam'a czy nonsteam'a

hahahah na pewno bedzie dzialac....


no tak ja mam serwer HLDS i mam -nomaster

#8 Norszard1

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:34
Offline

Napisano 07.01.2009 16:31

i co działą ci? to powiedz jak to wpisac czy samo -nomaster czy -nomaster i cos jeszcze tam?

a i masz zmienione w liblist.gam na secure 0 czy 1 ? cos jeszcze zmieniales? jakiego masz patcha?
  • +
  • -
  • 0

#9 Saper

    Godlike

  • Przyjaciel

Reputacja: 220
Profesjonalista

  • Postów:1315
  • GG:
  • Imię:Juzio ;d
  • Lokalizacja:Bialystok
Offline

Napisano 07.01.2009 18:14

no tak ja mam serwer HLDS i mam -nomaster


No i na pewno nie znajdzesz swojego servera w zakladce Internet....
Norszard1, aby server byl widoczny w zakladce Internet dodaje sie do lini startowej servera
-master
nie zaleznie czy to jest server steam , czy nonsteam....
skoro ty masz tak wpisane to winy nalezy szukac gdzie indziej... Dlatego proponuje abys sprawdzil logi , errorlogi moze jakies sa...
I dodatkowo jestes pewny ze nie ma servera w zakldace internet ??? To ze nikt nie wchodzi to nie znaczy ze tam nie ma... Spawdz logi...
Odpal server i na poczatku logu powinno sie pojawic takie cos
Adding master server
Jezeli cos takiego jest to server jest na pewno w tej zakladce......
  • +
  • -
  • 0

#10 Norszard1

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:34
Offline

Napisano 07.01.2009 19:51

Po pierwsze mam napisac tam "sciezka..." -master" czy " sciezka" -master -game cstrike -insecure?

Po drugie mam tak :
to jest wszystko zantowane w konsoli


Menu item 17 added to Menus Front-End: "Plugin Cvars" from plugin "pluginmenu.amxx"
Menu item 18 added to Menus Front-End: "Plugin Commands" from plugin "pluginmenu.amxx"
Could not establish connection to Steam servers.
No masters loaded
Using default master

A i w liblist.gam czy cos takiego to tam jest secure to to mam wziąć na 0 czy na 1 bo roznie mowia ;x

Moze wina patcha? mam v23 ;

Moze w server.cfg czy liblist.gma cos dopisac?
  • +
  • -
  • 0

#11 darkman

    Wszechwiedzący

  • Przyjaciel

Reputacja: 85
Zaawansowany

  • Postów:553
  • Lokalizacja:inactive
Offline

Napisano 07.01.2009 20:03

secure 0

-master

Nie wiem jak jest z indexowaniem serwerów ns w master serwerach steama.
  • +
  • -
  • 0

#12 Norszard1

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:34
Offline

Napisano 07.01.2009 20:11

A jak mam wpisaną poprostu sciezke czyli "C:Program FilesValvehlds.exe" a secure na 1 dalej nic nie wpisuje to mi sie wyswietla takie cos :

Patrz na to pierwsze ;x

Connection to Steam servers successful.
Menu item 17 added to Menus Front-End: "Plugin Cvars" from plugin "pluginmenu.amxx"
Menu item 18 added to Menus Front-End: "Plugin Commands" from plugin "pluginmenu.amxx"
No masters loaded
Using default master

aa liblist.gam to mam tak:

game "Counter-Strike"
url_info "www.counter-strike.net"
url_dl ""
version "1.6"
size "184000000"
svonly "0"
secure "0"
type "multiplayer_only"
cldll "1"
hlversion "1111"
nomodels "1"
nohimodel "1"
mpentity "info_player_start"
//gamedll "dllsmp.dll"
//gamedll_linux "dlls/cs_i386.so"
trainmap "tr_1"
gamedll "addons/metamod/dlls/metamod.dll"
gamedll_linux "addons/metamod/dlls/metamod_i386.so"


a pan @up

to jak wpisuje to co ty dales to mam tak

Menu item 17 added to Menus Front-End: "Plugin Cvars" from plugin "pluginmenu.amxx"
Menu item 18 added to Menus Front-End: "Plugin Commands" from plugin "pluginmenu.amxx"
Could not establish connection to Steam servers.
No masters loaded
Using default master
  • +
  • -
  • 0

#13 Saper

    Godlike

  • Przyjaciel

Reputacja: 220
Profesjonalista

  • Postów:1315
  • GG:
  • Imię:Juzio ;d
  • Lokalizacja:Bialystok
Offline

Napisano 09.01.2009 22:28

w addons/amxmodx/logs
sprawdz czy sa jakies logi bledow... ten log bedzie mial nazwe
errordata
data czyli cyferki np 080109

PS: Kazde kojene PW do mnie = WARN. Badz cierpliwy
  • +
  • -
  • 0

#14 Norszard1

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:34
Offline

Napisano 10.01.2009 12:51

A patch najlepiej jaki ?W patchu v32 w ustawieniach secure -1 i 0 i z -master ,nie mam żadnych logow a w v23 tez nic nie ma ;/







To moje liblist.gam
game "Counter-Strike"
url_info "www.counter-strike.net"
url_dl ""
version "1.6"
size "184000000"
svonly "0"
secure "1"
type "multiplayer_only"
cldll "1"
hlversion "1111"
nomodels "1"
nohimodel "1"
mpentity "info_player_start"
//gamedll "dllsmp.dll"
//gamedll_linux "dlls/cs_i386.so"
trainmap "tr_1"
gamedll "addons/metamod/dlls/metamod.dll"
gamedll_linux "addons/metamod/dlls/metamod_i386.so"

[ Dodano: 10-01-2009, 13:24 ]



Znalazłem taki temat, i tam jest napisane zeby zmienic w steam.inf 1.1.2.5 na 1.1.2.6
czy to pomoze?
  • +
  • -
  • 0

#15 Saper

    Godlike

  • Przyjaciel

Reputacja: 220
Profesjonalista

  • Postów:1315
  • GG:
  • Imię:Juzio ;d
  • Lokalizacja:Bialystok
Offline

Napisano 10.01.2009 22:24

Znalazłem taki temat, i tam jest napisane zeby zmienic w steam.inf 1.1.2.5 na 1.1.2.6
czy to pomoze?

Jasnowidzami nie jestesmy , zmien i sprawdz czy pomoze...
  • +
  • -
  • 0

#16 Norszard1

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:34
Offline

Napisano 11.01.2009 13:13

A patch jaki najlepiej?
  • +
  • -
  • 0

#17 Saper

    Godlike

  • Przyjaciel

Reputacja: 220
Profesjonalista

  • Postów:1315
  • GG:
  • Imię:Juzio ;d
  • Lokalizacja:Bialystok
Offline

Napisano 11.01.2009 22:22

A patch jaki najlepiej?

v23
  • +
  • -
  • 0

#18 MafiaDL

    Naj-Najstarszy Moderator

  • Przyjaciel

Reputacja: 554
Wszechwiedzący

  • Postów:3492
  • GG:
  • Imię:Łukasz
  • Lokalizacja:Warsaw
Offline

Napisano 12.01.2009 04:18

tu masz http://amxx.pl/viewtopic.php?t=7207
  • +
  • -
  • 0

#19 Norszard1

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:34
Offline

Napisano 12.01.2009 14:56

No nie działa, ja pierdykam ...nie wiem co robic...;/
  • +
  • -
  • 0

#20 Saper

    Godlike

  • Przyjaciel

Reputacja: 220
Profesjonalista

  • Postów:1315
  • GG:
  • Imię:Juzio ;d
  • Lokalizacja:Bialystok
Offline

Napisano 12.01.2009 16:35

Przeinstaluj server... Ogolnie to ja bym sie nie przejmowal tym ze sie server nie wyswietla w Internet , malo ludzi z tego korzysta... Dobra reklama na roznych forach i server bedzie full
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych