Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
CoD Nowy

Problem z frakcjami sma

CoD Nowy

  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 lohster

    Życzliwy

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:31
  • Imię:Bartek
  • Lokalizacja:Słupsk
Offline

Napisano 02.08.2011 15:32

Witam próbowałem zrobić frakcje plik się kompiluje ale na serwerze nic sie nie dzieje jest tak jak było. Pomorze ktoś ???
Dołączam sma na którym próbowałem to zrobić. Z góry dziękuje pod po skompilowaniu wychodzi takie coś.

Welcome to the AMX Mod X 1.8.1-300 Compiler.
Copyright © 1997-2006 ITB CompuPhase, AMX Mod X Team

QTM_CodMod.sma(319) : error 017: undefined symbol "fm_give_item"
QTM_CodMod.sma(324) : error 017: undefined symbol "fm_give_item"
QTM_CodMod.sma(357) : error 017: undefined symbol "Display_Fade"
QTM_CodMod.sma(700) : error 010: invalid function or declaration
QTM_CodMod.sma(701) : error 010: invalid function or declaration
QTM_CodMod.sma(703) : error 010: invalid function or declaration
QTM_CodMod.sma(705) : error 010: invalid function or declaration
QTM_CodMod.sma(707) : error 010: invalid function or declaration
QTM_CodMod.sma(709) : error 021: symbol already defined: "UstawNowaKlase"
QTM_CodMod.sma(710) : error 021: symbol already defined: "DajBronie"
QTM_CodMod.sma(711) : error 021: symbol already defined: "ZastosujAtrybuty"
QTM_CodMod.sma(714) : error 010: invalid function or declaration
QTM_CodMod.sma(1061) : error 017: undefined symbol "ham_strip_weapon"
QTM_CodMod.sma(1378) : error 017: undefined symbol "fm_give_item"
QTM_CodMod.sma(1392) : error 017: undefined symbol "fm_give_item"
QTM_CodMod.sma(1663) : warning 217: loose indentation
QTM_CodMod.sma(1665) : warning 217: loose indentation
QTM_CodMod.sma(1667) : warning 217: loose indentation
QTM_CodMod.sma(1669) : warning 217: loose indentation
QTM_CodMod.sma(1671) : warning 217: loose indentation
QTM_CodMod.sma(1673) : warning 217: loose indentation
QTM_CodMod.sma(1675) : warning 217: loose indentation
QTM_CodMod.sma(1677) : warning 217: loose indentation
QTM_CodMod.sma(1679) : warning 217: loose indentation
QTM_CodMod.sma(1681) : warning 217: loose indentation
QTM_CodMod.sma(1683) : warning 217: loose indentation
QTM_CodMod.sma(1685) : warning 217: loose indentation
QTM_CodMod.sma(1687) : warning 217: loose indentation
QTM_CodMod.sma(1689) : warning 217: loose indentation
QTM_CodMod.sma(1691) : warning 217: loose indentation
QTM_CodMod.sma(1693) : warning 217: loose indentation
QTM_CodMod.sma(1696) : warning 217: loose indentation
QTM_CodMod.sma(1699) : error 029: invalid expression, assumed zero
QTM_CodMod.sma(1699) : error 017: undefined symbol "ham_strip_weapon"
QTM_CodMod.sma(1699) : error 017: undefined symbol "weapon"
QTM_CodMod.sma(1699) : fatal error 107: too many error messages on one line

Compilation aborted.
19 Errors.
Done.

Załączone pliki


Użytkownik lohster edytował ten post 03.08.2011 08:45


#2 DarkGL

    Nie oddam ciasteczka !

  • Administrator

Reputacja: 6033
Godlike

  • Postów:10832
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Warszawa
Offline

Napisano 02.08.2011 16:26

podmieniłeś w folderze plugin stary plik na nowy skompilowany ?
  • +
  • -
  • 0

#3 lohster

    Życzliwy

  • Autor tematu
  • Zbanowany

Reputacja: 0
zer0.

  • Postów:31
  • Imię:Bartek
  • Lokalizacja:Słupsk
Offline

Napisano 02.08.2011 16:28

Tak i to nic nie dało.

______________________________________

To jak pomoże ktoś ??

Dodano 03 sierpień 2011 - 15:09:
To jak pomoże ktoś ???

Użytkownik lohster edytował ten post 03.08.2011 10:28


#4 DarkGL

    Nie oddam ciasteczka !

  • Administrator

Reputacja: 6033
Godlike

  • Postów:10832
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Warszawa
Offline

Napisano 03.08.2011 15:45

Załączony plik  QTM_CodMod(2).sma   46,98 KB  38 Ilość pobrań
  QTM_CodMod(2).amxx
Załączony plik  QTM_CodMod(2).amxx   55,76 KB  3 Ilość pobrań

  • +
  • -
  • 0

#5 lohster

    Życzliwy

  • Autor tematu
  • Zbanowany

Reputacja: 0
zer0.

  • Postów:31
  • Imię:Bartek
  • Lokalizacja:Słupsk
Offline

Napisano 03.08.2011 15:59

Niestety dalej to samo na serwerze nic sie nie zmienilo moze trzeba cos w plugins dodac ??

Użytkownik lohster edytował ten post 03.08.2011 16:00






Również z jednym lub większą ilością słów kluczowych: CoD Nowy

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych