Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Klasy Zombie


  • Zamknięty Temat jest zamknięty
3 odpowiedzi w tym temacie

#1 AloudGL

    Nowy

  • Pijawka

Reputacja: 0
zer0.

  • Postów:3
  • Imię:Rafał
  • Lokalizacja:Polska
Offline

Napisano 01.08.2011 01:34

Witajcie !
Zainstalowałem ZMPlague 4.1 i pozmieniałem trochę klasy, ale mimo zmiany w plikach na serwerze wciąż są stare klasy takie jakie są na początku jak się zainstaluje zmplague.
proszę o pomoc.
  • +
  • -
  • 0

#2 B@RyŁa

    Zaawansowany

  • Zbanowany

Reputacja: -3
Mniej niż zer0.

  • Postów:109
  • GG:
  • Imię:Daniel
  • Lokalizacja:Olsztyn
Offline

Napisano 03.08.2011 11:28

Wgraj sobie nowszą wersje ZM POLECAM tobie

Zombie Plague Mod 4.3 - AlliedModders

b_350_20_FFAD41_E98100_000000_591F11.png

b_350_20_FFFFFF_FFFFFF_000000_111111.png

b_350_20_000000_000000_FFFFFF_000000.png

b_350_20_12CCF8_12CCF8_000000_000000.png

b_350_20_FA0FAA_FA0FAA_000000_000000.png

 


#3 WazzaP

    Super Hero

  • Użytkownik

Reputacja: 129
Zaawansowany

  • Postów:1161
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Łęczna
Offline

Napisano 03.08.2011 12:50

Gdzie zmieniałeś te klasy? Kompilowałeś?

Użytkownik WazzaP edytował ten post 03.08.2011 12:50

  • +
  • -
  • 0

#4 AloudGL

    Nowy

  • Autor tematu
  • Pijawka

Reputacja: 0
zer0.

  • Postów:3
  • Imię:Rafał
  • Lokalizacja:Polska
Offline

Napisano 04.08.2011 20:01

tak kompilowałem przy pomocy "compile" nie było żadnego erroru
edytowałem w zp_zclasses40
przepraszam że tak długo nie odpisałem.
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych