Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

CS [steam] się zacina pomocy!!!


  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 Serker

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:8
  • Imię:dawid
  • Lokalizacja:gd
Offline

Napisano 29.07.2011 20:11

Ludzie, mam problem. Otóż 4lata gram w cs'a, a od miesiąca mam,pewnien problem. Cs mi się zwiesza (dźwięk w kółko z 2 ostatnich sek gry, video całkiem ścięce)

Format nie pomógł, reinstal systemu też nie pomógł(na xp, i seven). Nic z google nie pomogło proszę was o pomoc. Nie jest to też wina komputera. Mój ma co prawda 4 lata (choć cs nie mniej ;]), ale na tym samym koncie steam na laptopie 1,5 letnim, ten sam efekt! Nie po to steam kupywałem. Dodam, że na ns miodzio. Naprawdę, może wy mi pomożecie...
  • +
  • -
  • 0

#2 Neazo

    Banned

  • Zbanowany

Reputacja: 19
Początkujący

  • Postów:340
  • GG:
  • Imię:Przemek
  • Lokalizacja:Rzgów
Offline

Napisano 29.07.2011 20:30

Zostaje Ci czekać na aktualizacje steam . Też przed chwilą wszedłem na chwilę na serwer, i dźwięki z opóźnieniem dosyć długim słyszałem, ale wyszedłem, wszedłem jeszcze raz i pomogło :)

#3 Serker

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:8
  • Imię:dawid
  • Lokalizacja:gd
Offline

Napisano 29.07.2011 20:44

Mówisz, że samo się naprawi? Nie wiem, wątpie, ale coż innego mi pozostaje ak czekać...
  • +
  • -
  • 0

#4 sharkowy

    Lokalna anomalia sejsmiczna o nieustalonej genezie.

  • Przyjaciel

Reputacja: 71
Pomocny

  • Postów:1913
Offline

Napisano 29.07.2011 21:07

Możesz wymusić aktualizacje, usuń plik ClientRegistry.blob wyłącz steam, włącz i czekaj aż aktualizacja pójdzie.
  • +
  • -
  • 0

2011 - Admin FFA

2011 ~ 2012 - Support Team

2012 ~ 2014 - Moderator

2014 - Junior Admin

2015 - Przyjaciel  R.I.P. sharkowy :(

 


#5 A może sma?

    Godlike

  • Power User

Reputacja: 539
Wszechwiedzący

  • Postów:1464
  • GG:
  • Steam:steam
  • Imię:Tomasz
  • Lokalizacja:Polska
Offline

Napisano 29.07.2011 21:11

Zła kolejność Szark :D Najpierw wyłączasz Steama, potem usuwasz, dopiero włączasz :D
  • +
  • -
  • 0

#6 sharkowy

    Lokalna anomalia sejsmiczna o nieustalonej genezie.

  • Przyjaciel

Reputacja: 71
Pomocny

  • Postów:1913
Offline

Napisano 30.07.2011 12:24

Dobra kolejność ;) nie musi steama wyłączać żeby usunąć ten plik.
  • +
  • -
  • 0

2011 - Admin FFA

2011 ~ 2012 - Support Team

2012 ~ 2014 - Moderator

2014 - Junior Admin

2015 - Przyjaciel  R.I.P. sharkowy :(

 


#7 Serker

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:8
  • Imię:dawid
  • Lokalizacja:gd
Offline

Napisano 30.07.2011 12:27

Dobra, zara spróbuje

Dodano 30 lipiec 2011 - 12:38:
Rozwije wasz problem... Nie pomogło...
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych