Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Wgrałem Cod Mod i nie działa! HelpWgrałem Cod Mod i nie działa! Help


  • Zamknięty Temat jest zamknięty
16 odpowiedzi w tym temacie

#1 Truskawka

    Nowy

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:8
  • Imię:Michał
  • Lokalizacja:Częstochowa
Offline

Napisano 29.07.2011 08:22

Siema. Mam serwer na www.pukawka.pl > MAX

I tutaj mój problem chce wgrać tego coda:
http://www.wupload.com/file/69175702/CodMod_-_JokeFragS.rar

Wgrałem wszystko i Cod Mod nie działa na moim serwerze. Proszę o pomoc.

#2 Kilian

    Zaawansowany

  • Zbanowany

Reputacja: 7
Nowy

  • Postów:142
  • Imię:Dominik
  • Lokalizacja:Niemcy
Offline

Napisano 29.07.2011 08:27

Pewnie wrzucałeś przez totala sprawdz czy czasem duże literki nie zmieniły ci się na małe bo paczka jest dobrze zbudowana lecz usuń pluginów troche bo z 50 ich masz

Proponuje dac ci takie plugins.ini

Załączone pliki


Użytkownik Kilian edytował ten post 29.07.2011 08:34


#3 Truskawka

    Nowy

  • Autor tematu
  • Zbanowany

Reputacja: 0
zer0.

  • Postów:8
  • Imię:Michał
  • Lokalizacja:Częstochowa
Offline

Napisano 29.07.2011 08:39

No tak wrzuciłem przez Totala i wszystko zmienilo sie na male literki (nazwy plikow itp)

Dodano 29 lipiec 2011 - 08:41:
Te plugin.ini co wysłałeś to go wgrałem i nadal nie działa ; /

Użytkownik Truskawka edytował ten post 29.07.2011 08:43


#4 Kilian

    Zaawansowany

  • Zbanowany

Reputacja: 7
Nowy

  • Postów:142
  • Imię:Dominik
  • Lokalizacja:Niemcy
Offline

Napisano 29.07.2011 08:42

o boże
to powinno działać

Załączone pliki



#5 Truskawka

    Nowy

  • Autor tematu
  • Zbanowany

Reputacja: 0
zer0.

  • Postów:8
  • Imię:Michał
  • Lokalizacja:Częstochowa
Offline

Napisano 29.07.2011 08:46

Nadal nie działa ; /

Dodano 29 lipiec 2011 - 08:47:
Masz może skype? Pokaże ci moje pliki przez "współdziel ekran"

#6 Kilian

    Zaawansowany

  • Zbanowany

Reputacja: 7
Nowy

  • Postów:142
  • Imię:Dominik
  • Lokalizacja:Niemcy
Offline

Napisano 29.07.2011 08:50

Musi działac wgraj poprawnie jeszcze raz te pliki ...
Plugins.ini do folderu configs a qtm do pluginów

Załączone pliki


Użytkownik Kilian edytował ten post 29.07.2011 08:52


#7 Truskawka

    Nowy

  • Autor tematu
  • Zbanowany

Reputacja: 0
zer0.

  • Postów:8
  • Imię:Michał
  • Lokalizacja:Częstochowa
Offline

Napisano 29.07.2011 08:51

Ale wgrać wszystkie od nowa czy tylko ten plugins.ini ?

#8 Kilian

    Zaawansowany

  • Zbanowany

Reputacja: 7
Nowy

  • Postów:142
  • Imię:Dominik
  • Lokalizacja:Niemcy
Offline

Napisano 29.07.2011 08:58

Koles.
Wiesz co nawet plignu wgrać nie umiesz poprawnie.
Tłumacze plugins.ini te wgraj do configs
a qtm_codmod.amxx to pluginów plugins

#9 Truskawka

    Nowy

  • Autor tematu
  • Zbanowany

Reputacja: 0
zer0.

  • Postów:8
  • Imię:Michał
  • Lokalizacja:Częstochowa
Offline

Napisano 29.07.2011 08:59

No wgrałem wszystko od nowa potem wgrałem te pliki co wysłałeś i nadal nic ; /

Dodano 29 lipiec 2011 - 09:03:

Koles.
Wiesz co nawet plignu wgrać nie umiesz poprawnie.
Tłumacze plugins.ini te wgraj do configs
a qtm_codmod.amxx to pluginów plugins




a co ja robie plugins.ini wgrałem do configs a qtm_codmod.amxx wgrałem do plugins-.-

#10 SnejQu

    Początkujący

  • Zbanowany

Reputacja: 1
Nowy

  • Postów:12
  • Steam:steam
  • Imię:Maciek
  • Lokalizacja:Gdańsk
Offline

Napisano 29.07.2011 09:07

może najłatwiej podaj nam logi tu

#11 Truskawka

    Nowy

  • Autor tematu
  • Zbanowany

Reputacja: 0
zer0.

  • Postów:8
  • Imię:Michał
  • Lokalizacja:Częstochowa
Offline

Napisano 29.07.2011 09:10

TO jest jak łącze sie na serwa:
Connecting to ****
Connection accepted by ****

BUILD 4883 SERVER (0 CRC)
Server # 1
Tru$$kawka connected
Tru$$kawka is joining the Terrorist force
Scoring will not start until both teams have


Jak ktoś chce wbić i zobaczyć czy działa podam dane:
IP 193 . 33 . 176 . 195 : 27015
Hasło 88lxqcs

Użytkownik Truskawka edytował ten post 29.07.2011 09:11


#12 Fixiu

    Zaawansowany

  • Zbanowany

Reputacja: 31
Życzliwy

  • Postów:95
  • Imię:Piotrek
  • Lokalizacja:KNW TEAM
Offline

Napisano 29.07.2011 09:28

Ta paczka cod moda jest na system windows, a nie na linux
serwery w pukawce mają obsługe na linuxie.


Link do tego cod moda : który podałeś w temacie

[CoD:MW] AMXX [Call of Duty mod] by Sajjuk - AMXX.pl: Support AMX Mod X

zrób reinstalacje serwera :

1. wgraj pliki tylko samych pluginów
2. nie wgrywaj z paczki folderu metamod
3. wyłącz i włącz serwer
4. będzie działać

## Edit

### NIE WGRYWAJ PLIKÓW Z FOLDERÓW ###
CodMod - JokeFragS\addons\metamod
CodMod - JokeFragS\addons\amxmodx\modules
CodMod - JokeFragS\addons\amxmodx\dlls

To tyle.

jeżeli nie potrafisz ogarnąc mogę ci pomóc napisz do mnie na pw,
także mam serwer z pukawki podany w sygnaturce, i znam sie dobrze.


@2down

Kilian po co spamuj w temacie, gdybym nic nie napisał dalej byś to robił aby nabić zbędny post.
dalej byś dochodził do tego dlaczego kompilacja nie działa a dlaczego to a to a to.
napisałem co ma zrobić to po co powtarzasz za mną jesteś tak nie ogarnięty że to szok, liczysz na plus? haha śmieszny jesteś myślisz że napiszesz to co ja i będziesz fajny.

Użytkownik Fixiu edytował ten post 29.07.2011 09:47


#13 Truskawka

    Nowy

  • Autor tematu
  • Zbanowany

Reputacja: 0
zer0.

  • Postów:8
  • Imię:Michał
  • Lokalizacja:Częstochowa
Offline

Napisano 29.07.2011 09:29

a skad wezme amx na linuxa ?
Mozesz mi wszystko dokladnie opisac?

Dodano 29 lipiec 2011 - 09:31:
Spróbuję sam zrobic jak nie pójdzie napisze do ciebie: D Dzięki + dla Ciebie

#14 Kilian

    Zaawansowany

  • Zbanowany

Reputacja: 7
Nowy

  • Postów:142
  • Imię:Dominik
  • Lokalizacja:Niemcy
Offline

Napisano 29.07.2011 09:38

napisał zrób reinstalke.
będziesz miał wtedy wgranego podstawowego amxx z metamodem pod linuxa.
Z paczki usuń folder metamod.
I wgrywaj paczkę z moim qtm oraz plugins.ini bo znuw ci na male zamieni i będzie działać

#15 Truskawka

    Nowy

  • Autor tematu
  • Zbanowany

Reputacja: 0
zer0.

  • Postów:8
  • Imię:Michał
  • Lokalizacja:Częstochowa
Offline

Napisano 29.07.2011 10:48

Zrobiłem tak jak napisałeś Fixiu ale nadal cod nie działa... ;/ Muzyka co była to działa ale cod nie ; /

Dodano 29 lipiec 2011 - 11:02:
Proszę o pomoc ; /

Dodano 29 lipiec 2011 - 14:01:
Czekam na odpowiedz

#16 Fixiu

    Zaawansowany

  • Zbanowany

Reputacja: 31
Życzliwy

  • Postów:95
  • Imię:Piotrek
  • Lokalizacja:KNW TEAM
Offline

Napisano 30.07.2011 01:42

temat, można zamknąć pomogłem.

#17 Szyfrant

    Godlike

  • Przyjaciel

Reputacja: 1365
Godlike

  • Postów:3072
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Sztokholm
Offline

Napisano 31.07.2011 23:29

Automatyczna wiadomość


Ten temat został przeniesiony z forum:
AMX Mod X -> Problemy
do
Mody -> Call of Duty Mod -> Problemy

  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych