Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Podmiana Modeli


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 stasiu

    Zaawansowany

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:95
  • Imię:szymon
  • Lokalizacja:torun
Offline

Napisano 28.07.2011 20:52

Wgrałem plugin na podmianę modeli GHW Weapon Replacement 1.3 - AMXX.pl: Support AMX Mod X

a tu logi
[GHW_Weapon_Replacement.amxx] File Inexistent: "models/new/w_deagle.mdl" (Line 1 of new_weapons.ini)
L 07/28/2011 - 21:35:47: [admin.amxx] Login: "Stasiu l -_^<1><STEAM_0:><>" became an admin (account "STEAM_0:1:31974990") (access "abcdefghijklmnopqrstu") (address "217.173.178.238")
L 07/28/2011 - 21:39:09: -------- Mapchange to de_dust2 --------
L 07/28/2011 - 21:39:09: [roundsound.amxx] Brak folderu z muzyka dla ct
L 07/28/2011 - 21:39:09: [roundsound.amxx] makow/ct
L 07/28/2011 - 21:39:09: [GHW_Weapon_Replacement.amxx] File Inexistent: "models/new/w_deagle.mdl" (Line 1 of new_weapons.ini)

Użytkownik stasiu edytował ten post 28.07.2011 20:59


#2 NarQuisH

    Życzliwy

  • Zbanowany

Reputacja: 1
Nowy

  • Postów:23
  • GG:
  • Steam:steam
  • Imię:Bartek
  • Lokalizacja:Polska
Offline

Napisano 29.07.2011 00:41

[GHW_Weapon_Replacement.amxx] File Inexistent: "models/new/w_deagle.mdl" (Line 1 of new_weapons.ini)


musisz dodać ten model w "new_weapons.ini" i powinno być ok.

#3 Fixiu

    Zaawansowany

  • Zbanowany

Reputacja: 31
Życzliwy

  • Postów:95
  • Imię:Piotrek
  • Lokalizacja:KNW TEAM
Offline

Napisano 29.07.2011 09:50

Dodaj ten model do folderu new na pewno go tam nie ma, i się nie pobiera
i wyskakuje błąd




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych