Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z komunikacja glosowa na serwerzePomocy :P


  • Zamknięty Temat jest zamknięty
3 odpowiedzi w tym temacie

#1 Fandan

    Pomocny

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:60
  • Imię:Piotr
  • Lokalizacja:Starachowice
Offline

Napisano 28.07.2011 15:07

Mam problem z komunikacją głosową na serwerze, nie działa. Po restarcie serwera z panelu działa pięknie ale po zmianie mapy juz nie.
Prosił bym o pomoc w tej sprawie.

Uzywam takich ustawien w server.cfg :

// Nazwa serwera.
hostname "xxxxxxx"

// Haslo na serwer. W przypadku serwera prywatnego nie mozna go zdejmowac!
sv_password ""

// Haslo do zalogowania sie na rcon.
rcon_password "xxxxx"
// Adres e-mail admina serwera.
sv_contact administracja@fpsplay.net.pl													
// Rejon swiata, w ktorym znajduje sie serwer (3 - Europa).
sv_region 3

// WCZYTYWANE PLIKI

// Config wczytywany przy uruchamianiu serwera.
servercfgfile server.cfg

// Config wczytywany przy zmianie mapy.
mapchangecfgfile server.cfg

// Lista zbanowanych adresow IP.
exec listip.cfg

// Zapisywanie zbanowanych na serwerze SteamID.
writeid

// USTAWIENIA

mp_autokick "0"
mp_autoteambalance "1"
mp_buytime "0.25"
mp_c4timer "35"
mp_chattime "5"
mp_consistency"1"
mp_decals"300"
mp_fadetoblack "0"
mp_flashlight "1"
mp_footsteps "1"
mp_forcecamera "2"
mp_forcechasecam "2"
mp_freezetime "3"
mp_friendlyfire "0"
mp_kickpercent"0.60"
mp_mapvoteratio"0.60"
mp_limitteams "1"
mp_logdetail "0"
mp_logecho "0"
mp_logfile "0"
mp_logmessages "0"
mp_maxrounds "0"
mp_roundtime "1.75"
mp_startmoney "800"
mp_tkpunish  "0"
mp_winlimit "0"
mp_timeleft "20"
mp_timelimit "20"


sv_voiceenable "1"
sv_voicequality "3"
sv_alltalk "1"
sv_voicecodec "voice_speex"


sv_accelerate"5"
sv_aim "0"
sv_airaccelerate "10"
sv_airmove "1"
sv_allowdownload "1"
sv_allowupload "1"
sv_cheats "0"
sv_clienttrace "1"
sv_friction"4"
sv_gravity "800"
sv_maxrate "30000"
sv_minrate "10000"
sv_maxupdaterate "100"
sv_minupdaterate "33"
sv_maxspeed "320"
sv_proxies "1"
sv_send_logos "0"
sv_send_resources "1"
sv_stepsize "18"
sv_stats "0"
sv_timeout "25"
sv_wateraccelerate"10"
sv_wateramp"0"
sv_waterfriction"1"
sv_downloadurl "http://xxx.pl/cstrike"
sv_filetransfercompression "0"
sv_send_resources "1"
hpk_maxsize "0"

fps_max "1000"
sys_ticrate "1040"
exec blacklisted.cfg

P.S
W logach amxx nic nie ma.
  • +
  • -
  • 0

#2 VirusX

    Pomocny

  • Użytkownik

Reputacja: 75
Zaawansowany

  • Postów:48
  • Imię:Adam
  • Lokalizacja:Zabrze
Offline

Napisano 03.08.2011 01:47

Masz widocznie najnowsze binarki/engine.
Usun z komendy startowej wpis -beta hlbeta badz wyłącz autoupdate jesli hosting Ci na to pozwala.
Wgraj binarki w wersji 5006 poki nowsze nie osiagna pelnej stabilnosci.
  • +
  • -
  • 0

#3 ps1995

    Banned

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:7
  • Imię:dfhgfhs
  • Lokalizacja:WDFHDf
Offline

Napisano 15.08.2011 16:57

a jak usunac ten wpis ?

#4 BoB0_

    Wszechpomocny

  • Użytkownik

Reputacja: 38
Życzliwy

  • Postów:365
  • GG:
  • Lokalizacja:Przemyśl
Offline

Napisano 15.08.2011 17:15

Przez panel serwera na stronie hostingu. Jeśli nie możesz to napisz do HelpDesku.
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych